#openstack-meeting: infra

Meeting started by jeblair at 19:01:11 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:20)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-09-09-19.04.html (jeblair, 19:01:34)

  1. Puppet 3 Migration (jeblair, 19:02:55)
    1. http://puppetboard.openstack.org/fact/puppetversion (nibalizer, 19:03:54)
    2. https://review.openstack.org/121654 (fungi, 19:06:12)

  2. Swift logs (jeblair, 19:09:34)
    1. https://etherpad.openstack.org/p/swift_logs_next_steps (jeblair, 19:10:21)
    2. https://review.openstack.org/#/c/109485 (jeblair, 19:10:35)
    3. ACTION: jhesketh rework 109485 to impact only infra jobs (jeblair, 19:17:41)

  3. Config repo split (jeblair, 19:18:06)
    1. https://review.openstack.org/#/c/121650/ (jeblair, 19:18:25)

  4. Nodepool DIB (jeblair, 19:30:29)
  5. Docs publishing (jeblair, 19:33:43)
  6. Jobs on trusty (jeblair, 19:36:38)
    1. https://review.openstack.org/121931 (fungi, 19:37:36)
    2. https://etherpad.openstack.org/p/py34-transition (fungi, 19:38:10)
    3. https://launchpad.net/bugs/1367907 (fungi, 19:42:49)

  7. Manila project renaming (fungi, bswartz) (jeblair, 19:46:18)
    1. AGREED: rename manila at 20:30 utc on friday sept 17 (jeblair, 19:50:41)
    2. AGREED: rename manila at 20:30 utc on friday sept 19 (jeblair, 19:50:48)

  8. Fedora/Centos testing updates (ianw 09-16-2014) (jeblair, 19:51:16)
  9. Nodepool min-ready issues (ianw 09-16-2014) (jeblair, 19:52:40)
    1. https://review.openstack.org/#/c/118939/ (jeblair, 19:53:00)

  10. Log Download (ianw 09-16-2014) (jeblair, 19:54:38)
    1. https://review.openstack.org/#/c/120317/ (jeblair, 19:54:53)


Meeting ended at 20:00:30 UTC (full logs).

Action items

  1. jhesketh rework 109485 to impact only infra jobs


Action items, by person

  1. jhesketh
    1. jhesketh rework 109485 to impact only infra jobs


People present (lines said)

  1. jeblair (101)
  2. fungi (60)
  3. anteaya (35)
  4. clarkb (34)
  5. ianw (17)
  6. jhesketh (13)
  7. nibalizer (7)
  8. openstack (3)
  9. krotscheck (2)
  10. zaro (2)
  11. krtaylor (1)
  12. uvirtbot (1)
  13. jesusaurus (1)


Generated by MeetBot 0.1.4.