#openstack-meeting: infra

Meeting started by jeblair at 19:02:04 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:02:09)
    2. last meeting http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-09-16-19.01.html (jeblair, 19:02:18)

  1. Actions from last meeting (jeblair, 19:02:28)
  2. swift logs (jeblair, 19:02:59)
    1. https://review.openstack.org/#/c/109485/ (jeblair, 19:03:50)
    2. https://etherpad.openstack.org/p/swift_logs_next_steps (jeblair, 19:03:56)
    3. reworked 109485 is 122154 https://review.openstack.org/#/c/122154 (jeblair, 19:05:01)
    4. https://review.openstack.org/#/c/122159 (jeblair, 19:07:50)

  3. Config repo split (jeblair, 19:08:59)
    1. ACTION: nibalizer file a story with a task for each project for http://specs.openstack.org/openstack-infra/infra-specs/specs/puppet-modules.html (jeblair, 19:11:06)
    2. https://review.openstack.org/#/q/topic:project-config,n,z (jeblair, 19:12:24)
    3. https://github.com/anteaya/project-config (jeblair, 19:12:39)
    4. https://github.com/anteaya/reorganized-project-config-02 (jeblair, 19:12:47)
    5. AGREED: freeze project config changes 00:01 utc thursday sept 25 (jeblair, 19:24:31)
    6. AGREED: cutover to project-config repo thursday morning us-time (jeblair, 19:24:51)
    7. ACTION: jeblair send project-config announcement to -dev list (jeblair, 19:25:54)

  4. Nodepool DIB (jeblair, 19:31:03)
  5. Jobs on trusty (jeblair, 19:38:19)
    1. https://bugs.launchpad.net/ubuntu/+source/python3.4/+bug/1367907 (clarkb, 19:39:37)
    2. https://etherpad.openstack.org/p/py34-transition (fungi, 19:40:03)

  6. StoryBoard Migration (krotscheck) (jeblair, 19:40:24)
    1. ACTION: mordred to write up autoincrement plan for infra bug import (jeblair, 19:51:20)
    2. ACTION: krotscheck make list of infra projects in launchpad for krotscheck to use in testing (jeblair, 19:53:34)

  7. Publish devstack.org content under infra (anteaya) (jeblair, 19:54:29)
    1. http://git.openstack.org/cgit/openstack-dev/devstack/tree/docs/source (anteaya, 19:57:44)
    2. ACTION: fungi get devstack.org served by openstack rackspace dns account (jeblair, 20:00:50)


Meeting ended at 20:01:04 UTC (full logs).

Action items

  1. nibalizer file a story with a task for each project for http://specs.openstack.org/openstack-infra/infra-specs/specs/puppet-modules.html
  2. jeblair send project-config announcement to -dev list
  3. mordred to write up autoincrement plan for infra bug import
  4. krotscheck make list of infra projects in launchpad for krotscheck to use in testing
  5. fungi get devstack.org served by openstack rackspace dns account


Action items, by person

  1. fungi
    1. fungi get devstack.org served by openstack rackspace dns account
  2. jeblair
    1. jeblair send project-config announcement to -dev list
  3. krotscheck
    1. krotscheck make list of infra projects in launchpad for krotscheck to use in testing
  4. mordred
    1. mordred to write up autoincrement plan for infra bug import
  5. nibalizer
    1. nibalizer file a story with a task for each project for http://specs.openstack.org/openstack-infra/infra-specs/specs/puppet-modules.html
  6. openstack
    1. nibalizer file a story with a task for each project for http://specs.openstack.org/openstack-infra/infra-specs/specs/puppet-modules.html
    2. fungi get devstack.org served by openstack rackspace dns account


People present (lines said)

  1. jeblair (127)
  2. anteaya (69)
  3. fungi (44)
  4. mordred (43)
  5. clarkb (25)
  6. krotscheck (19)
  7. jhesketh (9)
  8. pleia2 (6)
  9. AJaeger_ (4)
  10. krtaylor (3)
  11. ianw (3)
  12. zaro (3)
  13. openstack (3)
  14. SpamapS (2)
  15. nibalizer (2)
  16. reed (2)
  17. ttx (1)
  18. SergeyLukjanov (1)
  19. uvirtbot (1)
  20. VijayTripathi (1)


Generated by MeetBot 0.1.4.