#openstack-meeting: infra
Meeting started by jeblair at 19:03:51 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:03:58)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-10-07-19.00.html
(jeblair,
19:04:00)
- Actions from last meeting (jeblair, 19:04:27)
- https://review.openstack.org/126716
- waiting for a patch to merge into devstack first (AJaeger_,
19:04:53)
- https://review.openstack.org/#/c/126716/
(anteaya,
19:04:55)
- https://review.openstack.org/#/c/126714/
(jeblair,
19:05:32)
- https://review.openstack.org/#/c/126720/
(jeblair,
19:05:38)
- Priority Efforts (jeblair, 19:06:13)
- https://etherpad.openstack.org/p/swift_logs_next_steps
(jeblair,
19:06:30)
- https://review.openstack.org/#/q/topic:config-rename,n,z
(anteaya,
19:20:14)
- https://etherpad.openstack.org/p/system-config-announce
(jeblair,
19:23:09)
- https://review.openstack.org/#/q/status:open+topic:config-rename,n,z
(fungi,
19:23:37)
- https://review.openstack.org/#/c/127673/
(jeblair,
19:26:16)
- https://etherpad.openstack.org/p/py34-transition
(fungi,
19:29:08)
- upstream ubuntu has a PPA with the SRU
backported python3.4 fix (jeblair,
19:30:15)
- Kilo summit topic brainstorming pad (fungi) (jeblair, 19:31:18)
- https://etherpad.openstack.org/p/kilo-infrastructure-summit-topics
(jeblair,
19:31:26)
- ACTION: pleia2 to
create etherpad with infra-facing pros/cons on zanata vs
pootle (pleia2,
19:38:42)
- ACTION: pleia2 to
create etherpad with infra-facing pros/cons on zanata vs.
pootle (jeblair,
19:39:25)
- Kilo cycle Infra liaisons... should we have them? (fungi) (jeblair, 19:41:33)
- Kilo summit topic brainstorming pad (fungi) (jeblair, 19:42:01)
- Keystone testing and Defcore integration (hogepodge) (jeblair, 19:46:48)
- Drop gate-{name}-python26 from python-jobs template and specify it explicitly (krotscheck, fungi) (jeblair, 19:53:16)
- DriverLog: new approach for maintainers (irina_pov) (jeblair, 19:56:18)
- http://stackalytics.com/report/driverlog
(mordred,
19:57:42)
- Centos7 bring-up (ianw 10/14/14) (jeblair, 19:58:40)
- https://review.openstack.org/#/c/127859/
(ianw,
19:59:40)
- Apache mod_security for openstackid.org... opinions? (mrmartin, fungi) (jeblair, 20:07:49)
Meeting ended at 20:20:13 UTC
(full logs).
Action items
- pleia2 to create etherpad with infra-facing pros/cons on zanata vs pootle
- pleia2 to create etherpad with infra-facing pros/cons on zanata vs. pootle
Action items, by person
- pleia2
- pleia2 to create etherpad with infra-facing pros/cons on zanata vs pootle
- pleia2 to create etherpad with infra-facing pros/cons on zanata vs. pootle
People present (lines said)
- jeblair (127)
- fungi (75)
- anteaya (67)
- clarkb (66)
- mordred (48)
- ianw (15)
- jhesketh (14)
- mrmartin (13)
- morganfainberg (11)
- pleia2 (11)
- ttx (10)
- AJaeger_ (9)
- krotscheck (7)
- zaro (3)
- jesusaurus (3)
- openstack (3)
- nibalizer (3)
- krtaylor (1)
- timrc (1)
Generated by MeetBot 0.1.4.