#openstack-meeting: infra
Meeting started by jeblair at 19:00:44 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting
(jeblair,
19:01:06)
- http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-10-14-19.03.html
(jeblair,
19:01:09)
- Actions from last meeting (jeblair, 19:01:27)
- Priority Efforts (jeblair, 19:02:25)
- https://etherpad.openstack.org/p/swift_logs_next_steps
(jeblair,
19:02:36)
- http://josh.people.rcbops.com/2014/10/openstack-infrastructure-swift-logs-and-performance/
(jhesketh,
19:03:06)
- http://josh.people.rcbops.com/2014/10/openstack-infrastructure-swift-logs-and-performance/
(jeblair,
19:03:07)
- http://logs.openstack.org/01/130001/1/check/gate-infra-puppet-apply-precise/77509cd/console.html
(jeblair,
19:10:00)
- http://logs.openstack.org/36/128736/5/check/gate-infra-puppet-apply-precise/80a3ead/console.html
(jeblair,
19:11:09)
- Config repo split (jeblair, 19:16:02)
- Nodepool DIB (jeblair, 19:16:54)
- https://review.openstack.org/#/c/126747/
(clarkb,
19:18:30)
- https://etherpad.openstack.org/p/py34-transition
(fungi,
19:21:45)
- Jobs on trusty (jeblair, 19:22:00)
- Kilo summit topic brainstorming pad (fungi) (jeblair, 19:28:55)
- https://etherpad.openstack.org/p/kilo-infrastructure-summit-topics
(fungi,
19:29:29)
- Kilo cycle Infra liaisons... should we have them? (fungi) (jeblair, 19:37:55)
- ACTION: clarkb figure
out gerrit per project third party voting ACLs and third party
accounts via openid (clarkb,
19:41:47)
- ACTION: fungi draft
third-party testing liaisons section for wiki (fungi,
19:42:18)
- Publish devstack.org content under infra (anteaya) (jeblair, 19:47:07)
- https://review.openstack.org/#/c/130001/
(fungi,
19:47:45)
- http://docs.openstack.org/developer/devstack/
(AJaeger_,
19:47:56)
- Drop gate-{name}-python26 from python-jobs template and specify it explicitly - and python2.6 deprecation (krotscheck, fungi, ajaeger) (jeblair, 19:50:38)
- https://review.openstack.org/#/c/128736/
is waiting on clarkb (krotscheck,
19:50:55)
- ACTION: clarkb write
py26 deprecation email (clarkb,
19:59:13)
Meeting ended at 20:00:01 UTC
(full logs).
Action items
- clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid
- fungi draft third-party testing liaisons section for wiki
- clarkb write py26 deprecation email
Action items, by person
- clarkb
- clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid
- clarkb write py26 deprecation email
- fungi
- fungi draft third-party testing liaisons section for wiki
People present (lines said)
- jeblair (100)
- clarkb (61)
- fungi (59)
- anteaya (46)
- AJaeger_ (23)
- jhesketh (16)
- krotscheck (6)
- dhellmann (5)
- rainya (5)
- nibalizer (3)
- openstack (3)
- krtaylor (2)
- ttx (2)
- zaro (2)
- pleia2 (2)
- ianw (1)
Generated by MeetBot 0.1.4.