#openstack-meeting: infra
Meeting started by fungi at 19:02:03 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:02:21)
- Actions from last meeting (fungi, 19:03:42)
- ACTION: clarkb figure
out gerrit per project third party voting ACLs and third party
accounts via openid (fungi,
19:04:38)
- ACTION: fungi draft
initial third-party liaisons description, to later be amended as
needed before publication (fungi,
19:04:49)
- Priority Efforts (Swift logs) (fungi, 19:05:14)
- Priority Efforts (Puppet module split) (fungi, 19:06:59)
- AGREED: each puppet
module needs a storyboard project (fungi,
19:15:11)
- AGREED: each puppet
module needs to be associated with the infra project group
(fungi,
19:15:26)
- https://review.openstack.org/134373
(fungi,
19:18:24)
- https://review.openstack.org/134393
(fungi,
19:18:28)
- https://review.openstack.org/134723
(fungi,
19:18:38)
- ACTION: fungi
nibalizer get pip and github modules split out (fungi,
19:21:01)
- Priority Efforts (Nodepool DIB) (fungi, 19:21:28)
- Priority Efforts (Docs publishing) (fungi, 19:22:28)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/doc-publishing.html
(fungi,
19:23:41)
- Priority Efforts (Jobs on trusty) (fungi, 19:24:56)
- https://etherpad.openstack.org/p/py34-transition
(fungi,
19:25:04)
- puppet-httpd (ianw 11/18) (fungi, 19:27:18)
- https://review.openstack.org/#/c/135369/
(nibalizer,
19:28:52)
- ACTION: fungi push
puppet-apache 0.0.4 into puppet-httpd master (fungi,
19:30:05)
- Priority Efforts (Storyboard migration) (fungi, 19:32:13)
- https://etherpad.openstack.org/p/infra-storyboard-migration
(fungi,
19:32:30)
- https://etherpad.openstack.org/p/storyboard-migration-email
(fungi,
19:32:37)
- ACTION: fungi refresh
storyboard imports and lock lp bugs (fungi,
19:39:09)
- ACTION: krotscheck
announce infra projects migration to storyboard (fungi,
19:39:30)
- Puppet module maturity (nibalizer) (fungi, 19:40:38)
- https://review.openstack.org/134835
and https://review.openstack.org/134834 (nibalizer,
19:41:57)
- https://wiki.openstack.org/wiki/VirtualSprints
(anteaya,
19:47:51)
- https://review.openstack.org/134834
(fungi,
19:49:42)
- https://review.openstack.org/134835
(fungi,
19:49:45)
- Review requests (fungi, 19:49:58)
- Open discussion (fungi, 19:51:19)
- http://lists.openstack.org/pipermail/openstack-infra/2014-November/002126.html
(fungi,
19:54:35)
Meeting ended at 19:58:07 UTC
(full logs).
Action items
- clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid
- fungi draft initial third-party liaisons description, to later be amended as needed before publication
- fungi nibalizer get pip and github modules split out
- fungi push puppet-apache 0.0.4 into puppet-httpd master
- fungi refresh storyboard imports and lock lp bugs
- krotscheck announce infra projects migration to storyboard
Action items, by person
- clarkb
- clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid
- fungi
- fungi draft initial third-party liaisons description, to later be amended as needed before publication
- fungi nibalizer get pip and github modules split out
- fungi push puppet-apache 0.0.4 into puppet-httpd master
- fungi refresh storyboard imports and lock lp bugs
- krotscheck
- krotscheck announce infra projects migration to storyboard
- nibalizer
- fungi nibalizer get pip and github modules split out
People present (lines said)
- fungi (135)
- nibalizer (56)
- clarkb (34)
- anteaya (12)
- asselin (12)
- krotscheck (6)
- ianw (5)
- openstack (3)
- mtreinish (2)
- annegent_ (2)
- krtaylor (1)
- sdague (1)
- mordred (1)
- hogepodge (1)
- jesusaurus (1)
- uvirtbot (1)
Generated by MeetBot 0.1.4.