#openstack-meeting: infra
Meeting started by jeblair at 19:01:53 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting
(jeblair,
19:02:22)
- last meeting http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-11-18-19.02.html
(jeblair,
19:02:44)
- Actions from last meeting (jeblair, 19:03:13)
- https://etherpad.openstack.org/p/third-party-openid-accounts
(clarkb,
19:03:55)
- https://review.openstack.org/#/admin/groups/440,members
(fungi,
19:07:19)
- ACTION: clarkb
propose self-service third-party accounts to ci docs (jeblair,
19:22:14)
- ACTION: fungi draft
messaging to communicate the new third-party account process
(fungi,
19:27:30)
- ACTION: fungi
nibalizer get pip and github modules split out (fungi,
19:28:03)
- Priority Specs (jeblair, 19:31:09)
- story types spec https://review.openstack.org/#/c/129267/
(jeblair,
19:31:23)
- Priority Efforts (jeblair, 19:32:25)
- Priority Efforts (Swift logs) (jeblair, 19:32:48)
- https://review.openstack.org/#/c/133179/
(clarkb,
19:36:11)
- Priority Efforts (Puppet module split) (jeblair, 19:36:56)
- https://review.openstack.org/#/c/135452/
(jeblair,
19:38:43)
- https://review.openstack.org/#/c/134723/
(clarkb,
19:39:40)
- https://github.com/Triniplex/puppet-module-split/blob/master/module_split.sh
(jeblair,
19:42:39)
- Priority Efforts (Storyboard migration) (jeblair, 19:45:01)
- http://lists.openstack.org/pipermail/openstack-dev/2014-November/051117.html
(fungi,
19:45:24)
- AGREED: close
openstack-ci and move e-r to use openstack-gate (jeblair,
19:54:15)
- ACTION: fungi close
openstack-ci and move e-r to use openstack-gate (jeblair,
19:55:08)
- ACTION: fungi work
with jogo/mtreinish on a plan to switch elastic-recheck to a new lp
project (fungi,
19:55:13)
- Priority Efforts (Nodepool DIB) (jeblair, 19:55:33)
- https://review.openstack.org/#/c/130878/
(clarkb,
19:57:27)
- https://review.openstack.org/#/c/126747/
(clarkb,
19:57:36)
- https://review.openstack.org/#/c/137110/2
(clarkb,
19:57:44)
Meeting ended at 20:01:53 UTC
(full logs).
Action items
- clarkb propose self-service third-party accounts to ci docs
- fungi draft messaging to communicate the new third-party account process
- fungi nibalizer get pip and github modules split out
- fungi close openstack-ci and move e-r to use openstack-gate
- fungi work with jogo/mtreinish on a plan to switch elastic-recheck to a new lp project
Action items, by person
- clarkb
- clarkb propose self-service third-party accounts to ci docs
- fungi
- fungi draft messaging to communicate the new third-party account process
- fungi nibalizer get pip and github modules split out
- fungi close openstack-ci and move e-r to use openstack-gate
- fungi work with jogo/mtreinish on a plan to switch elastic-recheck to a new lp project
- mtreinish
- fungi work with jogo/mtreinish on a plan to switch elastic-recheck to a new lp project
- nibalizer
- fungi nibalizer get pip and github modules split out
- openstack
- fungi close openstack-ci and move e-r to use openstack-gate
People present (lines said)
- jeblair (111)
- clarkb (89)
- fungi (76)
- mordred (35)
- krtaylor (15)
- sweston (11)
- pleia2 (7)
- nibalizer (5)
- krotscheck (4)
- openstack (3)
- mtreinish (2)
- SergeyLukjanov (2)
- timrc (1)
- jedimike (1)
- AJaeger_ (1)
- ianw (1)
- mmedvede (1)
- jesusaurus (1)
- asselin (1)
Generated by MeetBot 0.1.4.