#openstack-meeting: infra

Meeting started by jeblair at 19:01:12 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:19)
    2. last meeting http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-11-25-19.01.html (jeblair, 19:01:26)

  1. Actions from last meeting (jeblair, 19:02:09)
    1. ACTION: anteaya draft messaging to communicate the new third-party account process (fungi, 19:07:45)
    2. ACTION: fungi nibalizer get pip and github modules split out (fungi, 19:07:56)
    3. ACTION: clarkb script new gerrit group creation for self service third party accounts (clarkb, 19:08:22)
    4. ACTION: fungi close openstack-ci and add openstack-gate to e-r bugs (fungi, 19:08:29)
    5. https://review.openstack.org/#/c/137240/ (clarkb, 19:08:39)

  2. Priority Specs (jeblair, 19:10:53)
    1. Storyboard streaming API: https://review.openstack.org/#/c/105252/ (jeblair, 19:11:56)

  3. Priority Efforts (Swift logs) (jeblair, 19:19:17)
    1. https://review.openstack.org/#/c/133172/ (jeblair, 19:19:42)

  4. Schedule next project renames (jeblair, 19:22:52)
    1. ACTION: SergeyLukjanov send email announcing project moves for saturday 1600utc (jeblair, 19:28:15)

  5. Docker(Hub) Spec (nibalizer) (jeblair, 19:29:09)
    1. https://review.openstack.org/#/c/132222 (nibalizer, 19:32:33)
    2. ACTION: mordred ensure dockerhub credentials are recorded in appropriate infra places (jeblair, 19:37:06)
    3. https://review.openstack.org/#/c/132222/ (jeblair, 19:38:43)
    4. ACTION: nibalizer make it so we can upload to dockerhub (jeblair, 19:41:13)

  6. Python 2.6 deprecation (jeblair, 19:51:20)
  7. Propose an alternate meeting time more suitable for EMEA engineers (rcarrillocruz) (jeblair, 19:54:30)
  8. Potential Zuul mascot/logo feedback (pleia2) (jeblair, 19:59:34)
    1. comments and feedback on Zuul proposal: http://princessleia.com/temp/Zuul-sketch.jpg (jeblair, 19:59:52)


Meeting ended at 20:00:25 UTC (full logs).

Action items

  1. anteaya draft messaging to communicate the new third-party account process
  2. fungi nibalizer get pip and github modules split out
  3. clarkb script new gerrit group creation for self service third party accounts
  4. fungi close openstack-ci and add openstack-gate to e-r bugs
  5. SergeyLukjanov send email announcing project moves for saturday 1600utc
  6. mordred ensure dockerhub credentials are recorded in appropriate infra places
  7. nibalizer make it so we can upload to dockerhub


Action items, by person

  1. anteaya
    1. anteaya draft messaging to communicate the new third-party account process
  2. clarkb
    1. clarkb script new gerrit group creation for self service third party accounts
  3. fungi
    1. fungi nibalizer get pip and github modules split out
    2. fungi close openstack-ci and add openstack-gate to e-r bugs
  4. mordred
    1. mordred ensure dockerhub credentials are recorded in appropriate infra places
  5. nibalizer
    1. fungi nibalizer get pip and github modules split out
    2. nibalizer make it so we can upload to dockerhub
  6. openstack
    1. fungi close openstack-ci and add openstack-gate to e-r bugs
  7. SergeyLukjanov
    1. SergeyLukjanov send email announcing project moves for saturday 1600utc


People present (lines said)

  1. jeblair (106)
  2. fungi (64)
  3. clarkb (62)
  4. mordred (44)
  5. nibalizer (43)
  6. anteaya (22)
  7. SergeyLukjanov (11)
  8. rcarrillocruz (9)
  9. AJaeger_ (8)
  10. pleia2 (8)
  11. jhesketh (8)
  12. yolanda (5)
  13. ianw (4)
  14. openstack (4)
  15. cody-somerville (4)
  16. ttx (3)
  17. jroll (2)
  18. sdague (1)
  19. asselin (1)
  20. krtaylor (1)
  21. timrc (1)
  22. jedimike (1)
  23. GheRivero (1)
  24. zaro (1)


Generated by MeetBot 0.1.4.