#openstack-meeting: infra

Meeting started by jeblair at 19:02:10 UTC (full logs).

Meeting summary

  1. in-tree 3rd party ci solution (asselin) (jeblair, 19:03:30)
    1. https://review.openstack.org/#/c/139745/ (jeblair, 19:04:02)
    2. https://review.openstack.org/#/q/topic:thirdpartyci,n,z (asselin, 19:09:21)

  2. Actions from last meeting (jeblair, 19:10:37)
    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:11:00)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-12-02-19.01.html (jeblair, 19:11:02)
    3. http://lists.openstack.org/pipermail/third-party-announce/2014-December/000130.html (fungi, 19:12:16)
    4. ACTION: clarkb add DENY Email Third-Party CI rule to gerrit ACLs, giev Third-Party Coordinators ownership of Third-Party CI, seed Third-Party Coordinators with third party meeting attendees (clarkb, 19:20:30)

  3. Priority Efforts (swift logs) (jeblair, 19:22:48)
    1. AGREED: start infra dogfooding logs in swift (jeblair, 19:25:36)

  4. Priority Efforts (Puppet module split) (jeblair, 19:38:12)
    1. https://review.openstack.org/136959 (update rakefile) (ianw, 19:39:22)
    2. https://review.openstack.org/136962 (adding the module) (ianw, 19:39:35)
    3. https://review.openstack.org/136959 (jeblair, 19:39:41)
    4. https://review.openstack.org/#/q/status:open++topic:module-split%29,n,z (mmedvede, 19:39:41)
    5. https://review.openstack.org/#/c/137991/ (jeblair, 19:43:56)

  5. Priority Efforts (Nodepool DIB) (jeblair, 19:47:47)
  6. Priority Efforts (jobs on trusty) (jeblair, 19:56:02)


Meeting ended at 20:00:38 UTC (full logs).

Action items

  1. clarkb add DENY Email Third-Party CI rule to gerrit ACLs, giev Third-Party Coordinators ownership of Third-Party CI, seed Third-Party Coordinators with third party meeting attendees


Action items, by person

  1. clarkb
    1. clarkb add DENY Email Third-Party CI rule to gerrit ACLs, giev Third-Party Coordinators ownership of Third-Party CI, seed Third-Party Coordinators with third party meeting attendees


People present (lines said)

  1. jeblair (78)
  2. fungi (51)
  3. anteaya (37)
  4. clarkb (35)
  5. mordred (30)
  6. jhesketh (25)
  7. asselin (17)
  8. nibalizer (8)
  9. mmedvede (8)
  10. ianw (6)
  11. uvirtbot (3)
  12. openstack (3)
  13. yolanda (2)
  14. zul (2)
  15. krtaylor (1)
  16. pleia2 (1)
  17. timrc (1)
  18. cody-somerville (1)
  19. jesusaurus (1)
  20. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.