#openstack-meeting: infra
Meeting started by jeblair at 19:02:00 UTC
(full logs).
Meeting summary
-
- agenda: https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:02:20)
- last real meeting: http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-12-16-19.01.html
(jeblair,
19:02:20)
- last informal meeting: http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-12-23-19.03.html
(jeblair,
19:02:20)
- Actions from last meeting (jeblair, 19:02:27)
- Schedule next project renames (jeblair, 19:03:17)
- AGREED: defer attic
moves for a few more weeks pending further rename
accumulation (jeblair,
19:07:04)
- Priority Efforts - Swift logs (jeblair, 19:07:34)
- https://review.openstack.org/#/c/142327/
(jhesketh,
19:08:46)
- https://review.openstack.org/#/c/142327/
(jeblair,
19:08:56)
- https://review.openstack.org/#/c/143340/
after the venv is merged (jhesketh,
19:13:03)
- https://review.openstack.org/#/c/143340/
(jeblair,
19:13:09)
- https://review.openstack.org/#/c/141286/
and https://review.openstack.org/#/c/141277/ add in improvements to
the index generation that were requested (jhesketh,
19:13:32)
- https://review.openstack.org/#/c/141286/
(jeblair,
19:13:43)
- https://review.openstack.org/#/c/141277/
(jeblair,
19:13:46)
- Priority Efforts - Puppet module split (jeblair, 19:15:11)
- https://review.openstack.org/#/c/143689/
(asselin,
19:15:48)
- https://review.openstack.org/#/c/140523/
(asselin,
19:19:49)
- VOTE: Voted on "use
approach in https://review.openstack.org/#/c/140523 ?" Results are,
yes: 8, no: 1 (jeblair,
19:26:30)
- AGREED: module split
sprint wednesday, jan 28 (jeblair,
19:36:54)
- ACTION: asselin
update module split staging change and merge asap (jeblair,
19:37:32)
- Priority Efforts - Nodepool DIB (jeblair, 19:38:17)
- https://review.openstack.org/#/c/140106/
(clarkb,
19:40:02)
- https://review.openstack.org/#/c/130878/
(clarkb,
19:40:20)
- https://review.openstack.org/#/c/139704/
(clarkb,
19:40:32)
- Priority Efforts - Jobs on trusty (jeblair, 19:46:51)
- https://bugs.launchpad.net/ubuntu/+source/python3.4/+bug/1367907
(jeblair,
19:47:52)
- Priority Efforts - Zanata (jeblair, 19:56:48)
- https://review.openstack.org/#/c/143512/
(jeblair,
19:59:35)
- Upgrading Gerrit (zaro) (jeblair, 20:01:09)
- https://gerrit-review.googlesource.com/#/c/41320/
(zaro,
20:06:07)
Meeting ended at 20:08:36 UTC
(full logs).
Action items
- asselin update module split staging change and merge asap
Action items, by person
- asselin
- asselin update module split staging change and merge asap
People present (lines said)
- jeblair (112)
- mordred (53)
- fungi (40)
- anteaya (35)
- clarkb (33)
- asselin (19)
- pleia2 (18)
- nibalizer (15)
- jhesketh (13)
- openstack (9)
- zaro (8)
- jesusaurus (8)
- AJaeger (5)
- dhellmann (4)
- krtaylor (3)
- sweston (1)
- timrc (1)
- uvirtbot (1)
Generated by MeetBot 0.1.4.