#openstack-meeting: infra
Meeting started by jeblair at 19:02:14 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting
(jeblair,
19:02:23)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-01-06-19.02.html
(jeblair,
19:02:23)
- Actions from last meeting (jeblair, 19:03:28)
- https://wiki.openstack.org/wiki/VirtualSprints#Schedule_of_Upcoming_OpenStack_Virtual_Sprints
(asselin,
19:04:47)
- https://etherpad.openstack.org/p/puppet-module-split-sprint
(asselin,
19:06:13)
- ACTION: SergeyLukjanov send announcement about puppet module
split to infra and dev (jeblair,
19:08:57)
- Priority Efforts: Nodepool DIB (jeblair, 19:12:52)
- https://review.openstack.org/146925
(fungi,
19:14:12)
- Upgrading Gerrit (zaro) (jeblair, 19:19:20)
- Options for procedural -2 (jeblair) (jeblair, 19:24:01)
- https://etherpad.openstack.org/p/procedural_-2
(jeblair,
19:24:17)
- Fedora 21 (ianw 6/1) (jeblair, 19:29:33)
- Open Discussion (jeblair, 19:33:32)
Meeting ended at 19:44:14 UTC
(full logs).
Action items
- SergeyLukjanov send announcement about puppet module split to infra and dev
Action items, by person
- SergeyLukjanov
- SergeyLukjanov send announcement about puppet module split to infra and dev
People present (lines said)
- jeblair (57)
- fungi (35)
- asselin (20)
- ianw (13)
- zaro (11)
- SergeyLukjanov (7)
- krtaylor (3)
- yolanda (3)
- openstack (3)
- krotscheck (3)
- clarkb (2)
- pleia2 (2)
- Daviey (2)
- jesusaurus (1)
Generated by MeetBot 0.1.4.