#openstack-meeting: infra
Meeting started by jeblair at 19:01:05 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:01:29)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-02-03-19.01.html
(jeblair,
19:01:40)
- Actions from last meeting (jeblair, 19:01:49)
- New infra-core team member (jeblair, 19:04:20)
- Priority Efforts (Swift logs) (jeblair, 19:06:57)
- ACTION: jhesketh look
into log copying times (jeblair,
19:10:06)
- ACTION: jhesketh move
more jobs over (jeblair,
19:10:11)
- ACTION: sdague look
at devstack swift logs for usability (jeblair,
19:13:43)
- Priority Efforts (Nodepool DIB) (jeblair, 19:14:26)
- ACTION: mordred fix
the systemd problem (jeblair,
19:19:38)
- ACTION: fungi
collapse image types (jeblair,
19:19:59)
- https://review.openstack.org/140901
(ianw,
19:22:14)
- https://review.openstack.org/138250
(ianw,
19:22:25)
- https://review.openstack.org/#/c/151749/
(jeblair,
19:23:18)
- Priority Efforts ( Migration to Zanata ) (jeblair, 19:24:57)
- https://review.openstack.org/#/c/147947/
(pleia2,
19:26:03)
- https://review.openstack.org/#/c/147947/
(jeblair,
19:29:14)
- Upgrading Gerrit (zaro) (jeblair, 19:30:06)
- WIP plugin requires >= 2.11 (jeblair,
19:33:13)
- ACTION: zaro to chat
with trove folks about review-dev db problems (jeblair,
19:37:05)
Meeting ended at 20:00:26 UTC
(full logs).
Action items
- jhesketh look into log copying times
- jhesketh move more jobs over
- sdague look at devstack swift logs for usability
- mordred fix the systemd problem
- fungi collapse image types
- zaro to chat with trove folks about review-dev db problems
Action items, by person
- fungi
- fungi collapse image types
- jhesketh
- jhesketh look into log copying times
- jhesketh move more jobs over
- mordred
- mordred fix the systemd problem
- sdague
- sdague look at devstack swift logs for usability
- zaro
- zaro to chat with trove folks about review-dev db problems
People present (lines said)
- jeblair (87)
- anteaya (38)
- mordred (31)
- clarkb (30)
- fungi (27)
- zaro (22)
- jhesketh (20)
- pleia2 (16)
- mrmartin (15)
- krtaylor (11)
- asselin_ (8)
- ianw (7)
- tchaypo (5)
- openstack (4)
- sdague (3)
- nibalizer (2)
- neillc (1)
- greghaynes (1)
- timrc (1)
- yolanda (1)
- gema (1)
Generated by MeetBot 0.1.4.