#openstack-meeting: infra
Meeting started by jeblair at 19:01:58 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:02:03)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-02-10-19.01.html
(jeblair,
19:02:07)
- Announcements (jeblair, 19:02:21)
- meeting should be used for discussion and for
identifying changes related to priority efforts (jeblair,
19:07:31)
- please refrain from simply listing changes that
you would like reviewed (jeblair,
19:07:31)
- pleia2 has been nominated for red hat's women
in open source award (jeblair,
19:08:05)
- http://www.redhat.com/en/about/women-in-open-source
(jeblair,
19:08:05)
- Actions from last meeting (jeblair, 19:09:04)
- https://review.openstack.org/156698
(fungi,
19:09:41)
- ACTION: jhesketh look
into log copying times (jeblair,
19:11:20)
- https://review.openstack.org/#/q/status:open+project:openstack-infra/project-config+branch:master+topic:swift_log_index_improvements,n,z
(jhesketh,
19:12:58)
- Priority Specs (jeblair, 19:15:38)
- openstack_project refactor https://review.openstack.org/137471
(jeblair,
19:16:15)
- In tree third-party CI https://review.openstack.org/139745
(jeblair,
19:16:28)
- Priority Efforts (New efforts?) (jeblair, 19:18:25)
- AGREED: new priority
efforts: gerrit upgrade; askbot, third-party and openstack_project
puppet efforts (jeblair,
19:23:36)
- AGREED: image
consolidation to be included in nodepool dib effort (jeblair,
19:23:52)
- Priority Efforts (Swift logs) (jeblair, 19:24:05)
- https://review.openstack.org/#/q/status:open+project:openstack-infra/project-config+branch:master+topic:swift_log_index_improvements,n,z
(jeblair,
19:24:23)
- https://review.openstack.org/#/q/status:open+project:openstack-infra/project-config+branch:master+topic:enable_swift,n,z
(jeblair,
19:24:26)
- #topic Priority Efforts (Nodepool DIB) (jeblair, 19:25:00)
- Priority Efforts (Nodepool DIB) (jeblair, 19:25:18)
- Priority Efforts (Migration to Zanata) (jeblair, 19:38:39)
- https://review.openstack.org/#/c/147947/
(jeblair,
19:39:13)
- Priority Efforts (Askbot migration) (jeblair, 19:39:35)
- https://review.openstack.org/154061
(jeblair,
19:40:10)
- https://review.openstack.org/140043
(jeblair,
19:41:41)
- https://review.openstack.org/151912
(jeblair,
19:41:46)
- Priority Efforts (Upgrading Gerrit) (jeblair, 19:42:34)
- http://lists.openstack.org/pipermail/openstack-dev/2015-February/056508.html
(asselin,
19:47:07)
- ACTION: zaro propose
dates for gerrit 2.9 upgrade (jeblair,
19:49:10)
- supporting project-config new-repo reviews with some clarity (anteaya) (jeblair, 19:49:37)
- https://etherpad.openstack.org/p/new-repo-reviewing-sanity-checks
(anteaya,
19:49:49)
- ACTION: AJaeger
update infra manual with info on setting up depends on for CRD
between new openstack/* project changes and the governance change
accepting that project (clarkb,
20:05:13)
Meeting ended at 20:06:58 UTC
(full logs).
Action items
- jhesketh look into log copying times
- zaro propose dates for gerrit 2.9 upgrade
- AJaeger update infra manual with info on setting up depends on for CRD between new openstack/* project changes and the governance change accepting that project
Action items, by person
- AJaeger
- AJaeger update infra manual with info on setting up depends on for CRD between new openstack/* project changes and the governance change accepting that project
- jhesketh
- jhesketh look into log copying times
- openstack
- AJaeger update infra manual with info on setting up depends on for CRD between new openstack/* project changes and the governance change accepting that project
- zaro
- zaro propose dates for gerrit 2.9 upgrade
People present (lines said)
- jeblair (114)
- mordred (52)
- anteaya (51)
- fungi (42)
- clarkb (35)
- yolanda (15)
- zaro (10)
- jhesketh (10)
- nibalizer (9)
- mrmartin (8)
- asselin (7)
- sdague (7)
- AJaeger (5)
- openstack (3)
- krtaylor (2)
- sigmavirus24 (2)
- jesusaurus (2)
- aplawson (1)
Generated by MeetBot 0.1.4.