#openstack-meeting: infra
Meeting started by jeblair at 19:01:45 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:01:53)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-02-17-19.01.html
(jeblair,
19:01:53)
- Actions from last meeting (jeblair, 19:01:58)
- Priority Efforts (Swift logs) (jeblair, 19:02:51)
- https://review.openstack.org/#/q/status:open+project:openstack-infra/project-config+branch:master+topic:enable_swift,n,z
(jeblair,
19:06:28)
- https://review.openstack.org/#/c/156788/
(jhesketh,
19:07:00)
- https://review.openstack.org/#/q/status:open+branch:master+topic:enable_swift,n,z
(clarkb,
19:07:51)
- Priority Efforts (Nodepool DIB) (jeblair, 19:09:00)
- https://review.openstack.org/158413
(fungi,
19:10:30)
- bindep for image collapsing: https://review.openstack.org/#/q/project:stackforge/bindep+status:open,n,z
(jeblair,
19:14:31)
- https://review.openstack.org/#/q/status:open+project:openstack-infra/shade+branch:master+topic:dib-nodepool,n,z
(mordred,
19:15:18)
- other-requirements.txt for bindep http://paste.openstack.org/show/181378
(fungi,
19:15:36)
- Priority Efforts (Migration to Zanata) (jeblair, 19:18:35)
- Priority Efforts (Downstream Puppet) (jeblair, 19:24:59)
- last call on: https://review.openstack.org/#/c/137471/
(jeblair,
19:25:03)
- needs updates: https://review.openstack.org/#/c/139745/
(jeblair,
19:25:16)
- AGREED: use
openstackinfra for puppetforge (jeblair,
19:28:09)
- ACTION: mordred
create openstackinfra account on puppetforge (jeblair,
19:28:20)
- Priority Efforts (Askbot migration) (jeblair, 19:35:58)
- https://review.openstack.org/140043
(mrmartin,
19:38:17)
- ACTION: mrmartin add
operation tasks to askbot system documentation (mrmartin,
19:40:23)
- Priority Efforts (Upgrading Gerrit) (jeblair, 19:40:32)
- ACTION: pleia2 set up
netcat hello-world on new gerrit port 29418 (jeblair,
19:46:19)
- https://wiki.openstack.org/wiki/Kilo_Release_Schedule
(anteaya,
19:48:11)
- april 11 and may 9 suggested as gerrit upgrade
dates (jeblair,
19:50:27)
- Fedora/Centos progress (ianw 2/24) (jeblair, 19:50:35)
- Infra-cloud (jeblair) (jeblair, 19:58:23)
- summary email https://etherpad.openstack.org/p/kBPiVfTsAP
(jeblair,
19:58:33)
- story https://storyboard.openstack.org/#!/story/2000175
(jeblair,
19:58:37)
- etherpad https://etherpad.openstack.org/p/InfraCloudBootcamp
(jeblair,
19:58:40)
Meeting ended at 20:00:36 UTC
(full logs).
Action items
- mordred create openstackinfra account on puppetforge
- mrmartin add operation tasks to askbot system documentation
- pleia2 set up netcat hello-world on new gerrit port 29418
Action items, by person
- mordred
- mordred create openstackinfra account on puppetforge
- mrmartin
- mrmartin add operation tasks to askbot system documentation
- pleia2
- pleia2 set up netcat hello-world on new gerrit port 29418
People present (lines said)
- jeblair (103)
- clarkb (49)
- fungi (44)
- mrmartin (21)
- mordred (20)
- nibalizer (14)
- anteaya (12)
- tchaypo (12)
- pleia2 (11)
- jhesketh (10)
- ianw (8)
- asselin (8)
- zaro (5)
- yolanda (4)
- openstack (3)
- SpamapS (3)
- greghaynes (1)
- cebruns (1)
- AJaeger_ (1)
- jesusaurus (1)
- krtaylor (1)
- darx0n (1)
Generated by MeetBot 0.1.4.