#openstack-meeting: infra
Meeting started by jeblair at 19:01:26 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:01:33)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-03-03-19.01.html
(jeblair,
19:01:33)
- Actions from last meeting (jeblair, 19:01:38)
- ACTION: jeblair
nibalizer work through openstackinfra-httpd publishing (jeblair,
19:01:38)
- ACTION: jeblair fix
openstackinfra account on puppetforge (jeblair,
19:01:38)
- Priority Efforts (jeblair, 19:02:55)
- "status:open AND (topic:enable_swift OR
topic:dib-nodepool OR topic:zanata OR topic:downstream-puppet OR
topic:askbot-site OR topic: gerrit-upgrade)" (jeblair,
19:03:40)
- Priority Efforts (Swift logs) (jeblair, 19:04:42)
- https://review.openstack.org/#/q/topic:enable_swift,n,z
(jeblair,
19:04:42)
- https://review.openstack.org/#/q/status:open+topic:enable_swift,n,z
(jeblair,
19:05:16)
- ACTION: jhesketh work
on devstack-gate footer (jeblair,
19:14:04)
- ACTION: clarkb
jhekseth set swift expiry data (jeblair,
19:14:27)
- Priority Efforts (Swift logs) (jeblair, 19:16:39)
- https://review.openstack.org/#/q/topic:enable_swift,n,z
(jeblair,
19:16:39)
- Priority Efforts (Nodepool DIB) (jeblair, 19:16:44)
- https://review.openstack.org/#/q/topic:dib-nodepool,n,z
(jeblair,
19:16:44)
- Priority Efforts (Migration to Zanata) (jeblair, 19:23:53)
- https://review.openstack.org/#/q/topic:zanata,n,z
(jeblair,
19:23:53)
- Priority Efforts (Downstream Puppet) (jeblair, 19:39:17)
- https://review.openstack.org/#/q/topic:downstream-puppet,n,z
(jeblair,
19:39:17)
- https://review.openstack.org/#/c/162830/
and https://review.openstack.org/#/c/162819/ (nibalizer,
19:39:51)
- Priority Efforts (Askbot migration) (jeblair, 19:43:17)
- https://review.openstack.org/#/q/topic:askbot-site,n,z
(jeblair,
19:43:17)
- https://review.openstack.org/160693
(fungi,
19:45:33)
- Priority Efforts (Upgrading Gerrit) (jeblair, 19:46:19)
- https://review.openstack.org/#/q/status:open+topic:Gerrit-2.9-upgrade,n,z
(zaro,
19:46:45)
- gerrit topic: gerrit-upgrade (jeblair,
19:47:30)
- AGREED: Gerrit 2.9
upgrade Saturday May 9, 2015 (jeblair,
19:49:54)
- https://review.openstack.org/163104
(fungi,
19:50:12)
- Open discussion (jeblair, 19:55:56)
- Election tooling (tristanC) (jeblair, 19:56:49)
Meeting ended at 20:01:56 UTC
(full logs).
Action items
- jeblair nibalizer work through openstackinfra-httpd publishing
- jeblair fix openstackinfra account on puppetforge
- jhesketh work on devstack-gate footer
- clarkb jhekseth set swift expiry data
Action items, by person
- clarkb
- clarkb jhekseth set swift expiry data
- jeblair
- jeblair nibalizer work through openstackinfra-httpd publishing
- jeblair fix openstackinfra account on puppetforge
- jhesketh
- jhesketh work on devstack-gate footer
- nibalizer
- jeblair nibalizer work through openstackinfra-httpd publishing
People present (lines said)
- jeblair (126)
- fungi (58)
- clarkb (43)
- anteaya (21)
- mrmartin (20)
- cinerama (16)
- jhesketh (15)
- zaro (14)
- nibalizer (9)
- krtaylor (8)
- SpamapS (6)
- tristanC (6)
- AJaeger_ (6)
- yolanda (6)
- ianw (4)
- openstack (3)
- asselin_ (2)
- morganfainberg (1)
- GheRivero (1)
- jesusaurus (1)
- SergeyLukjanov (1)
Generated by MeetBot 0.1.4.