#openstack-meeting: infra
Meeting started by jeblair at 19:01:28 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:01:38)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-03-10-19.01.html
(jeblair,
19:01:39)
- Actions from last meeting (jeblair, 19:01:44)
- Schedule next project renames (jeblair, 19:03:02)
- Priority Efforts (Swift logs) (jeblair, 19:05:10)
- https://review.openstack.org/#/q/status:open+topic:enable_swift,n,z
(jeblair,
19:05:13)
- https://review.openstack.org/#/c/156521/
(anteaya,
19:07:59)
- Priority Efforts (Nodepool DIB) (jeblair, 19:09:59)
- https://review.openstack.org/#/q/status:open+topic:dib-nodepool,n,z
(jeblair,
19:10:02)
- https://review.openstack.org/158098
(fungi,
19:13:10)
- infra-core added to bindep (jeblair,
19:13:13)
- https://review.openstack.org/164901
(ianw,
19:16:18)
- https://review.openstack.org/164904
(ianw,
19:16:28)
- Priority Efforts (Migration to Zanata) (jeblair, 19:17:04)
- https://review.openstack.org/#/q/status:open+topic:zanata,n,z
(jeblair,
19:17:13)
- http://zanata.org/help/cli/cli-install/
<-- looks pretty straight forward and probably similar to the way
gerrit is installed yes? (SpamapS,
19:26:21)
- https://review.openstack.org/#/c/164011/
(cinerama,
19:26:50)
- Priority Efforts (Downstream Puppet) (jeblair, 19:29:55)
- https://review.openstack.org/#/q/status:open+topic:downstream-puppet,n,z
(jeblair,
19:29:58)
- ACTION: yolanda
investigate existing or creating a new puppet-puppet module
(jeblair,
19:36:24)
- Priority Efforts (Askbot migration) (jeblair, 19:37:37)
- https://review.openstack.org/#/q/status:open+topic:askbot-site,n,z
(jeblair,
19:37:40)
- https://review.openstack.org/160693
(fungi,
19:39:54)
- replacement server is available for testing;
waiting on okay from mrmartin to proceed (jeblair,
19:40:03)
- ACTION: mrmartin test
new ask server and advise on when to proceed with migration
(jeblair,
19:40:26)
- Priority Efforts (Upgrading Gerrit) (jeblair, 19:40:48)
- https://review.openstack.org/#/q/status:open+topic:gerrit-upgrade,n,z
(jeblair,
19:40:52)
- AGREED: maintenance
starts at 1500 utc march 21 (jeblair,
19:46:08)
- ACTION: jeblair send
follow up announcement with time (jeblair,
19:46:46)
- IRC policy (jeblair, 19:49:42)
Meeting ended at 20:00:14 UTC
(full logs).
Action items
- yolanda investigate existing or creating a new puppet-puppet module
- mrmartin test new ask server and advise on when to proceed with migration
- jeblair send follow up announcement with time
Action items, by person
- jeblair
- jeblair send follow up announcement with time
- yolanda
- yolanda investigate existing or creating a new puppet-puppet module
People present (lines said)
- jeblair (126)
- fungi (47)
- anteaya (34)
- pleia2 (30)
- mordred (27)
- ttx (16)
- SpamapS (16)
- nibalizer (15)
- yolanda (8)
- zaro (8)
- ianw (7)
- rbowen (5)
- cinerama (3)
- openstack (3)
- asselin (2)
- breton (2)
- greghaynes (1)
- russellb (1)
- jesusaurus (1)
- krtaylor (1)
- notnownikki (1)
- tristanC (1)
- GheRivero (1)
Generated by MeetBot 0.1.4.