#openstack-meeting: infra
Meeting started by jeblair at 19:00:24 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:00:32)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-03-17-19.01.html
(jeblair,
19:00:32)
- Schedule next project renames (jeblair, 19:00:43)
- AGREED: next renames
2200 utc friday mar 27 (jeblair,
19:03:04)
- ACTION: fungi send
announcement email for renames (jeblair,
19:03:28)
- Priority Efforts (jeblair, 19:03:38)
- Priority Efforts (Swift logs) (jeblair, 19:04:01)
- https://review.openstack.org/#/q/status:open+topic:enable_swift,n,z
(jeblair,
19:04:01)
- Priority Efforts (Nodepool DIB) (jeblair, 19:04:20)
- https://review.openstack.org/#/q/status:open+topic:dib-nodepool,n,z
(jeblair,
19:04:20)
- Priority Efforts (Migration to Zanata) (jeblair, 19:05:44)
- https://review.openstack.org/#/q/status:open+topic:zanata,n,z
(jeblair,
19:05:44)
- https://review.openstack.org/165696
(fungi,
19:06:45)
- ACTION: jeblair
document openstack id deployment mechanism in
http://ci.openstack.org/openstackid.html (jeblair,
19:11:10)
- https://review.openstack.org/165199
(fungi,
19:11:58)
- Priority Efforts (Downstream Puppet) (jeblair, 19:12:42)
- https://review.openstack.org/#/q/status:open+topic:downstream-puppet,n,z
(jeblair,
19:12:42)
- https://review.openstack.org/#/c/165588/4/metadata.json
(anteaya,
19:15:26)
- Priority Efforts (Askbot migration) (jeblair, 19:19:33)
- https://review.openstack.org/#/q/status:open+topic:askbot-site,n,z
(jeblair,
19:19:34)
- Priority Efforts (Upgrading Gerrit) (jeblair, 19:24:32)
- https://review.openstack.org/#/q/status:open+topic:gerrit-upgrade,n,z
(jeblair,
19:24:32)
- ACTION: zaro test
utf8 conversion with production database and local mysql/gerrit
2.8 (jeblair,
19:28:22)
- Election tooling (tristanC) (jeblair, 19:30:03)
- https://etherpad.openstack.org/p/scaling-election-tooling
(anteaya,
19:30:18)
- ACTION: anteaya cause
a problem statement and requirements regarding election tooling to
be sent to the infra list so various solutions can be
discussed (jeblair,
19:46:44)
- Update bandersnatch (anteaya) (jeblair, 19:47:18)
- ACTION: clarkb make
sure bandersnatch is being updated (jeblair,
19:49:06)
- Puppet Style (jeblair, 19:49:21)
- AGREED: stick with
aligned rockets for now (jeblair,
19:59:03)
Meeting ended at 20:00:28 UTC
(full logs).
Action items
- fungi send announcement email for renames
- jeblair document openstack id deployment mechanism in http://ci.openstack.org/openstackid.html
- zaro test utf8 conversion with production database and local mysql/gerrit 2.8
- anteaya cause a problem statement and requirements regarding election tooling to be sent to the infra list so various solutions can be discussed
- clarkb make sure bandersnatch is being updated
Action items, by person
- anteaya
- anteaya cause a problem statement and requirements regarding election tooling to be sent to the infra list so various solutions can be discussed
- clarkb
- clarkb make sure bandersnatch is being updated
- fungi
- fungi send announcement email for renames
- jeblair
- jeblair document openstack id deployment mechanism in http://ci.openstack.org/openstackid.html
- openstack
- jeblair document openstack id deployment mechanism in http://ci.openstack.org/openstackid.html
- zaro
- zaro test utf8 conversion with production database and local mysql/gerrit 2.8
People present (lines said)
- jeblair (119)
- anteaya (117)
- fungi (65)
- clarkb (34)
- nibalizer (20)
- mrmartin (19)
- mordred (18)
- cinerama (16)
- tchaypo (9)
- notnownikki (9)
- asselin (7)
- jhesketh (7)
- zaro (6)
- yolanda (5)
- ianw (4)
- openstack (3)
- Rockyg (2)
- pabelanger (2)
- SpamapS (2)
- timrc (2)
- greghaynes (1)
- ttx (1)
- SergeyLukjanov (1)
- TheJulia (1)
- krtaylor (1)
- samueldmq (1)
- cody-somerville (1)
- petertr7 (1)
- pcrews (1)
- zehicle (1)
Generated by MeetBot 0.1.4.