#openstack-meeting: infra
Meeting started by fungi at 19:03:20 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:03:34)
- Announcements (fungi, 19:03:48)
- Actions from last meeting (fungi, 19:04:34)
- http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-03-31-19.00.html
(fungi,
19:04:50)
- https://review.openstack.org/#/c/170974/
(pleia2,
19:05:44)
- https://review.openstack.org/170974
(fungi,
19:06:09)
- https://github.com/zaro0508/gerrit-db-migration
(fungi,
19:07:07)
- https://github.com/zaro0508/gerrit-db-migration
(zaro,
19:08:10)
- ACTION: zaro test
gerrit 2.10 (fungi,
19:13:14)
- http://lists.openstack.org/pipermail/openstack-infra/2015-April/002622.html
(fungi,
19:14:57)
- Priority Specs (fungi, 19:16:30)
- Priority Efforts (fungi, 19:17:54)
- Priority Efforts (Swift logs) (fungi, 19:18:17)
- https://review.openstack.org/#/c/107267/
(clarkb,
19:19:29)
- ACTION: clarkb
migrate more jobs to swift log hosting (clarkb,
19:21:15)
- Priority Efforts (Nodepool DIB) (fungi, 19:22:04)
- https://etherpad.openstack.org/p/dib-nodepool-merges
(fungi,
19:22:47)
- https://review.openstack.org/#/c/167003/
(greghaynes,
19:23:04)
- https://review.openstack.org/#/q/status:open+topic:dib-nodepool,n,z
(fungi,
19:25:03)
- Priority Efforts (Migration to Zanata) (fungi, 19:26:57)
- https://etherpad.openstack.org/p/zanata-install
(fungi,
19:28:42)
- https://review.openstack.org/#/q/status:open+topic:zanata,n,z
(fungi,
19:28:45)
- Priority Efforts (Downstream Puppet) (fungi, 19:30:22)
- https://review.openstack.org/#/q/status:open+topic:downstream-puppet,n,z
(fungi,
19:31:21)
- Priority Efforts (Askbot migration) (fungi, 19:32:59)
- https://review.openstack.org/168117
(fungi,
19:33:39)
- https://review.openstack.org/167631
(fungi,
19:34:08)
- Priority Efforts (Upgrading Gerrit) (fungi, 19:38:12)
- Priority Efforts (Docs publishing) (fungi, 19:39:49)
- Puppet Testing (fungi, 19:41:09)
- https://review.openstack.org/164908
(fungi,
19:41:22)
- https://review.openstack.org/#/c/169117/
(asselin_,
19:42:27)
- Zuul layout split (tristanc) (fungi, 19:43:32)
- https://review.openstack.org/152290
(fungi,
19:43:35)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/zuul_split.html
(fungi,
19:43:37)
- https://review.openstack.org/#/q/status:open+project:openstack-infra/zuul+branch:master+topic:connections,n,z
(clarkb,
19:45:24)
- Upcoming Project Renames (fungi, 19:45:41)
- https://review.openstack.org/167934
(fungi,
19:46:19)
- https://review.openstack.org/169530
(fungi,
19:47:10)
- https://review.openstack.org/169715
(fungi,
19:47:49)
- Open discussion (fungi, 19:55:49)
Meeting ended at 20:00:09 UTC
(full logs).
Action items
- zaro test gerrit 2.10
- clarkb migrate more jobs to swift log hosting
Action items, by person
- clarkb
- clarkb migrate more jobs to swift log hosting
- zaro
- zaro test gerrit 2.10
People present (lines said)
- fungi (132)
- clarkb (52)
- mordred (31)
- zaro (20)
- pleia2 (18)
- mrmartin (14)
- yolanda (7)
- tchaypo (6)
- cinerama (5)
- asselin_ (4)
- greghaynes (4)
- openstack (4)
- nibalizer (2)
- mtreinish (2)
- sdague (2)
- pcrews (1)
- SpamapS (1)
- Ng (1)
- mmedvede (1)
Generated by MeetBot 0.1.4.