#openstack-meeting: infra
Meeting started by jeblair at 19:00:47 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:01:01)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-04-07-19.03.html
(jeblair,
19:01:01)
- Actions from last meeting (jeblair, 19:01:08)
- https://review.openstack.org/#/c/107267/
starts there (clarkb,
19:03:56)
- https://review.openstack.org/172534
(fungi,
19:06:11)
- AGREED: install
bouncy castle for gerrit 2.10 from maven, and see about adding it to
trusty-backports after it appears in debian unstable (jeblair,
19:19:21)
- Schedule next project renames (jeblair, 19:26:27)
- AGREED: schedule a
2-hour outage for friday april 17 for project renames and utf8
conversion (jeblair,
19:37:59)
- ACTION: jeblair send
announcement for april 17 2200 utc 2-hour outage for renames and
utf8 conversion (jeblair,
19:40:01)
- ACTION: jeblair send
announcement for may 9 1600 utc 4-hour outage for 2.10
upgrade (jeblair,
19:48:13)
- Spec proposal - Integration tests for System-config Openstack_project using containers (fbo) (jeblair, 19:49:02)
- Antoine "hashar" Musso (can not attend) (jeblair, 19:58:03)
Meeting ended at 20:01:01 UTC
(full logs).
Action items
- jeblair send announcement for april 17 2200 utc 2-hour outage for renames and utf8 conversion
- jeblair send announcement for may 9 1600 utc 4-hour outage for 2.10 upgrade
Action items, by person
- jeblair
- jeblair send announcement for april 17 2200 utc 2-hour outage for renames and utf8 conversion
- jeblair send announcement for may 9 1600 utc 4-hour outage for 2.10 upgrade
People present (lines said)
- jeblair (73)
- fungi (56)
- anteaya (50)
- zaro (40)
- clarkb (33)
- mordred (30)
- hashar (17)
- fbo (9)
- nibalizer (8)
- tchaypo (7)
- AJaeger_ (6)
- openstack (3)
- jhesketh (3)
- SpamapS (3)
- yolanda (3)
- cinerama (2)
- asselin_ (2)
- tristanC (2)
- mrmartin (1)
- ianw (1)
- mmedvede (1)
- TheJulia (1)
- pcrews (1)
Generated by MeetBot 0.1.4.