#openstack-meeting: infra

Meeting started by fungi at 19:04:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:04:46)

  1. Announcements (fungi, 19:05:02)
    1. https://etherpad.openstack.org/p/infra-liberty-summit-planning (fungi, 19:05:34)

  2. Actions from last meeting (fungi, 19:06:24)
    1. http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-04-21-19.01.html (fungi, 19:06:38)
    2. ACTION: fungi check our cinder quota in rax-dfw (fungi, 19:06:52)

  3. Priority Specs (fungi, 19:07:16)
  4. Priority Efforts (fungi, 19:07:43)
  5. Priority Efforts (Swift logs) (fungi, 19:08:01)
    1. https://review.openstack.org/#/c/178199/ (jhesketh, 19:10:27)
    2. https://review.openstack.org/#/c/178199/ (jhesketh, 19:12:51)

  6. Priority Efforts (Nodepool DIB) (fungi, 19:14:51)
    1. https://review.openstack.org/171286 (fungi, 19:19:17)
    2. AGREED: implementation order: switch to ubuntu-minimal, then start using shade to upload, then add rackspace upload support, finally drop bare-.* workers (fungi, 19:41:59)
    3. AGREED: implementation order: switch to ubuntu-minimal, then start using shade to upload, then add rackspace upload support, finally drop bare-.* workers (fungi, 19:42:50)

  7. Priority Efforts (Migration to Zanata) (fungi, 19:43:34)
  8. Priority Efforts (Downstream Puppet) (fungi, 19:51:06)


Meeting ended at 20:00:01 UTC (full logs).

Action items

  1. fungi check our cinder quota in rax-dfw


Action items, by person

  1. fungi
    1. fungi check our cinder quota in rax-dfw


People present (lines said)

  1. mordred (81)
  2. fungi (70)
  3. clarkb (55)
  4. yolanda (23)
  5. nibalizer (21)
  6. greghaynes (14)
  7. pleia2 (13)
  8. jhesketh (11)
  9. asselin_ (7)
  10. SpamapS (7)
  11. pabelanger (3)
  12. openstack (3)
  13. cinerama (2)
  14. krtaylor (1)
  15. zaro (1)


Generated by MeetBot 0.1.4.