#openstack-meeting: infra

Meeting started by jeblair at 19:03:32 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:03:44)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-04-28-19.04.html (jeblair, 19:03:45)

  1. Actions from last meeting (jeblair, 19:03:58)
    1. ACTION: fungi check our cinder quota in rax-dfw (jeblair, 19:04:27)

  2. Summit planning (jeblair, 19:04:57)
  3. Priority Efforts (jeblair, 19:08:58)
    1. ACTION: jeblair make the priority effort gerrit topics more visible to reduce the need to shout for reviews in this meeting (jeblair, 19:12:59)

  4. Priority Effort: Upgrading Gerrit Saturday May 9 (jeblair, 19:13:19)
    1. https://groups.google.com/forum/#!msg/repo-discuss/Kv4bWLESbQ4/-oSNbuTQwkUJ (fungi, 19:14:04)
    2. https://issues.apache.org/jira/browse/SSHD-348 (fungi, 19:15:35)
    3. https://review.openstack.org/#/c/155463/3/modules/openstack_project/manifests/review.pp (anteaya, 19:24:03)
    4. http://git.openstack.org/cgit/openstack-infra/gerrit/log/?h=openstack%2F2.10.2 (fungi, 19:25:02)
    5. https://review.openstack.org/#/c/172534/ (zaro, 19:45:22)
    6. AGREED: downgrade review-dev.o.o to gerrit 2.10.2.22 (jeblair, 19:45:59)
    7. AGREED: upgrade review.o.o to gerrit 2.10.2.22 (jeblair, 19:46:00)
    8. 2.10.2.22 is stable-2.10 branch tip, approximately equivalent to 2.10.3 and contains a newer mina sshd (jeblair, 19:46:00)
    9. https://etherpad.openstack.org/p/gerrit-2.10-upgrade (anteaya, 19:46:21)
    10. ACTION: pleia2 send reminder announcements about gerrit upgrade wed may 6 and friday may 8 (jeblair, 19:47:20)
    11. http://git.openstack.org/cgit/openstack-infra/gerrit/commit/?h=openstack/2.10.2&id=e43b1b10b13e86f9c957175aca33d9c2ff592fff (zaro, 19:51:13)
    12. https://git.openstack.org/cgit/openstack-infra/gerrit/commit/?h=openstack/2.10.2&id=e43b1b10b13e86f9c957175aca33d9c2ff592fff ? (clarkb, 19:51:27)

  5. Open discussion (jeblair, 19:53:32)


Meeting ended at 20:00:25 UTC (full logs).

Action items

  1. fungi check our cinder quota in rax-dfw
  2. jeblair make the priority effort gerrit topics more visible to reduce the need to shout for reviews in this meeting
  3. pleia2 send reminder announcements about gerrit upgrade wed may 6 and friday may 8


Action items, by person

  1. fungi
    1. fungi check our cinder quota in rax-dfw
  2. jeblair
    1. jeblair make the priority effort gerrit topics more visible to reduce the need to shout for reviews in this meeting
  3. pleia2
    1. pleia2 send reminder announcements about gerrit upgrade wed may 6 and friday may 8


People present (lines said)

  1. jeblair (71)
  2. fungi (41)
  3. anteaya (31)
  4. clarkb (24)
  5. zaro (24)
  6. pleia2 (7)
  7. mordred (5)
  8. pabelanger (4)
  9. greghaynes (3)
  10. openstack (3)
  11. AJaeger_ (2)
  12. jhesketh (2)
  13. krtaylor (1)
  14. mrmartin (1)
  15. SpamapS (1)
  16. asselin__ (1)
  17. nibalizer (1)
  18. GheRivero (1)


Generated by MeetBot 0.1.4.