#openstack-meeting: infra

Meeting started by jeblair at 19:01:02 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:11)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-05-05-19.03.html (jeblair, 19:01:11)

  1. Announcements (jeblair, 19:01:29)
    1. design summit schedule http://libertydesignsummit.sched.org/type/design+summit/infrastructure#.VVJOMuSVtpg (jeblair, 19:01:33)

  2. Actions from last meeting (jeblair, 19:08:14)
    1. ACTION: fungi check our cinder quota in rax-dfw (jeblair, 19:08:31)
    2. ACTION: jeblair make the priority effort gerrit topics more visible to reduce the need to shout for reviews in this meeting (jeblair, 19:08:37)

  3. Schedule next project renames (jeblair, 19:10:54)
  4. Priority Efforts (Downstream Puppet) (jeblair, 19:11:49)
    1. https://review.openstack.org/180783 (fungi, 19:13:46)

  5. Priority Efforts (Swift logs) (jeblair, 19:19:12)
  6. Priority Efforts (Askbot migration) (jeblair, 19:20:57)
    1. http://git.openstack.org/cgit/openstack-infra/puppet-askbot/tree/manifests/init.pp#n59 (jeblair, 19:27:11)
    2. AGREED: switch puppet-askbot to deploy from git (jeblair, 19:40:53)
    3. AGREED: switch askbot-staging to CD from upstream git development branch (jeblair, 19:41:24)
    4. AGREED: switch askbot production to CD from upstream git master branch (some time after openstack summit) (jeblair, 19:41:41)

  7. Priority Efforts (Upgrading Gerrit) (jeblair, 19:44:07)
  8. Open discussion (jeblair, 19:54:11)
    1. https://review.openstack.org/#/c/178887/ hasn't converged so everyone go weigh in on that (nibalizer, 19:55:01)
    2. https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads (ttx, 19:56:00)


Meeting ended at 20:02:29 UTC (full logs).

Action items

  1. fungi check our cinder quota in rax-dfw
  2. jeblair make the priority effort gerrit topics more visible to reduce the need to shout for reviews in this meeting


Action items, by person

  1. fungi
    1. fungi check our cinder quota in rax-dfw
  2. jeblair
    1. jeblair make the priority effort gerrit topics more visible to reduce the need to shout for reviews in this meeting


People present (lines said)

  1. jeblair (94)
  2. mrmartin (43)
  3. fungi (40)
  4. clarkb (30)
  5. mordred (26)
  6. nibalizer (18)
  7. zaro (12)
  8. Rockyg (8)
  9. ttx (6)
  10. anteaya (5)
  11. pleia2 (5)
  12. pabelanger (4)
  13. krotscheck (4)
  14. openstack (3)
  15. lifeless (2)
  16. krtaylor (1)
  17. tchaypo (1)
  18. jaypipes (1)
  19. peristeri (1)
  20. ianw (1)
  21. jesusaurus (1)


Generated by MeetBot 0.1.4.