#openstack-meeting: infra
Meeting started by jeblair at 19:02:22 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:02:30)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-06-16-19.02.html
(jeblair,
19:02:31)
- Announcements (jeblair, 19:02:36)
- adding greghaynes to glean-core (jeblair,
19:03:08)
- adding nibalizer, yolanda to infra-puppet
core (jeblair,
19:04:19)
- Specs approval (jeblair, 19:05:32)
- ci watch spec: https://review.openstack.org/192253
(jeblair,
19:05:51)
- stackalytics spec: https://review.openstack.org/187715
(jeblair,
19:08:15)
- Specs approval: RefStack Site Hosting (hogepodge, davidlenwell) (jeblair, 19:14:25)
- refstack site hosting spec https://review.openstack.org/188207
(jeblair,
19:14:33)
- refstack site hosting spec voting open until
2015-06-25 19:00 UTC (jeblair,
19:19:02)
- Schedule Project Renames (jeblair, 19:19:12)
- AGREED: wait for more
renames and batch (jeblair,
19:20:58)
- Priority Efforts (Migration to Zanata) (jeblair, 19:21:00)
- ACTION: jeblair set
up translate@o.o infra-root alias (jeblair,
19:25:37)
- ACTION: pleia2 sign
up translate@ openstackid account (jeblair,
19:26:04)
- ACTION: fungi
mrmartin pleia2 investigate "admin interface" for openstack id, get
service account group assigned somehow (jeblair,
19:27:20)
- Hosting for Manila service image (u_glide, bswartz) (jeblair, 19:29:07)
- Open discussion (jeblair, 19:29:34)
- https://review.openstack.org/#/c/178853/
(fungi,
19:31:12)
- https://review.openstack.org/178854
(mrmartin,
19:33:29)
Meeting ended at 20:00:45 UTC
(full logs).
Action items
- jeblair set up translate@o.o infra-root alias
- pleia2 sign up translate@ openstackid account
- fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
Action items, by person
- fungi
- fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
- jeblair
- jeblair set up translate@o.o infra-root alias
- mrmartin
- fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
- openstack
- fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
- pleia2
- pleia2 sign up translate@ openstackid account
- fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
People present (lines said)
- jeblair (92)
- fungi (51)
- mordred (24)
- mrmartin (18)
- SpamapS (18)
- pleia2 (17)
- pabelanger (15)
- greghaynes (11)
- hogepodge (7)
- timrc (4)
- sdague (3)
- openstack (3)
- crinkle (2)
- gothicmindfood (2)
- tchaypo (1)
- mtreinish (1)
- nibalizer (1)
- ianw (1)
- Shrews (1)
- asselin (1)
- davidlenwell (1)
Generated by MeetBot 0.1.4.