#openstack-meeting: infra

Meeting started by jeblair at 19:01:03 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:03)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-06-23-19.02.html (jeblair, 19:01:03)

  1. Announcements (jeblair, 19:01:21)
    1. adding asselin to puppet-openstackci-core (jeblair, 19:01:30)

  2. Specs approval (jeblair, 19:02:44)
  3. Specs approval: RefStack Site Hosting (hogepodge, davidlenwell) (jeblair, 19:02:51)
    1. refstack site hosting spec http://specs.openstack.org/openstack-infra/infra-specs/specs/refstack_dot_org.html (jeblair, 19:02:56)
    2. refstack site hosting spec was approved (jeblair, 19:02:59)

  4. Priority Efforts (Migration to Zanata) (jeblair, 19:07:46)
    1. ACTION: fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow (jeblair, 19:09:26)

  5. trystack web site hosting (pabelanger) (jeblair, 19:15:52)
  6. Open discussion (jeblair, 19:27:13)
    1. common-ci virtual sprint https://etherpad.openstack.org/p/common-ci-sprint (asselin, 19:48:20)
    2. http://lists-archives.com/git/843412-setup_temporary_shallow-use-tempfile-module.html looks promising (fungi, 19:52:55)


Meeting ended at 19:56:14 UTC (full logs).

Action items

  1. fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow


Action items, by person

  1. fungi
    1. fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
  2. mrmartin
    1. fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
  3. openstack
    1. fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
  4. pleia2
    1. fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow


People present (lines said)

  1. jeblair (79)
  2. pabelanger (40)
  3. fungi (27)
  4. pleia2 (24)
  5. SpamapS (15)
  6. ttx (13)
  7. mrmartin (11)
  8. AJaeger (4)
  9. greghaynes (4)
  10. mordred (4)
  11. hogepodge (4)
  12. openstack (3)
  13. asselin (3)
  14. tchaypo (2)
  15. ianw (1)
  16. jhesketh (1)


Generated by MeetBot 0.1.4.