#openstack-meeting: infra
Meeting started by jeblair at 19:01:35 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:01:40)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-07-21-19.02.html
(jeblair,
19:01:40)
- Specs approval (jeblair, 19:01:51)
- Specs approval: Zuul v3 (jeblair) (jeblair, 19:01:55)
- zuulv3 spec https://review.openstack.org/164371
(jeblair,
19:02:08)
- zuulv3 spec voting open until 2015-07-30 19:00
UTC (jeblair,
19:07:41)
- Priority Efforts (jeblair, 19:07:56)
- Priority Efforts (Swift Logs) (jeblair, 19:09:20)
- ACTION: pleia2
provide swift log upload traceback (jeblair,
19:13:40)
- ACTION: jhesketh
update os-loganalyze to use pass-through rules (jeblair,
19:14:28)
- ACTION: jhesketh/clarkb have os-loganalyze generate indexes
for directories which lack them (jeblair,
19:20:30)
- Priority Efforts (Nodepool DIB) (jeblair, 19:21:36)
- ACTION: ianw update
yum dib element to support disabling cache cleanup (jeblair,
19:25:46)
- fungi testing bindep machinery with nova
(jeblair,
19:27:04)
- a plan: 1) investigate problem uploading images
to rax 2) ensure we have minimal images of all operating systems 3)
move jobs to use those images 4) drop snapshot and non-minimal-dib
images from nodepool (jeblair,
19:36:48)
- ACTION: mordred
investigate problem uploading images to rax (jeblair,
19:37:13)
- greghaynes working on nodepool image build
worker, poc in progress (jeblair,
19:38:45)
- Priority Efforts (Migration to Zanata) (jeblair, 19:39:15)
- zanata trial underway with i18n team
(jeblair,
19:42:09)
- https://etherpad.openstack.org/p/zanata-feedback
(jeblair,
19:42:13)
- Priority Efforts (Downstream Puppet) (jeblair, 19:48:56)
- https://review.openstack.org/#/c/205668/
is review (pabelanger,
19:53:51)
- ACTION: nibalizer add
beaker jobs to modules (jeblair,
19:56:24)
- ACTION: nibalizer
make openstackci beaker voting if it's working (we think it
is) (jeblair,
19:56:40)
- ACTION: nibalizer
create first in-tree hiera patchset (jeblair,
19:59:44)
Meeting ended at 20:00:35 UTC
(full logs).
Action items
- pleia2 provide swift log upload traceback
- jhesketh update os-loganalyze to use pass-through rules
- jhesketh/clarkb have os-loganalyze generate indexes for directories which lack them
- ianw update yum dib element to support disabling cache cleanup
- mordred investigate problem uploading images to rax
- nibalizer add beaker jobs to modules
- nibalizer make openstackci beaker voting if it's working (we think it is)
- nibalizer create first in-tree hiera patchset
Action items, by person
- clarkb
- jhesketh/clarkb have os-loganalyze generate indexes for directories which lack them
- ianw
- ianw update yum dib element to support disabling cache cleanup
- jhesketh
- jhesketh update os-loganalyze to use pass-through rules
- jhesketh/clarkb have os-loganalyze generate indexes for directories which lack them
- mordred
- mordred investigate problem uploading images to rax
- nibalizer
- nibalizer add beaker jobs to modules
- nibalizer make openstackci beaker voting if it's working (we think it is)
- nibalizer create first in-tree hiera patchset
- pleia2
- pleia2 provide swift log upload traceback
People present (lines said)
- jeblair (105)
- clarkb (44)
- fungi (42)
- nibalizer (27)
- pleia2 (22)
- jhesketh (17)
- pabelanger (13)
- mordred (12)
- yolanda (11)
- AJaeger (7)
- crinkle (4)
- openstack (4)
- mtreinish (3)
- greghaynes (2)
- ianw (2)
Generated by MeetBot 0.1.4.