#openstack-meeting: infra
Meeting started by jeblair at 19:03:53 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:04:05)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-07-28-19.01.html
(jeblair,
19:04:05)
- Announcements (jeblair, 19:04:14)
- Announcements: Project management (jeblair, 19:04:20)
- Specs approval (jeblair, 19:10:13)
- Specs approval: Zuul v3 (jeblair) (jeblair, 19:10:17)
- zuulv3 spec http://specs.openstack.org/openstack-infra/infra-specs/specs/zuulv3.html
(jeblair,
19:10:36)
- zuulv3 spec was approved (jeblair,
19:10:42)
- Schedule Project Renames (jeblair, 19:14:15)
- http://governance.openstack.org/resolutions/20150615-stackforge-retirement.html
(jeblair,
19:15:02)
- http://git.openstack.org/cgit/openstack-infra/system-config/tree/tools/who-approves.py
(fungi,
19:21:56)
- ACTION: jeblair write
message to openstack-dev with overall context for stackforge
retirement/move (jeblair,
19:23:36)
- ACTION: jeblair start
discussion thread about logistics of repo moves (jeblair,
19:24:04)
- Priority Efforts (Migration to Zanata) (jeblair, 19:25:53)
- https://etherpad.openstack.org/p/zanata-install
(clarkb,
19:27:55)
- clarkb is pleia2 for next 2 weeks (jeblair,
19:28:23)
- https://review.openstack.org/#/c/206305/
needs another +2 (pleia2,
19:28:46)
- #topic Puppet-httpd replacement of puppet-apache (pabelanger/nibalizer) (jeblair, 19:31:02)
- Puppet-httpd replacement of puppet-apache (pabelanger/nibalizer) (jeblair, 19:31:05)
- https://review.openstack.org/#/c/198819/
one more (nibalizer,
19:31:40)
- https://review.openstack.org/#/c/201759/
is for grafana (pabelanger,
19:32:43)
- https://review.openstack.org/#/c/205696/
is the removal of puppet-apache (pabelanger,
19:34:41)
- Restore from backup test (jeblair) (jeblair, 19:35:56)
- http://docs.openstack.org/infra/system-config/sysadmin.html#backups
(jeblair,
19:43:23)
- Puppet apply coverage for fedora21 / centos7 (pabelanger) (jeblair, 19:47:18)
- https://review.openstack.org/#/c/203756/
(pabelanger,
19:47:53)
- https://review.openstack.org/#/c/203759/
(pabelanger,
19:47:57)
- Open discussion (jeblair, 19:55:35)
Meeting ended at 20:00:50 UTC
(full logs).
Action items
- jeblair write message to openstack-dev with overall context for stackforge retirement/move
- jeblair start discussion thread about logistics of repo moves
Action items, by person
- jeblair
- jeblair write message to openstack-dev with overall context for stackforge retirement/move
- jeblair start discussion thread about logistics of repo moves
- openstack
- jeblair write message to openstack-dev with overall context for stackforge retirement/move
People present (lines said)
- jeblair (108)
- clarkb (31)
- pabelanger (20)
- fungi (17)
- greghaynes (16)
- nibalizer (16)
- pleia2 (15)
- ianw (4)
- EmilienM (4)
- openstack (3)
- jhesketh (3)
- Clint (2)
- mrmartin (2)
- jaypipes (2)
- zaro (2)
- Shrews (2)
- aukhan (1)
Generated by MeetBot 0.1.4.