#openstack-meeting: infra

Meeting started by jeblair at 19:02:39 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:02:46)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-08-04-19.03.html (jeblair, 19:02:46)

  1. Actions from last meeting (jeblair, 19:02:53)
    1. https://review.openstack.org/208767 (fungi, 19:05:14)
    2. https://review.openstack.org/#/c/211434/1 (greghaynes, 19:07:11)
    3. https://review.openstack.org/#/c/208799/ (nibalizer, 19:12:17)
    4. https://review.openstack.org/#/c/208631/ (nibalizer, 19:12:43)
    5. https://review.openstack.org/#/c/206779/ (nibalizer, 19:13:16)

  2. Specs approval (jeblair, 19:15:04)
    1. greghaynes primary assignee on nodepool workers spec (jeblair, 19:15:34)
    2. nodepool workers spec https://review.openstack.org/208442 (jeblair, 19:15:35)
    3. specify branch-based development for zuulv3 https://review.openstack.org/211687 (jeblair, 19:16:39)
    4. add maniphest to priority efforts https://review.openstack.org/211690 (jeblair, 19:17:18)
    5. voting on maniphest priority effort open until 2015-08-13 1900 UTC (jeblair, 19:19:00)
    6. add maniphest to priority efforts https://review.openstack.org/211690 (jeblair, 19:19:15)

  3. Restore from backup test (jeblair) (jeblair, 19:20:01)
    1. backup documentation http://docs.openstack.org/infra/system-config/sysadmin.html#backups (jeblair, 19:23:38)
    2. ACTION: pabelanger,jasondotstar look into restore-from-backup testing (jeblair, 19:25:11)

  4. Fedora 22 snapshots and / or DIBs feedback (pabelanger) (jeblair, 19:26:51)
    1. http://yum.puppetlabs.com/ (crinkle, 19:37:07)

  5. puppet-pip vs puppet-python (rcarrillocruz) (jeblair, 19:45:08)
  6. Nodepool REST API spec (rcarrillocruz) (jeblair, 19:50:43)
    1. https://review.openstack.org/141016 (jeblair, 19:52:39)


Meeting ended at 20:00:34 UTC (full logs).

Action items

  1. pabelanger,jasondotstar look into restore-from-backup testing


Action items, by person

  1. jasondotstar
    1. pabelanger,jasondotstar look into restore-from-backup testing
  2. pabelanger
    1. pabelanger,jasondotstar look into restore-from-backup testing


People present (lines said)

  1. jeblair (102)
  2. pabelanger (37)
  3. fungi (31)
  4. nibalizer (29)
  5. yolanda (18)
  6. greghaynes (11)
  7. clarkb (10)
  8. jasondotstar (6)
  9. crinkle (5)
  10. openstack (4)
  11. anteaya (3)
  12. Clint (1)
  13. mrmartin (1)
  14. hogepodge (1)


Generated by MeetBot 0.1.4.