#openstack-meeting: infra
Meeting started by jeblair at 19:00:39 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:00:44)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-08-18-19.01.html
(jeblair,
19:00:44)
- Specs approval: Host Stackalytics Service (jeblair, 19:00:50)
- Host Stackalytics Service spec https://review.openstack.org/#/c/187715/
(jeblair,
19:00:59)
- Host Stackalytics Service spec voting open
until 2015-08-27 19:00 UTC (jeblair,
19:05:11)
- Schedule Project Renames (jeblair, 19:05:40)
- AGREED: next project
renames on fri, sept 11 at 2300 utc (jeblair,
19:09:43)
- AGREED: moving
official projects only; stackforge move will happen later (with
automation) (jeblair,
19:11:33)
- AGREED: move
stackforge projects to openstack oct 17th (jeblair,
19:15:12)
- ACTION: jeblair send
announcement about project renames sept 11 (jeblair,
19:15:23)
- ACTION: jeblair send
announcement about wiki page and stackforge move (jeblair,
19:15:32)
- Priority Efforts (Migration to Zanata) (jeblair, 19:19:12)
- Priority Efforts (Downstream Puppet) (jeblair, 19:24:50)
- ACTION: nibalizer
send summary email of puppet apache issues to infra list
(jeblair,
19:46:28)
- Summit space (jeblair) (jeblair, 19:47:17)
- Request to use cloud server for developer.rackspace.com rather than Cloud Sites (annegentle) (jeblair, 19:53:31)
- Open discussion (jeblair, 19:58:54)
Meeting ended at 20:00:11 UTC
(full logs).
Action items
- jeblair send announcement about project renames sept 11
- jeblair send announcement about wiki page and stackforge move
- nibalizer send summary email of puppet apache issues to infra list
Action items, by person
- jeblair
- jeblair send announcement about project renames sept 11
- jeblair send announcement about wiki page and stackforge move
- nibalizer
- nibalizer send summary email of puppet apache issues to infra list
People present (lines said)
- jeblair (124)
- anteaya (53)
- clarkb (48)
- fungi (42)
- yolanda_ (28)
- nibalizer (24)
- pleia2 (22)
- pabelanger (10)
- crinkle (9)
- mordred (7)
- SpamapS (5)
- openstack (3)
- ttx (2)
- jesusaurus (2)
- asselin_ (2)
- glauco_ (2)
- ianw (1)
- tchaypo (1)
- rbradfor (1)
- vkmc (1)
- hashar (1)
- zaro (1)
Generated by MeetBot 0.1.4.