#openstack-meeting: infra
Meeting started by jeblair at 19:02:27 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:02:37)
- previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-09-15-19.02.html
(jeblair,
19:02:41)
- Announcements (jeblair, 19:02:52)
- fungi is the new PTL (jeblair,
19:03:25)
- adding nibalizer to infra-core/root
(jeblair,
19:08:21)
- adding yolanda to infra-core/root (jeblair,
19:08:24)
- ACTION: nibalizer
propose change adding nibalizer to infra-root (jeblair,
19:10:38)
- ACTION: yolanda
propose change adding yolanda to infra-root (jeblair,
19:10:45)
- Actions from last meeting (jeblair, 19:12:37)
- ACTION: (jeblair,
19:12:45)
- ACTION: jeblair
automate some sort of mass contact attempt for stackforge
move (jeblair,
19:12:50)
- Specs approval: Translation check site spec (pleia2) (jeblair, 19:13:33)
- Translation check site spec https://review.openstack.org/#/c/184559/
(jeblair,
19:13:41)
- Translation check site spec voting open until
2015-09-24 19:00 UTC (jeblair,
19:20:39)
- Schedule Project Renames (jeblair, 19:21:38)
- http://paste.openstack.org/show/sv12yQ7uwhitRVX0INkV/
(fungi,
19:29:50)
- https://etherpad.openstack.org/p/project-renames-Septemeber-2015
(fungi,
19:33:31)
- ACTION: Clint write
script to prepare project-config change for migration (jeblair,
19:41:53)
- Priority Efforts (Swift Logs) (jeblair, 19:44:12)
- https://review.openstack.org/#/c/214207/
(jeblair,
19:44:24)
- ACTION: everyone
review https://review.openstack.org/#/c/214207/ (jeblair,
19:44:52)
- Priority Efforts (Migration to Zanata) (jeblair, 19:45:10)
- https://review.openstack.org/#/c/225945/
(jeblair,
19:45:22)
- http://lists.openstack.org/pipermail/openstack-i18n/2015-September/001437.html
(jeblair,
19:49:17)
- Third-party OSes support in devstack-gate (eantyshev) (jeblair, 19:52:05)
- http://lists.openstack.org/pipermail/openstack-dev/2015-September/073380.html
(jeblair,
19:52:59)
- https://review.openstack.org/#/c/215029/
(jeblair,
19:53:04)
- https://review.openstack.org/#/c/224989/
(ianw,
19:57:48)
Meeting ended at 20:00:27 UTC
(full logs).
Action items
- nibalizer propose change adding nibalizer to infra-root
- yolanda propose change adding yolanda to infra-root
- jeblair automate some sort of mass contact attempt for stackforge move
- Clint write script to prepare project-config change for migration
- everyone review https://review.openstack.org/#/c/214207/
Action items, by person
- Clint
- Clint write script to prepare project-config change for migration
- jeblair
- jeblair automate some sort of mass contact attempt for stackforge move
- nibalizer
- nibalizer propose change adding nibalizer to infra-root
- openstack
- everyone review https://review.openstack.org/#/c/214207/
- yolanda
- yolanda propose change adding yolanda to infra-root
People present (lines said)
- jeblair (79)
- fungi (52)
- anteaya (48)
- pleia2 (27)
- clarkb (24)
- jasondotstar (22)
- ianw (11)
- mmmpork (11)
- jhesketh (10)
- AJaeger (8)
- Clint (7)
- nibalizer (7)
- eantyshev2 (5)
- mordred (4)
- openstack (3)
- tchaypo (3)
- SotK (2)
- pabelanger (2)
- Zara (2)
- asselin (1)
- hogepodge (1)
- yolanda (1)
- zaro (1)
- crinkle (1)
Generated by MeetBot 0.1.4.