#openstack-meeting: infra
Meeting started by fungi at 19:01:00 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:01:16)
- Announcements: reminder of Stackforge migration on October 17 (fungi, 19:01:28)
- http://lists.openstack.org/pipermail/openstack-infra/2015-August/003119.html
(fungi,
19:01:37)
- Announcements: Mitaka Summit Planning Etherpad (fungi, 19:02:42)
- http://lists.openstack.org/pipermail/openstack-infra/2015-September/003237.html
(fungi,
19:02:52)
- https://etherpad.openstack.org/p/infra-mitaka-summit-planning
(fungi,
19:02:58)
- Announcements: jenkins-job-builder RFH and core reviewer list adjustments (fungi, 19:06:26)
- http://lists.openstack.org/pipermail/openstack-infra/2015-September/003238.html
(fungi,
19:06:35)
- https://review.openstack.org/#/admin/groups/194,members
(fungi,
19:06:40)
- Actions from last meeting (fungi, 19:09:08)
- http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-09-22-19.02.html
(fungi,
19:09:18)
- https://review.openstack.org/226526
(jeblair,
19:10:07)
- https://review.openstack.org/226643
(jeblair,
19:10:17)
- https://review.openstack.org/#/c/228002/
(Clint,
19:13:33)
- ACTION: Clint write
script to prepare layout.yaml change for migration (fungi,
19:17:23)
- http://logs.openstack.org/51/226751/14/check/nodepool-coverage/
doesn't seem to work properly (clarkb,
19:19:11)
- http://logs.openstack.org/51/226751/14/check/nodepool-coverage/d06565b/
is the path to files in swift (clarkb,
19:19:54)
- ACTION: jhesketh look
into why the swift upload indices are still not appearing
(fungi,
19:21:02)
- Specs approval: Translation check site spec (pleia2) (fungi, 19:21:15)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/translation_check_site.html
(fungi,
19:21:25)
- Specs approval: JJB 2.0 API (waynr) (fungi, 19:22:15)
- https://review.openstack.org/182542
(fungi,
19:22:19)
- voting open on Jenkins Job Builder 2.0.0 API
Changes/Rewrite spec until 2015-10-01 19:00 UTC (fungi,
19:26:01)
- Specs approval: Host third-party CI monitoring dashboard (mmedvede) (fungi, 19:26:27)
- https://review.openstack.org/194437
(fungi,
19:26:42)
- Example deployment: http://ci-watch.tintri.com/project?project=nova
(mmedvede,
19:26:56)
- voting open on initial CI monitoring dashboard
service spec until 2015-10-01 19:00 UTC (fungi,
19:28:05)
- openstack health sample deploy: http://15.126.244.104:8001/#/
(mmedvede,
19:30:18)
- sdague's ci watch spec: https://review.openstack.org/#/c/192253/
(anteaya,
19:32:50)
- Specs approval: Spec for nodepool image update retries (yolanda) (fungi, 19:33:50)
- https://review.openstack.org/155305
(fungi,
19:34:04)
- Priority Efforts (fungi, 19:40:14)
- Policy around bash-isms vs. POSIX compliance in infra (pleia2) (fungi, 19:41:28)
- https://review.openstack.org/212663
(fungi,
19:42:45)
- https://review.openstack.org/#/c/224326/1/jenkins/scripts/common_translation_update.sh
(fungi,
19:42:58)
- AGREED: Project
Infrastructure scripts don't seek to eliminate use of bash, and
unsolicited POSIX-compliance changes are not a review
priority (fungi,
19:47:56)
- AGREED: Project
Infrastructure scripts don't seek to eliminate use of bash, and
unsolicited POSIX-compliance changes are not a review
priority (fungi,
19:49:57)
- Fedora 22 nodes (ianw) (fungi, 19:50:21)
- https://review.openstack.org/186619
(fungi,
19:50:35)
- Gerrit upgrade (zaro, anteaya) (fungi, 19:55:41)
- https://etherpad.openstack.org/p/I0eV4IgkZS
(fungi,
19:55:45)
Meeting ended at 20:00:16 UTC
(full logs).
Action items
- Clint write script to prepare layout.yaml change for migration
- jhesketh look into why the swift upload indices are still not appearing
Action items, by person
- Clint
- Clint write script to prepare layout.yaml change for migration
People present (lines said)
- fungi (116)
- anteaya (46)
- clarkb (40)
- jeblair (20)
- ianw (18)
- yolanda (18)
- pleia2 (16)
- Clint (12)
- AJaeger (12)
- greghaynes (9)
- zaro (7)
- mmedvede (6)
- waynr (5)
- nibalizer (4)
- openstack (3)
- asselin (3)
- dougwig (3)
- skylerberg (3)
- pabelanger (2)
- crinkle (2)
- ruagair (1)
- olaph (1)
- lifeless (1)
Generated by MeetBot 0.1.4.