#openstack-meeting: infra
Meeting started by fungi at 19:01:16 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:01:30)
- Announcements: Stackforge namespace retirement (fungi, 19:01:48)
- https://wiki.openstack.org/wiki/Stackforge_Namespace_Retirement
(fungi,
19:02:04)
- ACTION: jeblair send
followup reminder to lagging stackforge projects about namespace
retirement (fungi,
19:03:01)
- AGREED: Stackforge
namespace retirement maintenance will commence at 18:00 UTC,
Saturday, October 17 (fungi,
19:09:07)
- Actions from last meeting (fungi, 19:09:53)
- http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-09-29-19.01.html
(fungi,
19:10:03)
- https://review.openstack.org/#/c/228002/
(Clint,
19:10:14)
- https://review.openstack.org/#/c/229601/
(Clint,
19:10:52)
- https://review.openstack.org/#/c/228002/27/tools/tests/mass_rename_projects_unit_test.py
(mmmpork,
19:13:03)
- https://review.openstack.org/222726
(fungi,
19:16:21)
- script sample output https://review.openstack.org/#/c/229601/
(anteaya,
19:16:36)
- ACTION: fungi start
maintenance plan etherpad for stackforge retirement (fungi,
19:18:35)
- Specs approval (fungi, 19:22:41)
- approved "Host a CI systems monitoring
dashboard" spec (fungi,
19:22:56)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/deploy-ci-dashboard.html
(fungi,
19:23:06)
- approved "JJB 2.0.0 API Changes" spec
(fungi,
19:23:13)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/jenkins-job-builder_2.0.0-api-changes.html
(fungi,
19:23:30)
- Specs approval: StoryBoard Worklists and Boards (SotK) (fungi, 19:23:44)
- https://review.openstack.org/202989
(fungi,
19:23:51)
- voting open on "StoryBoard Worklists and
Boards" spec until 2015-10-08 19:00 UTC (fungi,
19:26:13)
- Priority Efforts (fungi, 19:26:54)
- Summit planning (fungi, 19:27:47)
- https://etherpad.openstack.org/p/infra-mitaka-summit-planning
(fungi,
19:27:55)
- Open discussion (fungi, 19:54:44)
Meeting ended at 20:00:34 UTC
(full logs).
Action items
- jeblair send followup reminder to lagging stackforge projects about namespace retirement
- fungi start maintenance plan etherpad for stackforge retirement
Action items, by person
- fungi
- fungi start maintenance plan etherpad for stackforge retirement
- jeblair
- jeblair send followup reminder to lagging stackforge projects about namespace retirement
People present (lines said)
- fungi (90)
- anteaya (72)
- mmmpork (25)
- jeblair (24)
- clarkb (20)
- pleia2 (13)
- Clint (11)
- mordred (7)
- zaro (7)
- crinkle (5)
- greghaynes (4)
- SpamapS (4)
- openstack (3)
- SotK (3)
- Zara (3)
- ruagair (2)
- yolanda (2)
- nibalizer (1)
- rfolco (1)
- krtaylor (1)
- notmyname (1)
- vmbrasseur (1)
- AJaeger (1)
- dougwig (1)
Generated by MeetBot 0.1.4.