19:01:01 <fungi> #startmeeting infra
19:01:02 <openstack> Meeting started Tue Oct 13 19:01:01 2015 UTC and is due to finish in 60 minutes.  The chair is fungi. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:05 <openstack> The meeting name has been set to 'infra'
19:01:12 <ianw> o/
19:01:15 <fungi> #topic Announcements: Stackforge namespace retirement
19:01:20 <ruagair> o/
19:01:27 <fungi> #info Stackforge namespace retirement maintenance will commence this Saturday, October 17, at 18:00 UTC
19:01:33 <fungi> #link https://wiki.openstack.org/wiki/Stackforge_Namespace_Retirement
19:01:41 <fungi> #topic Actions from last meeting
19:01:50 <fungi> #link http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-10-06-19.01.html
19:01:53 <Clint> o/
19:02:03 <fungi> jeblair send followup reminder to lagging stackforge projects about namespace retirement
19:02:08 <jeblair> done!
19:02:09 <fungi> i believe i saw that happen?
19:02:13 <fungi> excellent
19:02:21 <fungi> fungi start maintenance plan etherpad for stackforge retirement
19:02:43 <fungi> i didn't do that, but will get going on it today now that i've been sufficiently shamed
19:02:50 <anteaya> wonderful
19:03:07 <mmedvede> o/
19:03:08 <jeblair> (looks like a few changes have happened to the wiki since i sent the email)
19:03:15 <anteaya> yes, yay
19:03:49 <anteaya> looks like 6
19:04:06 <SpamapS> o/
19:04:09 <rfolco> o/
19:04:10 <jeblair> still get to retire 72
19:04:11 <zaro> o/
19:04:21 <anteaya> wooooo
19:04:24 <fungi> #topic Specs approval: StoryBoard Worklists and Boards (SotK)
19:04:43 <fungi> looks like we have no council votes on the spec
19:04:46 <fungi> #link https://review.openstack.org/202989
19:05:08 <jeblair> fungi: i think it just got a new PS to fix a merge conflict
19:05:14 <fungi> seems it got updated, yep
19:05:15 <SotK> indeed
19:05:46 <fungi> i'll approve it now since i said i'd approve it after thursday, but i may be the only council vote on it
19:05:53 <SotK> thanks :)
19:06:06 <fungi> unless anyone else wants to scramble and vote in the next few seconds
19:06:28 <anteaya> it is after thursday, so you are holding true to what you said
19:06:48 <fungi> #info approved "StoryBoard Worklists and Boards" spec
19:07:04 <SotK> \o/
19:07:09 <Zara> I scrambled, just because.
19:07:26 <fungi> #topic Summit planning
19:07:37 <fungi> #link https://etherpad.openstack.org/p/infra-mitaka-summit-planning
19:08:04 <fungi> the topic list is much more plentiful than last week
19:08:24 <fungi> i'll need to present thingee with our choices in the next few days
19:08:56 <anteaya> why does thingee have a role here?
19:09:07 * anteaya is clearly missing part of our workflow
19:09:08 <fungi> because he's doing the coordination this time
19:09:13 <fungi> for the conference
19:09:14 <anteaya> ah wonderful
19:09:18 <anteaya> oh my
19:09:27 * anteaya notes to buy thingee a drink
19:09:28 <fungi> well, for the design summit
19:09:39 <fungi> since ttx is travelling
19:09:45 <jeblair> nicely done, ttx :)
19:09:48 <anteaya> ah
19:09:49 <anteaya> ha ha ha
19:10:12 <zaro> anteaya: will update the Gerrit development/upgrade to drop the 'upgrade' portion because it's no longer blocking.
19:10:18 <fungi> so anyway, what's the best way to get some consensus on 2-4 workroom topics and 3 fishbowl topics? we can leave the sprint topics to an unconference style like we've done in the past since that's worked well
19:10:28 <anteaya> zaro: sure, and is it in the right place
19:10:49 <clarkb> fungi: we could vote in the etherpad or setup a condorcet poll or just do it in this meeting
19:10:50 <anteaya> zaro: I thought last week you moved it (or said you were going to move it) to workroom from fishbowl
19:10:55 <fungi> should we add a "would attend" line to each topic and get people to vote by putting their nicks on those?
19:11:18 <clarkb> fungi: that sounds reasonable to me
19:11:24 <jeblair> wfm
19:11:25 <cody-somerville> \o_
19:11:56 <fungi> i can tally up the nicks, sort them and see if there's any tweaks/overlap before narrowing for the final selection
19:12:00 <zaro> anteaya: i thought it was in work room last week but now it apparently is in fishbowl. it should be in workroom
19:12:16 <zaro> i didn't move it
19:12:20 <fungi> cody-somerville: your humanoid man emoji seems to be drowning
19:12:25 <anteaya> zaro: can you switch it back to workroom?
19:12:31 <anteaya> zaro: I agree that is the best place
19:12:34 <fungi> er, waving humanoid emoji
19:12:35 <cody-somerville> fungi: frequently feels that way. :)
19:12:44 <fungi> got it
19:12:56 <zaro> anteaya: done
19:12:56 <clarkb> fungi: do proposers need an explicit would attend?
19:13:03 <clarkb> :)
19:13:13 <anteaya> zaro: thank you
19:13:21 <anteaya> clarkb: I am putting my name down for my sessions
19:13:25 <fungi> clarkb: can't hurt? ;)
19:13:30 <anteaya> cross me out if I shouldn't be doing that
19:13:48 <Zara> it looks like the fishbowl ttx proposed is very similar in theme to my storyboard workroom; might be worth combining them?
19:13:51 <jeblair> i mean, i would attend all of them, so i guess i'm interpreting this slightly differently :)
19:13:54 <fungi> proposers aren't necessary leading or possibly even advocating for their proposal after all
19:14:24 <anteaya> fungi: can you put how many fishbowl and how many workroom we have on the etherpad?
19:14:29 <Zara> (mine's listed as 'task tracker status' but I know more about the storyboard side of things, haha)
19:14:48 <fungi> anteaya: it's at the top
19:15:00 <anteaya> ah thanks, so it is
19:15:19 <fungi> anteaya: it's 2-4 workrooms depending on if we decide to combine any slots there for a double-length session
19:15:26 <anteaya> ack
19:15:30 <fungi> in case my comment on that line is unclear
19:15:43 <anteaya> I am clear
19:15:45 <jeblair> who is the person in green i'm arguing with on the containers/baremetal thing?
19:16:04 <clarkb> jeblair: me
19:16:04 <yolanda> clarkb?
19:16:08 <asselin__> o/
19:16:23 <clarkb> jeblair: I don't recall the v3 spec saying "reimplement drivers for virsh/docker/containers/"
19:16:27 <clarkb> but maybe I am mistaken
19:16:43 <clarkb> (reimplement because nova does those things already)
19:16:44 <yolanda> jeblair, yes, i also didn't understand in that way
19:16:53 <anteaya> we have 4 proposals for workrooms, can we just accept all 4?
19:17:18 <anteaya> fungi: can i make that motion?
19:17:20 <clarkb> I guess I read that as mediate via ironic/openstack
19:17:27 <fungi> anteaya: we can unless there's so little interest for one that we want to give another more time
19:17:28 <anteaya> fungi: I move we accept all four workroom proposals
19:17:35 <clarkb> jeblair: rather than write our own pxe implementation
19:17:35 <anteaya> ah fair enough
19:17:37 <yolanda> if the intention of zuul v3 is to construct nodepool in that way that is quite flexible and we can extend, i think our concerns are covered
19:18:04 <anteaya> mordred: oh, making my motion void
19:18:07 <jeblair> clarkb: goodness no.  it has a thing about supporting static inventory.
19:18:27 <anteaya> mordred: ttx has that proposed in fishbowl
19:18:37 <clarkb> jeblair: right but thats very different htan what yolanda is proposing
19:18:50 <clarkb> jeblair: yolanda is proposing drivers/plugins do talk to virsh/pxe/docker/etc
19:18:55 <yolanda> yep
19:18:58 <anteaya> mordred: Title: Launchpad / Maniphest / StoryBoard: the Mitaka edition currently line 80
19:19:08 <anteaya> or was as of me typing so
19:19:27 <clarkb> anyways we can have a session to hash it out :)
19:19:49 <jeblair> yolanda, clarkb: i think that makes sense, but i think it should be done as part of zuulv3.
19:19:58 <jeblair> i do not think we should do that with the current nodepool
19:20:09 <yolanda> jeblair i see that as a good addition yes
19:20:12 <clarkb> sure, personally I would say nodepool talks to openstack
19:20:14 <jeblair> we need to land the 2 big things that are outstanding on nodepool and zuul, and then get started on v3.
19:20:21 <clarkb> which means make shade talk ironic/nova/magnum
19:20:28 <clarkb> and don't reinvent those wheels because they exist already
19:20:34 <jeblair> clarkb: yeah, that makes sense.
19:20:52 <mordred> ++
19:20:52 <yolanda> jeblair, clarkb, but then it limits you to the providers supporting that
19:20:57 <jeblair> clarkb, yolanda: i agree that we could have a session to hash out details, as long as we're on the same page about building on zuulv3.
19:20:58 <yolanda> and this is not a reality right now
19:21:07 <clarkb> jeblair: yup zuulv3
19:22:00 <anteaya> fungi: see any patterns yet?
19:22:03 <SpamapS> I just wanted to point out that I don't believe we need any summit time to discuss infra-cloud.
19:22:07 <anteaya> fungi: or do you need more input?
19:22:17 <SpamapS> We're low on resources, but not on planning. We know what to do.. just aren't spending much time on it.
19:22:18 <fungi> SpamapS: awesome
19:22:41 <fungi> SpamapS: instead we can start every session with a public service announcement: "infra cloud needs you!"
19:23:03 <fungi> (to get some work done)
19:23:15 <crinkle> I am spending time on it...
19:23:19 <SpamapS> I would like to sit with greghaynes and crinkle and see if we can get a little high bandwidth progress made, but that's like, a 2 hour back-of-the-room thing during a work session.
19:23:23 <anteaya> crinkle: yay you
19:23:26 * mordred hands crinkle a cookie
19:23:57 <SpamapS> crinkle: you can make us a cloud, and then we will bake you a cake.
19:24:23 <Clint> i think i've seen that movie
19:24:27 <fungi> i'll tally up the nicks tomorrow and do a follow-up thread on the infra ml with the probable lineup, to give people some time to finish hashing out their debates on some of the proposed topics
19:24:47 <clarkb> yolanda: I think it would be possible for you to deploy a magnum/ironic/nova if you have those types of resources available to you then point nodepool to it
19:24:57 <clarkb> yolanda: anyways don't need to derail meeting anymore can chat after if you like
19:25:07 <yolanda> clarkb, sure, not the time for that now
19:25:08 <fungi> though we can continue to use some dedicated time in this meeting for discussion of summit session proposals as well
19:25:18 <pabelanger> SpamapS: add me to the list of helpers. Just point me in the direction
19:25:20 <yolanda> i can also write some lines on an etherpad
19:25:54 <SpamapS> pabelanger: at the bottom of the etherpad, there's a sprint session proposed with me, greghaynes, and crinkle
19:25:58 <SpamapS> pabelanger: join us! :)
19:26:06 <anteaya> he won't be at the summit
19:26:11 <fungi> i am also heartened that almost nobody feels the need to discuss infra council progress and pain points. means we're liking it well enough we don't need to waste summit time refining
19:26:11 <SpamapS> awwww
19:26:16 <pabelanger> ya, only remote this time
19:26:17 <anteaya> neigher will ianw
19:26:25 <anteaya> neither
19:26:25 <clarkb> fungi: well actually
19:26:30 <SpamapS> ACK
19:26:45 <anteaya> fungi: yes, well actually I'm not sure what the solution is
19:26:48 <clarkb> fungi: I do have to say for myself having dropped off the face of the earth right around when all that happened I hav eno idea what is actually expected of me in relation to that
19:26:57 <fungi> heh
19:27:02 <clarkb> fungi: but I don't think that needs a session, I just need to sit with people and figure it out
19:27:14 <jeblair> clarkb: conveniently documented here: http://docs.openstack.org/infra/system-config/project.html#teams
19:27:31 <anteaya> I think folks are picking things that have a possible fun outcome and are not interested in the hard bits
19:27:36 <anteaya> funny that
19:27:56 <fungi> clarkb: gets easier to grok after a few beers
19:28:01 <fungi> Zara: i do tend to agree that your workroom session and ttx's fishbowl session might be good to combine
19:28:36 <anteaya> fungi: I actually think mordred's workroom and ttx's fishbowl is a clearer combination
19:28:42 <clarkb> jeblair: fungi I think the specific thing that breaks in my head is the state before council vote and whether or not we should ACK/NACK on details or whether or not the idea itself is good
19:28:48 <fungi> i'll consider votes for either of them together and possibly just roll them into one fishbowl if they seem sufficiently popular (unless you object)
19:28:52 <clarkb> I haven't been able to pick up on the social cues there I think
19:29:03 <clarkb> but again thats not really needing a session I don't think
19:29:06 <anteaya> clarkb: I don't think we have social cues
19:29:14 <jeblair> clarkb: sounds like it'd make a good one, actually :)
19:29:14 <Zara> fungi: I thought mine was better suited to a fishbowl in the first place, just picked a workroom becuase there were lots free and no fishbowls at the time:)
19:29:24 <anteaya> clarkb: as more than 70 people in a new group is hard to create those
19:30:04 <fungi> anteaya: oh, perhaps Zara's and mordred's workroom sessions present two sides to ttx's fishbowl debate
19:30:19 <anteaya> fungi: that is a perspective that has a argument
19:30:29 <jeblair> clarkb: do you still want your multinode session?  it's in cross-project
19:30:31 <anteaya> I can stand behind that perhaps
19:30:40 <anteaya> jeblair: it is for sure?
19:30:44 <clarkb> jeblair: nope it can be cross project
19:30:50 <anteaya> cross project is better I think
19:30:53 <anteaya> yay
19:31:07 <anteaya> clarkb: do you want to remove it?
19:31:19 <clarkb> anteaya: I struck it out
19:31:22 <jeblair> anteaya: as sure as is currently possibl; if it isn't after this TC meeting, i'll be sure to let you and clarkb know.
19:31:25 <anteaya> thanks
19:31:34 <anteaya> jeblair: ah thank you
19:32:16 <Zara> I'm happy to roll the three sessions into one if that suits other people. As long as I know what's going on with the migration, I'm happy. :)
19:33:18 <fungi> the proposal from fbo and tristanC might work well as a broader discussion including planning for puppet-openstackci and the downstream-puppet effort
19:33:18 <jeblair> pleia2: it looks like the zanata session is in i18n track, yeah?
19:33:22 <clarkb> hrm should I strike out ya that
19:33:30 <clarkb> jeblair: ^
19:33:30 <anteaya> yay
19:33:35 <jeblair> clarkb: ++
19:33:41 <anteaya> fungi: I agree with that assesment
19:33:55 <jeblair> fungi: may want to consider
19:33:55 <jeblair> Tuesday, October 27 • 4:40pm - 5:20pm
19:34:08 <jeblair> fungi: that for conflicts ^  (i18n tooling session)
19:34:44 <fungi> jeblair: thanks for the heads up. i'll try to gravitate topics away from likely overlap with other teams' conflicts
19:35:45 <anteaya> fungi: if we can get maniphest as a workroom that should give us containers, repo creation and infra council as fishbowls
19:39:00 <jeblair> that sounds sane.  if the result of the maniphest workroom is "give up", we can regroup during the sprint time.  (hopefully it will, instead, be a list of items with people assigned to them)
19:39:26 * anteaya also hopes for a list of items with assignees
19:39:40 <fungi> i think i like containers if it's containers in a zuul v3 world
19:40:30 <fungi> still not convinced the infra council session is critical, but it might make a good lure for people from other teams to see what we're doing governance-wise
19:40:41 <fungi> which was the main reason i proposed it
19:40:55 <anteaya> I think we should have the space
19:41:10 <anteaya> we do need to at least discuss the process
19:42:44 <anteaya> anyway I am interested in the other items on the agenda
19:42:45 <fungi> okay, if there's no other burning session discussion, i'd like to give some time to a few gerrit-related topics
19:42:50 <anteaya> thanks
19:43:11 <zaro> ahh thought we might run out of time.
19:43:15 <mordred> anybody know if rugair is coming ot the summit?
19:43:27 <fungi> #topic Upstream Gerrit Issue Fixed (zaro and anteaya)
19:43:29 <jeblair> ruagair: ^?
19:43:33 <lifeless> mordred: I believe he is
19:43:37 <mordred> lifeless: awesome
19:43:37 <fungi> #link https://gerrit-review.googlesource.com/#/c/71380/2
19:43:48 <zaro> #link https://etherpad.openstack.org/p/I0eV4IgkZS
19:43:52 <zaro> it's fixed!
19:43:55 <mordred> woot!
19:43:56 <anteaya> yay!
19:44:03 <fungi> it sounds like we're clear to move forward preparing to upgrade soon post-summit
19:44:11 <zaro> so now i think we can decide on next gerrit version
19:44:21 <anteaya> yay!
19:44:22 <mordred> zaro: what choices do we have?
19:44:23 <zaro> i have 2.11 on review-dev.o.o
19:44:25 <fungi> zaro: you were going to upgrade review-dev to latest release, yeag? looks like that's done
19:44:26 <tchaypo> Ruagair is definitely coming
19:44:28 <anteaya> c'mon close connection
19:44:35 <fungi> #link https://review-dev.openstack.org/
19:44:50 <zaro> my vote is to move to 2.11
19:45:05 <clarkb> so we should solicit feedback from our users on the new change screen?
19:45:17 <fungi> so we mostly just need to figure out if we (as a community) can stomach 2.11 or need to stick with an already obsoleted 2.10 because of the old change screen going away
19:45:17 <anteaya> ah 2.11 has new screen only?
19:45:23 <clarkb> anteaya: yes
19:45:25 <zaro> because i don't want to see bugs for old change screen and new change screen
19:45:25 <anteaya> old view has disappeared
19:45:49 * anteaya pauses
19:45:56 <zaro> and upstream's not gonna fix any old CS bugs anyways
19:46:00 <anteaya> jeblair: how is gertty adoption?
19:46:22 <fungi> zaro: do you want to draft an e-mail to the -dev ml about this and see what sort of reception we get?
19:46:30 <jeblair> anteaya: i can check review.o.o logs
19:46:37 <zaro> fungi: sure, i can.
19:46:38 <jeblair> (it has a user-agent)
19:46:42 <anteaya> jeblair: awesome, thanks
19:46:49 <anteaya> jeblair: cool
19:47:07 <anteaya> yeah, I think we need input from devs
19:47:20 <anteaya> at the very least so that losing old screen isnt' a surprise
19:47:29 <fungi> #action zaro send a discussion starter to the openstacl-dev mailing list for feedback on Gerrit 2.11
19:47:44 <zaro> #link https://etherpad.openstack.org/p/test-gerrit-2.11
19:47:45 <mordred> we should also make sure that people konw that at _Some_ point the new screen seems inevitable
19:47:51 <fungi> #action zaro send a discussion starter to the openstack-dev mailing list for feedback on Gerrit 2.11
19:47:54 <fungi> #undo
19:47:55 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0xa09fcd0>
19:47:58 <fungi> #undo
19:47:59 <openstack> Removing item from minutes: <ircmeeting.items.Link object at 0xa09fa90>
19:48:02 <fungi> #undo
19:48:03 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0x8fb10d0>
19:48:06 <mordred> so rather than "do you like it" perhaps feedback on blocker issues
19:48:06 <fungi> #action zaro send a discussion starter to the openstack-dev mailing list for feedback on Gerrit 2.11
19:48:06 <zaro> so far 2.11 looks pretty good with overall systems from review-dev.o.o prespective
19:48:12 <fungi> #link https://etherpad.openstack.org/p/test-gerrit-2.11
19:48:17 <clarkb> zaro: https://review-dev.openstack.org/#/c/5331/2/driver.py,unified fails fwiw
19:48:21 <anteaya> zaro: nice checklist
19:48:22 <fungi> (sorry about the noise for a typo)
19:48:34 <anteaya> fungi: np
19:48:38 <anteaya> mordred: good point
19:48:43 <jeblair> mordred: yeah, honestly, i think when we decided to track upstream, we decided to go with what they give us
19:48:54 <mordred> jeblair: yup
19:49:03 <jeblair> mordred, zaro: so i think we should be looking for serious blocker issues, not 'nice to have' things.
19:49:06 <mordred> main feedback I'd be interested in is "zomg I cannot do X can we fix that"
19:49:08 <mordred> yah
19:49:22 <clarkb> jeblair: right like unified diffs not working
19:49:23 <jeblair> (if you want something that's nice to have, send a patch to upstream gerrit)
19:49:27 <clarkb> see link about for example :)
19:49:35 <Clint> s/about/above/
19:49:49 <fungi> agreed. it seems like we're not going to convince them to build an old change screen equivalent, so barring people suddenly getting really excited about doing something like that with vinz we're back to forking or taking what's there and improving where possible
19:49:56 <zaro> yeah, /me is looking.
19:49:58 <mordred> clarkb: define fail? that link works for me
19:50:07 <Clint> i get internal server error
19:50:10 <clarkb> mordred: I get internal server error
19:50:15 <asselin__> doesn't work for me either
19:50:18 <mordred> I get a unified diff
19:50:27 <jeblair> java.lang.ClassCastException: com.google.gerrit.server.AnonymousUser cannot be cast to com.google.gerrit.server.IdentifiedUser
19:50:27 <mordred> WEIRD
19:50:28 <clarkb> mordred: huh are you using firefox or other?
19:50:31 <mordred> ah
19:50:35 <mordred> I'm logged in
19:50:38 <zaro> contributions to that Gerrit 2.11 etherpad would be helpful.  if you've got areas you think you might like to verify put them on there and i'll take a look.
19:50:40 <jeblair> probably only happens to anonymous
19:50:41 <jeblair> zaro: ^
19:50:43 <clarkb> oh super weird
19:50:50 <mordred> zaro: ya. that's probably a bug :)
19:51:23 <Clint> yup, works when logged in
19:51:51 <jeblair> noted in ep.
19:52:01 <zaro> i think known issue there it's got something to do with not having an email address or having same emails assigned to multiple accounts.
19:52:07 <anteaya> zaro: thank you
19:52:20 <anteaya> zaro: wonderful
19:52:50 <fungi> jhenner: ruagair: i'm going to skip your gerrit load troubleshooting topic. i think we may want to limp it along, upgrade as soon as possible, and see if it's fixed before we spend too much time digging deeper
19:53:00 <fungi> sorry jhenner! jhesketh ^
19:53:13 <ruagair> noted.
19:53:43 <zaro> I think we are in agreement to target Gerrit 2.11, correct?
19:53:54 <fungi> if we're set for next steps with the upgrade, then i'd like to take a couple minutes to check for concerns in preparation for saturday's maintenance
19:54:01 <jhenner> fungi: np
19:54:03 <fungi> zaro: sounds like it
19:54:13 <jeblair> yep
19:54:33 <anteaya> fungi: I would like project config frozen at 13:00 utc friday
19:54:33 <fungi> #agreed Infra is planning to upgrade to Gerrit 2.11 soon after the Mitaka summit, barring serious blocker bugs
19:54:54 <anteaya> unless there are objections, in which case could you offer a better time?
19:55:14 <fungi> #topic Stackforge namespace retirement maintenance planning
19:55:24 <Clint> when is the move/retire list frozen?
19:55:34 <anteaya> Clint: last monday
19:55:34 <jeblair> anteaya: (313 unique ip addresses used gertty to access review.o.o since sept 20.  that's almost certainly well more than the number of users, especially if mordred used it)
19:55:43 <fungi> anteaya: 13:00 utc friday sounds fine to me. i can lock that wiki article
19:55:45 <anteaya> jeblair: ha ha ha
19:55:50 <mordred> jeblair: :)
19:55:51 <anteaya> fungi: thank you
19:55:59 <clarkb> ya 1300 lockdown wfm
19:56:19 <anteaya> jeblair: it will be interesting to track that number after the new view is in place
19:56:22 <jeblair> anteaya: i don't think it's frozen yet?
19:56:30 <anteaya> jeblair: the deadline has past
19:56:40 <anteaya> but yes wikipage not frozen yet
19:56:52 <jeblair> anteaya: it's a wiki page, and i don't think we set a deadline after which people could not edit it.
19:57:12 <jeblair> i think it makes sense to just consider 1300 utc the deadline
19:57:22 <anteaya> oh
19:57:25 <fungi> when do we anticipate running the script to generate our changes?
19:57:29 <jeblair> freeze wiki, freeze project-config, run script to generate change
19:57:32 <anteaya> I was hoping to clear the list prior
19:57:43 <fungi> if it's 13:00 utc, then i can lock the page at that time
19:57:45 <jeblair> clear the list?
19:57:47 <anteaya> well I would like to practice with the list starting tomorrow
19:58:08 <anteaya> clear the list, practice, get used to the expected list without new changes
19:58:14 <jeblair> that's fine, but considering this is automated, why not run it with updated inputs?
19:58:16 <anteaya> on practice patchsets
19:58:25 <anteaya> that is fine
19:58:38 <anteaya> if we are agreed on friday 1300 for freeze
19:58:42 <fungi> yeah, it seems unnecessary to lock the page down to perform test runs (or to wait for teh page to be locked to do those test runs)
19:58:44 <jeblair> in practice, i doubt there will be very many changes
19:58:48 <anteaya> fungi: okay
19:59:01 <anteaya> jeblair: well that is true, there were 6 since your last email
19:59:15 <anteaya> doubt we will have more than 2 late additions at this point
19:59:28 <anteaya> okey dokey
20:00:23 <fungi> #info the Stackforge_Namespace_Retirement wiki article will be locked and non-maintenance-related project-config changes frozen at 13:00 UTC this Friday, October 16
20:00:48 <fungi> pabelanger: timrc: i'll talk to you in a bit about the grafyaml thing
20:00:54 <fungi> need to hand the channel over to the tc
20:00:57 <fungi> thanks all!
20:00:58 <anteaya> thank you
20:01:00 <fungi> #endmeeting