#openstack-meeting: infra
Meeting started by fungi at 19:01:55 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:02:17)
- Announcements (fungi, 19:02:30)
- crinkle added to infra-puppet-core (fungi,
19:02:53)
- Actions from last meeting (fungi, 19:04:39)
- Specs approval (fungi, 19:05:39)
- https://review.openstack.org/241331
(fungi,
19:06:23)
- council voting is open on Infra Mitaka Priority
Updates until 19:00 UTC Thursday, November 5 (fungi,
19:09:28)
- AGREED: #openstack-meeting will be outfitted with wood
paneling and tatami mats (fungi,
19:11:44)
- Priority Efforts: maniphest migration (ruagair) (fungi, 19:13:41)
- from Tokyo: task tracker effort will continue
on the storyboard to maniphest migration (fungi,
19:16:11)
- from Tokyo: the Infra team will try not to get
in the way of the new Storyboard dev team, and will be much more
flexible about new featureset/design plans there following Maniphest
migration for OpenStack (fungi,
19:17:21)
- http://git.openstack.org/cgit/openstack-infra/puppet-phabricator/tree/templates/local.json.erb#n10
(mordred,
19:17:38)
- https://github.com/redhat-cip/cauth
(mordred,
19:22:46)
- stackalytics.o.o (pabelanger) (fungi, 19:25:47)
- https://review.openstack.org/#/c/190708/
(anteaya,
19:27:16)
- Project Renames and Moves (fungi, 19:30:43)
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Upcoming_Project_Renames
(fungi,
19:30:56)
- http://lists.openstack.org/pipermail/openstack-infra/2015-November/003357.html
(anteaya,
19:40:00)
Meeting ended at 20:01:28 UTC
(full logs).
Action items
- (none)
People present (lines said)
- fungi (99)
- mordred (51)
- anteaya (38)
- clarkb (26)
- jeblair (25)
- zaro (11)
- pleia2 (9)
- pabelanger (7)
- openstack (3)
- jhesketh (2)
- tchaypo (1)
- tsymanczyk_ (1)
- crinkle (1)
- SotK (1)
- yolanda (1)
- ianw (1)
- topol (1)
- jesusaurus (1)
- olaph (1)
- cody-somerville (1)
Generated by MeetBot 0.1.4.