#openstack-meeting: infra
Meeting started by fungi at 19:01:05 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:01:13)
- Many thanks to pleia2 for chairing last
week! (fungi,
19:01:20)
- Announcements (fungi, 19:01:25)
- The gerrit 2.11 upgrade scheduled for last
Wednesday (November 18) was indefinitely postponed pending
completion of a thorough rollback plan and one pending OpenID
redirect URL fix. (fungi,
19:01:33)
- http://lists.openstack.org/pipermail/openstack-dev/2015-November/079769.html
(fungi,
19:01:38)
- https://review.openstack.org/245598
(fungi,
19:01:43)
- https://code.google.com/p/gerrit/issues/detail?id=3365
(fungi,
19:01:49)
- Be on the lookout for ansible 2.0 release in
case we see any automation fallout resulting. (fungi,
19:03:54)
- Actions from last meeting (fungi, 19:04:08)
- http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-11-17-19.00.html
(fungi,
19:04:13)
- Specs approval (fungi, 19:04:24)
- https://review.openstack.org/239810
(fungi,
19:04:36)
- Priority Efforts: Gerrit 2.11 Upgrade (fungi, 19:05:13)
- explaination of sortkey getting removed in this patch https://review.openstack.org/#/c/245598/
(anteaya,
19:07:41)
- https://gerrit.googlesource.com/gerrit/+/e800b1e0f3452e5be1537a67f1fa3e44a58c6dda/gerrit-server/src/main/java/com/google/gerrit/server/ChangeUtil.java#181
(jeblair,
19:10:30)
- AGREED: Rescheduling
of the Gerrit 2.11 upgrade is deferred to the next meeting while
final details are worked out and suggested fixes tested.
(fungi,
19:25:34)
- Priority Efforts: maniphest migration (fungi, 19:26:59)
- AGREED: Maniphest
test deployment is for testing the feasibility of Maniphest, not for
production use. (fungi,
19:30:44)
- Enable Tempest for Magnum (dimtruck) (fungi, 19:31:46)
- https://review.openstack.org/248123
(fungi,
19:31:49)
- Translations check website (pleia2) (fungi, 19:33:36)
- http://lists.openstack.org/pipermail/openstack-infra/2015-November/003465.html
(fungi,
19:33:43)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/translation_check_site.html
(pleia2,
19:35:14)
- Open discussion (fungi, 19:40:12)
- https://review.openstack.org/#/c/244625/3
(rcarrillocruz,
19:41:27)
Meeting ended at 20:00:01 UTC
(full logs).
Action items
- (none)
People present (lines said)
- fungi (83)
- clarkb (46)
- rcarrillocruz (39)
- mordred (38)
- anteaya (30)
- yolanda (30)
- zaro (28)
- pleia2 (15)
- jeblair (15)
- crinkle (15)
- notmorgan (7)
- dimtruck (6)
- krotscheck (5)
- AJaeger (4)
- jesusaurus (3)
- openstack (3)
- jhesketh (3)
- Clint (1)
- phschwartz (1)
- SotK (1)
- ianw (1)
- asselin (1)
- cody-somerville (1)
- hashar (1)
Generated by MeetBot 0.1.4.