#openstack-meeting: infra

Meeting started by fungi at 19:01:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:01:47)

  1. Announcements (fungi, 19:01:58)
  2. Actions from last meeting (fungi, 19:02:40)
    1. http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-11-24-19.01.html (fungi, 19:02:47)

  3. Specs approval (fungi, 19:03:07)
  4. Priority Efforts: Nodepool provider status (jeblair) (fungi, 19:03:48)
    1. OVH nodepool worker count is now up to 160 (fungi, 19:04:54)
    2. AGREED: OVH nodepool implementation is successfully in production (fungi, 19:09:21)
    3. Nodepool use of Bluebox is progressing (fungi, 19:11:38)
    4. Nodepool use of Internap resources is on the way soon (fungi, 19:12:02)

  5. Priority Efforts: Gerrit 2.11 Upgrade (zaro, et al) (fungi, 19:12:34)
    1. https://etherpad.openstack.org/p/test-gerrit-2.11 (zaro, 19:13:10)
    2. https://review.openstack.org/#/c/249714/ (notmorgan, 19:13:59)
    3. of zaro's revert patch that is -1'd by hugo (the author of the breaking patch) https://gerrit-review.googlesource.com/#/c/72720/ (anteaya, 19:23:52)
    4. https://code.google.com/p/gerrit/issues/detail?id=3365 (fungi, 19:34:11)
    5. ACTION: nibalizer send announcement about rescheduled gerrit upgrade maintenance (fungi, 19:51:32)
    6. AGREED: Gerrit 2.11 upgrade rescheduled to 17:00 UTC Wednesday December 16th (fungi, 19:52:45)

  6. Mirror efforts (krotscheck, greghaynes) (fungi, 19:53:40)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:feature/wheel-mirror,n,z (krotscheck, 19:55:43)

  7. Priority Efforts: maniphest migration (ruagair) (fungi, 20:06:52)
  8. Priority Efforts: infra-cloud (yolanda) (fungi, 20:19:17)
    1. https://review.openstack.org/252037 (fungi, 20:19:35)


Meeting ended at 20:26:08 UTC (full logs).

Action items

  1. nibalizer send announcement about rescheduled gerrit upgrade maintenance


Action items, by person

  1. nibalizer
    1. nibalizer send announcement about rescheduled gerrit upgrade maintenance


People present (lines said)

  1. fungi (107)
  2. notmorgan (49)
  3. jeblair (43)
  4. anteaya (38)
  5. ruagair (29)
  6. zaro (28)
  7. krotscheck (26)
  8. clarkb (21)
  9. mordred (19)
  10. greghaynes (18)
  11. yolanda (15)
  12. nibalizer (11)
  13. pleia2 (5)
  14. SotK (4)
  15. rcarrillocruz (4)
  16. openstack (3)
  17. Clint (2)
  18. pabelanger (2)
  19. lifeless (2)
  20. mmedvede (1)
  21. jesusaurus (1)
  22. asselin (1)
  23. sdague (1)
  24. olaph (1)
  25. Shrews (1)


Generated by MeetBot 0.1.4.