#openstack-meeting: infra
Meeting started by fungi at 19:03:38 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:03:47)
- Announcements (fungi, 19:04:10)
- Reminder: Gerrit 2.11 upgrade is tomorrow
(Wednesday, December 16), starting at 17:00 UTC. (fungi,
19:04:25)
- http://lists.openstack.org/pipermail/openstack-dev/2015-December/081037.html
(fungi,
19:04:41)
- Actions from last meeting (fungi, 19:05:02)
- http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-12-08-19.00.html
(fungi,
19:05:12)
- DONE: jhesketh finalize infra-cloud sprint
planning details on the infra ml (fungi,
19:05:20)
- http://lists.openstack.org/pipermail/openstack-infra/2015-December/003554.html
(fungi,
19:05:27)
- DONE: fungi get gerrit maintenance included in
thingee's dev digest (fungi,
19:05:40)
- http://lists.openstack.org/pipermail/openstack-dev/2015-December/082077.html
(fungi,
19:05:48)
- DONE: nibalizer send follow-up gerrit
maintenance reminder (fungi,
19:06:00)
- http://lists.openstack.org/pipermail/openstack-dev/2015-December/082247.html
(fungi,
19:06:07)
- DONE: anteaya plan an infra virtual sprint for
knowledge transfer and holiday festivity, friday, december
18th (fungi,
19:06:21)
- https://wiki.openstack.org/wiki/VirtualSprints#Infra_.22holiday_party.22_knowledge_transfer_virtual_sprint
(fungi,
19:06:28)
- https://etherpad.openstack.org/p/infra-holiday-party-2015
(fungi,
19:06:36)
- Specs approval (fungi, 19:07:00)
- APPROVED: Complete the reviewable release
automation work (fungi,
19:07:09)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/complete-reviewable-release-automation.html
(fungi,
19:07:17)
- Priority Efforts: Gerrit 2.11 Upgrade (fungi, 19:07:48)
- https://etherpad.openstack.org/p/gerrit-2.11-upgrade
(zaro,
19:08:06)
- https://review.openstack.org/258088
(fungi,
19:09:12)
- AGREED: Gerrit
upgrade maintenance coordination will happen in
#openstack-infra-incident to keep the channel clear and improve
efficacy (fungi,
19:13:46)
- http://eavesdrop.openstack.org/irclogs/%23openstack-infra-incident/
(fungi,
19:14:11)
- Priority Efforts: maniphest migration (fungi, 19:16:46)
- http://os03.mcwhirter.io/
(fungi,
19:17:53)
- Holiday meeting schedule: Are we meeting on December 22nd and 29th? (pleia2) (fungi, 19:37:01)
- Open discussion (fungi, 19:43:15)
- https://review.openstack.org/#/q/status:open+project:openstack-infra/nodepool+branch:master+topic:nodepool-workers,n,z
(greghaynes,
19:46:27)
Meeting ended at 19:59:59 UTC
(full logs).
Action items
- (none)
People present (lines said)
- fungi (100)
- clarkb (38)
- mordred (37)
- ruagair (35)
- anteaya (33)
- jeblair (31)
- pleia2 (27)
- pabelanger (9)
- yolanda (9)
- greghaynes (8)
- zaro (8)
- ianw (7)
- AJaeger (5)
- nibalizer (3)
- openstack (3)
- olaph (2)
- persia (2)
- jesusaurus (2)
- Zara (1)
- jhesketh (1)
Generated by MeetBot 0.1.4.