#openstack-meeting: infra
Meeting started by fungi at 19:03:08 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:03:22)
- Announcements (fungi, 19:03:32)
- Tentative deadline for infra-cloud sprint
registrations is Friday, January 29, 2016. (fungi,
19:04:27)
- HPE is catering lunches at the infra-cloud
sprint; please update your registration with any dietary
restrictions. (fungi,
19:04:39)
- http://lists.openstack.org/pipermail/openstack-infra/2015-December/003602.html
(fungi,
19:04:51)
- https://wiki.openstack.org/wiki/Sprints/InfraMitakaSprint
(fungi,
19:05:28)
- Actions from last meeting (fungi, 19:05:43)
- http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-12-15-19.03.html
(fungi,
19:05:59)
- Specs approval (fungi, 19:06:22)
- Priority Efforts: Gerrit 2.11 Upgrade (fungi, 19:06:46)
- The OpenStack Gerrit instance at
review.openstack.org has been upgraded from 2.8 to 2.11 (fungi,
19:07:06)
- http://lists.openstack.org/pipermail/openstack-dev/2015-December/082492.html
(fungi,
19:07:17)
- ACTION: fungi remove
standing Priority Effort meeting agenda item for "Gerrit 2.11
Upgrade" (fungi,
19:08:49)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/gerrit-2.11.html
(fungi,
19:09:09)
- ACTION: AJaeger move
gerrit-2.11 spec to the implemented list (fungi,
19:09:37)
- http://polygerrit.nibalizer.com/
(fungi,
19:10:02)
- AGREED: We should
plan for our next Gerrit major upgrade to happen around May,
2016. (fungi,
19:35:39)
- Open discussion (fungi, 19:36:14)
Meeting ended at 20:00:47 UTC
(full logs).
Action items
- fungi remove standing Priority Effort meeting agenda item for "Gerrit 2.11 Upgrade"
- AJaeger move gerrit-2.11 spec to the implemented list
Action items, by person
- AJaeger
- AJaeger move gerrit-2.11 spec to the implemented list
- fungi
- fungi remove standing Priority Effort meeting agenda item for "Gerrit 2.11 Upgrade"
People present (lines said)
- fungi (93)
- jeblair (47)
- anteaya (45)
- clarkb (38)
- angdraug (18)
- nibalizer (17)
- AJaeger (12)
- pabelanger (7)
- pleia2 (6)
- jesusaurus (6)
- dougwig (4)
- hashar (4)
- openstack (4)
- crinkle (2)
- Clint (1)
- krotscheck (1)
- cody-somerville (1)
Generated by MeetBot 0.1.4.