#openstack-meeting: infra

Meeting started by fungi at 19:03:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:51)

  1. Announcements (fungi, 19:04:02)
  2. Actions from last meeting (fungi, 19:05:08)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-01-05-19.05.html (fungi, 19:05:11)

  3. Specs approval (fungi, 19:05:26)
    1. "Consolidation of docs jobs" specification voting is deferred and placed back into an in-progress state due to requested revisions (fungi, 19:06:07)
    2. https://review.openstack.org/246550 (fungi, 19:06:16)

  4. Priority Efforts: Zuul v3 (fungi, 19:06:50)
  5. Turning off HPCloud node provider(s) gracefully (clarkb) (fungi, 19:19:55)
    1. https://review.openstack.org/#/c/264371/ (clarkb, 19:22:17)
    2. AGREED: HPCloud nodepool quotas will be set to 0 on some time on Friday, January 29th in preparation for their public cloud sunset on the 31st (fungi, 19:39:52)

  6. puppetlabs-apache migration (pabelanger) (fungi, 19:40:58)
    1. https://review.openstack.org/205596 (fungi, 19:41:08)

  7. clarifying requirements for moving release tools into project-config repository (dhellmann) (fungi, 19:43:39)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-01-05-19.05.log.html (jeblair, 19:45:49)
    2. http://git.openstack.org/cgit/openstack-infra/system-config/tree/modules/openstack_project/manifests/release_slave.pp (fungi, 19:51:21)


Meeting ended at 19:59:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fungi (88)
  2. jeblair (33)
  3. clarkb (30)
  4. dhellmann (30)
  5. anteaya (27)
  6. jhesketh (10)
  7. mordred (9)
  8. ianw (6)
  9. yolanda (6)
  10. pleia2 (5)
  11. pabelanger (5)
  12. AJaeger (5)
  13. ttx (4)
  14. Clint (4)
  15. craige (4)
  16. greghaynes (3)
  17. nibalizer (3)
  18. openstack (3)
  19. krotscheck (2)
  20. zaro (2)
  21. fbo (1)
  22. SotK (1)


Generated by MeetBot 0.1.4.