#openstack-meeting: infra

Meeting started by fungi at 19:02:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:57)

  1. Announcements (fungi, 19:03:06)
    1. Volunteers sought to present Upstream Development track at the Newton summit in Austin, TX (fungi, 19:03:47)
    2. https://www.openstack.org/summit/austin-2016/call-for-speakers/ (fungi, 19:03:58)
    3. https://etherpad.openstack.org/p/austin-upstream-dev-track-ideas (fungi, 19:04:08)
    4. Delegate sought for Cross-Project Specs Liaison (fungi, 19:05:17)
    5. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Cross-Project_Spec_Liaisons (fungi, 19:06:51)

  2. Actions from last meeting (fungi, 19:07:35)
  3. Specs approval (fungi, 19:08:20)
    1. https://review.openstack.org/266506 (fungi, 19:09:28)
    2. https://review.openstack.org/262545 (fungi, 19:09:47)
    3. Voting is open on "Move docs.o.o/releases to releases.o.o" spec until 19:00 UTC Thursday, January 21 (fungi, 19:14:58)
    4. Voting is open on "Make translation set up consistent" spec until 19:00 UTC Thursday, January 21 (fungi, 19:15:15)

  4. Priority Efforts: Ansible Puppet Apply (fungi, 19:16:36)
    1. https://review.openstack.org/249492 (mordred, 19:19:54)
    2. http://docs.openstack.org/infra/system-config/puppet.html (fungi, 19:22:24)

  5. Priority Efforts: Store Build Logs in Swift (fungi, 19:23:23)
    1. https://review.openstack.org/#/q/status:open+topic:enable_swift (fungi, 19:23:40)

  6. Priority Efforts: maniphest migration (fungi, 19:35:07)
  7. puppetlabs-apache migration (pabelanger) (fungi, 19:38:31)
    1. https://review.openstack.org/205596 (fungi, 19:38:41)

  8. gerritlib release for jeepyb to set gerrit project descriptions (yolanda, zaro) (fungi, 19:45:26)
    1. https://review.openstack.org/#/c/110009/ (anteaya, 19:45:58)
    2. https://review.openstack.org/#/admin/groups/730,members (anteaya, 19:47:17)
    3. ACTION: fungi release gerritlib 0.5.0 (fungi, 19:51:36)

  9. update on gerrit performance after adding memory. Anybody experiencing slowness with pushes to gerrit? (zaro) (fungi, 19:52:49)
  10. Infra-cloud sprint (pleia2) (fungi, 19:56:26)
    1. https://wiki.openstack.org/wiki/Sprints/InfraMitakaSprint (fungi, 19:56:34)
    2. Deadline for attendee sign-up for the mid-cycle is Friday, January 29th (11 days from now) (fungi, 19:57:15)


Meeting ended at 20:01:09 UTC (full logs).

Action items

  1. fungi release gerritlib 0.5.0


Action items, by person

  1. fungi
    1. fungi release gerritlib 0.5.0


People present (lines said)

  1. fungi (113)
  2. clarkb (32)
  3. jeblair (28)
  4. mordred (27)
  5. anteaya (22)
  6. pabelanger (13)
  7. pleia2 (11)
  8. zaro (11)
  9. AJaeger (10)
  10. dhellmann (7)
  11. nibalizer (5)
  12. craige (5)
  13. thomasem (4)
  14. annegentle (4)
  15. openstack (3)
  16. Swanson (2)
  17. dimtruck (2)
  18. Clint (1)
  19. olaph (1)
  20. SergeyLukjanov (1)
  21. mmedvede (1)
  22. krotscheck (1)
  23. crinkle (1)


Generated by MeetBot 0.1.4.