#openstack-meeting: infra
Meeting started by fungi at 19:02:30 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:02:37)
- Announcements (fungi, 19:02:43)
- It's my extreme pleasure to welcome Paul
Belanger (pabelanger) to the infra-core team and as an infra-root
sysadmin. (fungi,
19:03:23)
- Actions from last meeting (fungi, 19:07:25)
- http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-03-01-19.15.html
(fungi,
19:07:33)
- Specs approval (fungi, 19:07:56)
- https://review.openstack.org/287577
Create elections.openstack.org (fungi,
19:08:02)
- ACTION: jeblair Give
the TC a heads up on "Create elections.openstack.org" spec
(fungi,
19:22:05)
- Priority Efforts: Store Build Logs in Swift (fungi, 19:22:21)
- https://review.openstack.org/#/c/269928/1/specs/logs-in-afs.rst
AFS strategy (fungi,
19:22:33)
- https://review.openstack.org/254718
swift strategy update (fungi,
19:24:21)
- Gerrit tuning (zaro) (fungi, 19:26:50)
- https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule
Ubuntu Xenial Release Schedule (fungi,
19:33:53)
- http://cacti.openstack.org/cacti/graph.php?action=zoom&local_graph_id=27&rra_id=4&view_type=&graph_start=1424412872&graph_end=1457466056
(jeblair,
19:45:19)
- AGREED: Gerrit for
review.openstack.org will be moved to a new 60GB virtual machine
instance (fungi,
19:46:57)
- ACTION: yolanda Boot
a replacement review.openstack.org and communicate the new IP
address and maintenance window in an announcement E-mail
(fungi,
19:47:41)
- AGREED: Gerrit RAM
upgrade maintenance scheduled for Monday, April 11, 20:00-21:00
UTC (fungi,
19:59:52)
Meeting ended at 20:00:15 UTC
(full logs).
Action items
- jeblair Give the TC a heads up on "Create elections.openstack.org" spec
- yolanda Boot a replacement review.openstack.org and communicate the new IP address and maintenance window in an announcement E-mail
Action items, by person
- jeblair
- jeblair Give the TC a heads up on "Create elections.openstack.org" spec
- openstack
- jeblair Give the TC a heads up on "Create elections.openstack.org" spec
- yolanda Boot a replacement review.openstack.org and communicate the new IP address and maintenance window in an announcement E-mail
- yolanda
- yolanda Boot a replacement review.openstack.org and communicate the new IP address and maintenance window in an announcement E-mail
People present (lines said)
- fungi (98)
- anteaya (73)
- clarkb (50)
- jeblair (31)
- zaro (18)
- jhesketh (17)
- pleia2 (14)
- yolanda (13)
- nibalizer (12)
- tonyb (12)
- pabelanger (12)
- hashar (12)
- bkero (7)
- rcarrillocruz (6)
- AJaeger (5)
- openstack (4)
- persia (3)
- Clint (2)
- olaph (2)
- mrmartin (1)
- SotK (1)
- asselin (1)
- jesusaur (1)
- cody-somerville (1)
- Zara (1)
Generated by MeetBot 0.1.4.