#openstack-meeting: infra

Meeting started by fungi at 19:02:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:59)

  1. Announcements (fungi, 19:03:04)
    1. Infra team meeting for April 26 (next week's) is hereby cancelled on account of there's a summit some of us might be attending. Join us again on May 3 at 19:00 UTC for our usual IRC meeting shenanigans. (fungi, 19:03:11)

  2. Actions from last meeting (fungi, 19:03:28)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-04-12-19.02.html (fungi, 19:03:34)

  3. Specs approval (fungi, 19:03:45)
  4. Priority Efforts: Infra-cloud (crinkle, yolanda, rcarrillocruz) (fungi, 19:04:20)
  5. Storyboard needs a dev server (Zara, pleia2) (fungi, 19:08:47)
    1. https://storyboard.openstack.org/#!/story/2000028 Storyboard needs a dev server (fungi, 19:08:56)
    2. https://galaxy.ansible.com/palvarez89/storyboard/ may or may not be useful if some ansible is desired (persia, 19:11:39)

  6. Infra-cloud changes needed with new setup: east/west, network ranges (crinkle, yolanda, rcarrillocruz) (fungi, 19:20:21)
  7. Contact address for donated test resources (fungi, 19:32:23)
    1. ACTION: jeblair investigate mail filtering by recipient options for infra-root@o.o inbox (fungi, 19:53:13)

  8. Summit session planning (fungi, 19:53:39)
    1. https://etherpad.openstack.org/p/infra-newton-summit-planning add infra-relevant sessions at the bottom for coordination purposes (fungi, 19:55:15)
    2. http://lists.openstack.org/pipermail/openstack-infra/2016-April/004162.html finalized session schedule with conflicts noted (fungi, 19:56:00)
    3. also pleia2 started our etherpads for the various sessions and i've linked them from the usual wiki page (fungi, 19:56:37)
    4. https://wiki.openstack.org/wiki/Design_Summit/Newton/Etherpads#Infrastructure summit sessions wiki links (fungi, 19:56:46)
    5. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Infrastructure%3A official summit schedule (fungi, 19:58:14)


Meeting ended at 20:00:26 UTC (full logs).

Action items

  1. jeblair investigate mail filtering by recipient options for infra-root@o.o inbox


Action items, by person

  1. jeblair
    1. jeblair investigate mail filtering by recipient options for infra-root@o.o inbox


People present (lines said)

  1. fungi (114)
  2. jeblair (46)
  3. nibalizer (45)
  4. clarkb (32)
  5. mordred (31)
  6. anteaya (27)
  7. yolanda (26)
  8. rcarrillocruz (20)
  9. crinkle (16)
  10. Zara (15)
  11. pleia2 (14)
  12. pabelanger (7)
  13. dougwig (5)
  14. openstack (3)
  15. eil397 (3)
  16. docaedo (2)
  17. SotK (2)
  18. morgan (2)
  19. odyssey4me (2)
  20. bkero (2)
  21. olaph (1)
  22. rocky_g (1)
  23. persia (1)


Generated by MeetBot 0.1.4.