#openstack-meeting: infra

Meeting started by fungi at 19:02:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:18)

  1. Announcements (fungi, 19:02:57)
  2. Actions from last meeting (fungi, 19:03:16)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-04-19-19.02.html (fungi, 19:03:22)
    2. ACTION: jeblair investigate mail filtering by recipient options for infra-root@o.o inbox (fungi, 19:03:50)

  3. Specs approval (fungi, 19:04:02)
  4. Priority Efforts (fungi, 19:04:15)
  5. Stackviz deployment patches (austin81, timothyb89) (fungi, 19:06:01)
    1. https://review.openstack.org/311815 Create stackviz element and script in nodepool (fungi, 19:07:47)
    2. https://etherpad.openstack.org/p/newton-infra-distro-upgrade-plans (anteaya, 19:13:26)

  6. control plane os upgrade sprint scheduling (fungi, 19:13:29)
    1. newton release schedule: http://releases.openstack.org/newton/schedule.html (anteaya, 19:15:00)

  7. Summit Recap: Community Task-Tracking (fungi, 19:21:21)
    1. https://etherpad.openstack.org/p/newton-infra-community-task-tracking Community Task-Tracking (fungi, 19:21:46)

  8. Summit Recap: Landing Page for Contributors (fungi, 19:26:00)
    1. https://etherpad.openstack.org/p/newton-infra-landing-page-for-contributors Landing Page for Contributors (fungi, 19:26:13)
    2. https://etherpad.openstack.org/p/newton-infra-launch-node-ansible-and-puppet (pleia2, 19:41:10)
    3. https://etherpad.openstack.org/p/newton-infra-wiki-upgrades (pleia2, 19:44:41)
    4. https://etherpad.openstack.org/p/newton-infra-proposal-jobs (pleia2, 19:48:53)
    5. https://etherpad.openstack.org/p/newton-infra-robustify-ansible-puppet (pleia2, 19:52:19)
    6. https://etherpad.openstack.org/p/newton-infra-openid-sso-for-community-systems (pleia2, 19:54:48)

  9. Open Discussion (fungi, 19:58:28)


Meeting ended at 20:00:19 UTC (full logs).

Action items

  1. jeblair investigate mail filtering by recipient options for infra-root@o.o inbox


People present (lines said)

  1. anteaya (72)
  2. fungi (68)
  3. pleia2 (48)
  4. clarkb (31)
  5. nibalizer (27)
  6. rcarrillocruz (12)
  7. mordred (11)
  8. ttx (9)
  9. pabelanger (7)
  10. timothyb89 (6)
  11. morgan (5)
  12. Zara (3)
  13. openstack (3)
  14. mnaser (2)
  15. bkero (2)
  16. jesusaur (1)
  17. SotK (1)
  18. phschwartz (1)
  19. jhesketh (1)
  20. crinkle (1)


Generated by MeetBot 0.1.4.