#openstack-meeting: infra

Meeting started by fungi at 19:03:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:29)

  1. Announcements (fungi, 19:03:57)
    1. REMINDER: Gerrit downtime on Friday 2016-06-03 at 20:00 UTC (fungi, 19:04:05)
    2. http://lists.openstack.org/pipermail/openstack-infra/2016-May/004322.html (fungi, 19:04:12)
    3. At least 40 servers were upgraded from Ubuntu 12.04 to 14.04 during last week's sprint, with roughly half a dozen remaining (fungi, 19:08:03)

  2. Actions from last meeting (fungi, 19:09:02)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-05-24-19.03.html (fungi, 19:09:08)
    2. ACTION: pleia2 set up filtering to direct provider account contact address(es) into a high priority inbox (fungi, 19:10:41)
    3. ACTION: fungi start an ml thread revisiting current priority efforts list (fungi, 19:10:51)

  3. Specs approval (fungi, 19:13:30)
    1. https://review.openstack.org/314185 (fungi, 19:22:08)
    2. Council voting on "A common task tracker for OpenStack" is open until 19:00 UTC Thursday, June 2 (fungi, 19:23:38)

  4. Priority Efforts: Common OpenStack CI Solution (mmedvede) (fungi, 19:24:10)
    1. https://review.openstack.org/240011 (fungi, 19:24:43)
    2. https://review.openstack.org/199790 (fungi, 19:24:53)
    3. openstack common-ci spec https://specs.openstack.org/openstack-infra/infra-specs/specs/openstackci.html (asselin, 19:28:47)
    4. AGREED: Split proposed elasticsearch/logstash refactor changes into incremental per-class migrations rather than the current big bang (fungi, 19:34:43)
    5. storyboard for common-ci https://storyboard.openstack.org/#!/story/2000101 (asselin, 19:36:48)

  5. Gauging interest in a late-cycle in-person sprint (fungi) (fungi, 19:38:57)
  6. Ara project interest (dmsimard) (fungi, 19:56:03)
    1. https://review.openstack.org/321226 (fungi, 19:56:13)


Meeting ended at 20:01:18 UTC (full logs).

Action items

  1. pleia2 set up filtering to direct provider account contact address(es) into a high priority inbox
  2. fungi start an ml thread revisiting current priority efforts list


Action items, by person

  1. fungi
    1. fungi start an ml thread revisiting current priority efforts list


People present (lines said)

  1. fungi (88)
  2. anteaya (38)
  3. clarkb (24)
  4. dmsimard (18)
  5. pabelanger (12)
  6. jhesketh (12)
  7. rcarrillocruz (10)
  8. jeblair (10)
  9. mmedvede (10)
  10. asselin (10)
  11. jesusaur (4)
  12. openstack (4)
  13. notmorgan (3)
  14. nibalizer (2)
  15. Zara (2)
  16. ttx (1)
  17. SotK (1)


Generated by MeetBot 0.1.4.