#openstack-meeting: infra

Meeting started by fungi at 19:02:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:03)

  1. Announcements (fungi, 19:03:09)
    1. CI outage Friday, June 17 for ~2 hours so we can upgrade the operating system for zuul.openstack.org and logs.openstack.org, time TBD (fungi, 19:03:18)
    2. Tentative late-cycle joint Infra/QA get together to be held September 19-21 (CW38) in at SAP offices in Walldorf, DE (fungi, 19:04:30)
    3. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (fungi, 19:04:34)
    4. StoryBoard Bug Squash! 22nd and 23rd of June (fungi, 19:05:29)
    5. http://lists.openstack.org/pipermail/openstack-infra/2016-June/004402.html (fungi, 19:05:36)

  2. Actions from last meeting (fungi, 19:07:20)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-06-07-19.03.html (fungi, 19:08:05)

  3. Specs approval (fungi, 19:08:23)
    1. https://review.openstack.org/328455 (fungi, 19:08:55)

  4. Priority Efforts (fungi, 19:09:06)
    1. #link http://lists.openstack.org/pipermail/openstack-infra/2016-June/004374.html (fungi, 19:09:41)

  5. Priority Efforts: Use Diskimage Builder in Nodepool (pabelanger) (fungi, 19:11:08)
    1. https://review.openstack.org/329080 (fungi, 19:11:31)
    2. https://review.openstack.org/#/c/325339/ for deprecating (pabelanger, 19:13:24)

  6. Priority Efforts: Infra-cloud (crinkle) (fungi, 19:17:35)
    1. AGREED: upcoming infra-cloud redeploy should be 100% mitaka (fungi, 19:21:25)
    2. https://review.openstack.org/#/c/312319/ (crinkle, 19:21:28)
    3. https://review.openstack.org/#/c/304946/ (crinkle, 19:21:33)

  7. Updated Gerrit GC test results (zaro) (fungi, 19:23:53)
    1. https://www.mail-archive.com/openstack-infra@lists.openstack.org/msg04374.html (fungi, 19:24:01)
    2. AGREED: Let's start doing git garbage collection on review.openstack.org and the git.openstack.org servers (fungi, 19:32:02)

  8. Open discussion (fungi, 19:33:49)


Meeting ended at 20:00:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fungi (96)
  2. anteaya (32)
  3. pleia2 (19)
  4. docaedo (18)
  5. crinkle (13)
  6. rcarrillocruz (13)
  7. zaro (11)
  8. jeblair (10)
  9. pabelanger (9)
  10. clarkb (9)
  11. prometheanfire (7)
  12. nibalizer (4)
  13. persia (3)
  14. openstack (3)
  15. Zara (2)
  16. oomichi (1)
  17. notmorgan (1)
  18. ianw (1)
  19. SotK (1)
  20. olaph (1)


Generated by MeetBot 0.1.4.