#openstack-meeting: infra

Meeting started by fungi at 19:02:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:47)

  1. Announcements (fungi, 19:02:53)
    1. Reminder: late-cycle joint Infra/QA get together to be held September 19-21 (CW38) in at SAP offices in Walldorf, DE (fungi, 19:02:58)
    2. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (fungi, 19:03:04)

  2. Actions from last meeting (fungi, 19:03:48)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-06-28-19.03.html (fungi, 19:03:50)
    2. http://lists.openstack.org/pipermail/openstack-infra/2016-June/004479.html (fungi, 19:03:58)

  3. Specs approval (fungi, 19:04:47)
    1. APPROVED Update Artifact Signing details (fungi, 19:04:52)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/artifact-signing.html (fungi, 19:04:56)

  4. APPROVED Add wiki modernization spec (fungi, 19:05:02)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/wiki_modernization.html (fungi, 19:06:17)

  5. Specs approval: EXTENDED Finglonger (nibalizer) (fungi, 19:06:44)
    1. https://review.openstack.org/310948 (fungi, 19:06:47)

  6. (Proposed) Priority Effort: Newton on Xenial (clarkb) (fungi, 19:10:02)
    1. http://lists.openstack.org/pipermail/openstack-infra/2016-June/004479.html (fungi, 19:12:29)
    2. https://review.openstack.org/336311 (fungi, 19:12:57)
    3. AGREED: Newton on Xenial spec will propose distro-specific job names with zuul-launcher improvement to make node labels optional in registrations (fungi, 19:17:18)

  7. Barcelona summit talk submissions (jhesketh) (fungi, 19:18:28)
    1. http://lists.openstack.org/pipermail/openstack-infra/2016-June/004416.html (fungi, 19:18:45)
    2. https://etherpad.openstack.org/p/barcelona-upstream-openstack-infa (fungi, 19:22:30)

  8. What is the current status of the gerrit its-storyboard plugin? (anteaya) (fungi, 19:23:51)
  9. StoryBoard comments, editing/deleting allowed or no? (anteaya) (fungi, 19:26:30)
    1. http://docs.openstack.org/infra/storyboard/webapi/v1.html#put--v1-stories--story_id--comments currently the StoryBoard api allows for editing and deleting comments (fungi, 19:26:47)
    2. https://review.openstack.org/333418 (fungi, 19:26:58)
    3. https://review.openstack.org/332208 (fungi, 19:27:06)
    4. https://review.openstack.org/333409 (fungi, 19:27:13)
    5. https://review.openstack.org/#/c/333418/ (Zara, 19:31:17)
    6. https://etherpad.openstack.org/p/nova-bugs-team (fungi, 19:48:35)
    7. http://eavesdrop.openstack.org/irclogs/%23openstack-infra/%23openstack-infra.2016-03-02.log.html#t2016-03-02T11:38:09 is the IRC discussion from around that list (SotK, 19:52:07)
    8. AGREED: OpenStack should not need the ability for task tracker users to edit and delete comments, but would like the ability to disable that if it becomes a feature (fungi, 19:57:21)

  10. Open discussion (fungi, 19:57:42)


Meeting ended at 20:00:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fungi (92)
  2. anteaya (76)
  3. SotK (19)
  4. mordred (15)
  5. Zara (15)
  6. pleia2 (14)
  7. bkero (14)
  8. pabelanger (13)
  9. clarkb (13)
  10. rcarrillocruz (13)
  11. jeblair (12)
  12. nibalizer (5)
  13. jhesketh (5)
  14. reed (4)
  15. openstack (4)
  16. notmorgan (3)
  17. thingee (3)
  18. ttx (2)
  19. mtreinish (2)
  20. AJaeger (1)
  21. abregman|afk (1)


Generated by MeetBot 0.1.4.