#openstack-meeting: infra
Meeting started by fungi at 19:02:43 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(fungi,
19:02:51)
- Announcements (fungi, 19:02:56)
- Reminder: late-cycle joint Infra/QA get
together to be held September 19-21 (CW38) in at SAP offices in
Walldorf, DE (fungi,
19:03:01)
- https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint
(fungi,
19:03:03)
- Actions from last meeting (fungi, 19:03:09)
- http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-07-12-19.02.html
(fungi,
19:03:13)
- Infra config 5 year birthday (pleia2) (fungi, 19:04:20)
- http://git.openstack.org/cgit/openstack-infra/system-config/commit/?id=5d85125bf7739a38c788256ccfba7877b46d2132
(pleia2,
19:04:38)
- 5 years since the first config repo
patch (fungi,
19:04:58)
- Specs approval (fungi, 19:05:31)
- APPROVED: Newton testing on Xenial (fungi, 19:05:40)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/newton-on-xenial.html
Newton testing on Xenial (fungi,
19:05:48)
- APPROVED: Firehose: A unified message bus for Infra services (fungi, 19:06:20)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/firehose.html
Firehose: A unified message bus for Infra services (fungi,
19:06:26)
- Priority Efforts: A Task Tracker for OpenStack (Zara) (fungi, 19:06:40)
- https://storyboard.openstack.org/#!/worklist/129
current blocking tasks (fungi,
19:06:46)
- https://etherpad.openstack.org/p/nova-bugs-team
(Zara,
19:07:02)
- AGREED: We plan to
keep LP bug numbers as SB story numbers on import (fungi,
19:16:28)
- https://storyboard.openstack.org/#!/story/2000677
(anteaya,
19:16:54)
- AGREED: Test the
migration script on storyboard-dev so as to also provide a useful
dataset that interested parties can use for validating replacement
tooling (fungi,
19:17:10)
- AGREED: We can't
migrate some projects' bugs at different times--it's an
all-or-nothing situation (fungi,
19:20:42)
- Intel/Mellanox Barcelona talk proposal: Openstack CI - testing SRIOV/NFV (wznoinsk) (fungi, 19:25:03)
- Infra mascot/logo (fungi) (fungi, 19:26:26)
- https://etherpad.openstack.org/p/infra-mascot-ideas
Infra mascot/logo ideas (fungi,
19:26:32)
- AGREED: We'll give
the mascot ideas collection an additional week and revisit in our
next meeting (fungi,
19:38:17)
- AGREED: Multiple
ideas from one person are fine (fungi,
19:40:50)
- Proposed: Contributor survey (pleia2) (fungi, 19:41:31)
- https://etherpad.openstack.org/p/infra-newton-contrib-survey
Contributor survey draft (fungi,
19:41:34)
- AGREED: Revisit
survey questions at next meeting (fungi,
19:51:57)
- ACTION: pleia2 Submit
a spec to host an instance of limesurvey (fungi,
19:52:17)
- Open discussion (fungi, 19:53:02)
- https://review.openstack.org/#/c/316175/
<- gerrit commit msg length checking -- seems this is stuck
between "have a parameter" and "hardcode". don't care which but we
should pick one and do it (ianw,
19:54:01)
Meeting ended at 19:59:59 UTC
(full logs).
Action items
- pleia2 Submit a spec to host an instance of limesurvey
Action items, by person
- pleia2
- pleia2 Submit a spec to host an instance of limesurvey
People present (lines said)
- fungi (114)
- anteaya (105)
- pleia2 (47)
- markus_z (23)
- mordred (23)
- Zara (21)
- clarkb (16)
- timrc (12)
- rcarrillocruz (7)
- krotscheck (6)
- SotK (5)
- openstack (5)
- HenryG (5)
- pabelanger (5)
- zaro (5)
- AJaeger (4)
- crinkle (3)
- ianw (1)
- jesusaur (1)
- rockyg (1)
- jeblair (1)
- persia (1)
Generated by MeetBot 0.1.4.