#openstack-meeting: infra

Meeting started by fungi at 19:03:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:19)

  1. Announcements (fungi, 19:03:24)
    1. Reminder: late-cycle joint Infra/QA get together to be held September 19-21 (CW38) in at SAP offices in Walldorf, DE (fungi, 19:04:43)
    2. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (fungi, 19:04:45)

  2. Actions from last meeting (fungi, 19:06:29)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-07-19-19.02.html (fungi, 19:06:35)
    2. ACTION: pleia2 Submit a spec to host an instance of limesurvey (fungi, 19:06:59)

  3. Specs approval (fungi, 19:07:15)
  4. Priority Efforts: A Task Tracker for OpenStack (Zara, SotK, anteaya, markus_z) (fungi, 19:07:31)
  5. Priority Efforts: Newton testing on Xenial (clarkb) (fungi, 19:14:01)
    1. Volunteers needed to draft project-config changes to switch more jobs to run on xenial (fungi, 19:14:27)

  6. Infra mascot/logo (fungi) (fungi, 19:15:12)
    1. https://etherpad.openstack.org/p/infra-mascot-ideas Infra mascot/logo ideas (fungi, 19:15:18)
    2. ACTION: fungi start a poll for infra mascot (fungi, 19:18:53)

  7. Contributor survey (pleia2) (fungi, 19:19:18)
    1. https://etherpad.openstack.org/p/infra-newton-contrib-survey Contributor survey draft (fungi, 19:19:25)

  8. Gerrit 2.11.4 updates (zaro) (fungi, 19:21:12)
    1. https://review.openstack.org/345540 re=nofollow spam deterrent (merged) (fungi, 19:22:39)
    2. https://review.openstack.org/260324 puppet code highlighting (merged) (fungi, 19:22:56)
    3. https://review.openstack.org/311903 fix bouncy castle lib download (merged) (fungi, 19:23:19)
    4. https://review.openstack.org/340157 update gson lib, required for its-storyboard plugin (open) (fungi, 19:23:57)
    5. https://review.openstack.org/#/q/status:open+project:openstack-infra/gerrit+branch:openstack/2.11.4 other open changes for 2.11.4 (fungi, 19:24:14)
    6. https://review.openstack.org/267927 Remove required access permission to list account emails (fungi, 19:26:54)
    7. https://review.openstack.org/277538 Append submitted info to the change REST endpoint. (fungi, 19:30:42)
    8. AGREED: We want 340157, 267927 and 277538 merged before we schedule a production Gerrit upgrade maintenance (fungi, 19:40:16)

  9. Release git-review (fungi) (fungi, 19:42:45)
    1. https://review.openstack.org/#/q/status:open+project:openstack-infra/git-review open git-review changes (fungi, 19:43:54)
    2. https://git.openstack.org/cgit/openstack-infra/git-review/log/ git-review log (fungi, 19:46:01)

  10. Open discussion (fungi, 19:55:33)


Meeting ended at 20:00:04 UTC (full logs).

Action items

  1. pleia2 Submit a spec to host an instance of limesurvey
  2. fungi start a poll for infra mascot


Action items, by person

  1. fungi
    1. fungi start a poll for infra mascot
  2. pleia2
    1. pleia2 Submit a spec to host an instance of limesurvey


People present (lines said)

  1. fungi (116)
  2. zaro (39)
  3. anteaya (30)
  4. clarkb (26)
  5. pleia2 (13)
  6. corvus (12)
  7. rcarrillocruz (11)
  8. bkero (9)
  9. prometheanfire (7)
  10. Zara (6)
  11. openstack (4)
  12. mordred (3)
  13. SotK (2)
  14. mtreinish (1)
  15. jhesketh (1)
  16. Kiall (1)


Generated by MeetBot 0.1.4.