19:01:15 <fungi> #startmeeting infra
19:01:16 <openstack> Meeting started Tue Aug 23 19:01:15 2016 UTC and is due to finish in 60 minutes.  The chair is fungi. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:20 <openstack> The meeting name has been set to 'infra'
19:01:23 <fungi> #link https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
19:01:31 <fungi> #topic Announcements
19:01:36 <fungi> #info Reminder: late-cycle joint Infra/QA get together to be held September 19-21 (CW38) in at SAP offices in Walldorf, DE
19:01:38 <fungi> #link https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint
19:01:42 <fungi> looks like there are a scant 5 slots remaining, so if you're going you should hurry up and put your name in the registration table on that wiki page (or else be confined to the standby waiting list!)
19:01:49 <pabelanger> o/
19:02:00 <fungi> also, as always, if you have announcements get them to me prior to the meeting so i can add them here
19:02:07 <fungi> #topic Actions from last meeting
19:02:13 <zaro> o/
19:02:14 <fungi> #link http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-08-16-19.02.html
19:02:21 <fungi> fungi Add [plugin "its-storyboard"] enabled = true to All-Projects config per https://review.openstack.org/347486
19:02:29 <fungi> i've done it, and also proposed the documentation update for it
19:02:32 <Zara> \o/
19:02:35 <fungi> #link https://review.openstack.org/358250 Document use of its-storyboard in Gerrit config
19:02:35 <Zara> yaaaaaaaay
19:02:48 <fungi> rcarrillocruz launch new 30gb review-dev and add an appropriately sized cinder volume for ~gerrit2/review_site
19:02:51 <fungi> i think i saw in scrollback that ianw was working on that some last night?
19:02:53 <ianw> so ...
19:03:00 <rcarrillocruz> yeah
19:03:06 <ianw> i've added a larger cinder volume and migrated ~gerrit2 to that on review-dev
19:03:09 <fungi> complications?
19:03:15 <fungi> ooh, awesome
19:03:18 <ianw> but launch-node.py doesn't work?
19:03:26 <ianw> the new host comes up without ipv6 address
19:03:35 <ianw> i'm not sure if this is a new issue, or user error at this point
19:03:42 <fungi> seems like a new issue
19:03:46 <ianw> we can take it up after the meeting if there's nothing obvious
19:03:48 * rcarrillocruz would like to give an infracloud update when all topics are covered
19:04:03 <fungi> rcarrillocruz: i'll work that into the priority efforts section in a sec
19:04:09 <rcarrillocruz> ++
19:04:16 <fungi> ianw: yeah, let's troubleshoot the launch script after the meeting
19:04:30 <fungi> but i am eager to get to the bottom of it as i'm about to need to use it to launch some wiki servers
19:04:38 <mordred> ++
19:04:40 <fungi> #topic Specs approval
19:04:41 <mordred> I would also like to know what's up
19:04:45 <fungi> none this week, but jeblair proposed a topic for later in the meeting to discuss one he hopes to bring up for a vote next week
19:05:03 <fungi> #topic Priority Efforts: Infra-cloud (rcarrillocruz)
19:05:12 <rcarrillocruz> so
19:05:13 <fungi> rcarrillocruz: now would be the perfect time for that update!
19:05:17 <rcarrillocruz> we haz minimal infracloud
19:05:21 <rcarrillocruz> ricky@ricky-Surface-Pro-3:~$ export OS_CLOUD=infracloud
19:05:23 <rcarrillocruz> ricky@ricky-Surface-Pro-3:~$ openstack endpoint list
19:05:23 <mordred> \o/
19:05:25 <rcarrillocruz> +----------------------------------+-----------+---------------+--------------+
19:05:27 <rcarrillocruz> | ID                               | Region    | Service Name  | Service Type |
19:05:29 <rcarrillocruz> +----------------------------------+-----------+---------------+--------------+
19:05:31 <rcarrillocruz> | 58f9b46f6a614f0b9e01a3a86953a5a0 | RegionOne | nova          | compute      |
19:05:33 <rcarrillocruz> | 9f83cc19ad9c46c9b7426942c3b9e8f9 | RegionOne | Image Service | image        |
19:05:35 <rcarrillocruz> | 5adbea48dfbc458b90081bdfa9b7317a | RegionOne | keystone      | identity     |
19:05:37 <rcarrillocruz> | b8f288f2eb8a4fb7897e732f880ccfbf | RegionOne | neutron       | network      |
19:05:39 <rcarrillocruz> +----------------------------------+-----------+---------------+--------------+
19:05:41 <rcarrillocruz> \o/
19:05:43 <AJaeger> great, rcarrillocruz !
19:05:47 <rcarrillocruz> controller.vanilla.ic.openstack.org if you want to take a peak
19:05:47 <fungi> for posterity!
19:05:50 <jeblair> yay, but we want maximal infracloud!
19:05:59 <rcarrillocruz> i'll start tomorrow deploying compute hosts
19:05:59 <pabelanger> to the extreme!
19:06:00 <mordred> I both want and dont' want to know why glance's Service Name is "Image Service"
19:06:06 <fungi> maximify next
19:06:07 <rcarrillocruz> jeblair: indeed!
19:06:40 <clarkb> rcarrillocruz: after the first compue is up maybe we can do the performance sorting out in parallel?
19:06:48 <rcarrillocruz> clarkb: ++
19:06:58 <clarkb> eg boot upload an nodepool image out of band and just manually time some test runs
19:07:04 <rcarrillocruz> and yeah, i talked last week about doing a demo about deploying with bifrost and all
19:07:10 <rcarrillocruz> as soon as i get the ball rolling on computes
19:07:28 <rcarrillocruz> i'll work up on the tooling suggested by jeblair and bkero and will send an email to the mailing list for suitable times
19:08:06 <jeblair> i'll make the popcorn
19:08:21 <fungi> i could use some popcorn right about now. haven't had time to grab lunch yet
19:08:39 <fungi> anything else on this topic?
19:08:46 <rcarrillocruz> not really
19:08:52 <fungi> thanks rcarrillocruz!
19:08:53 <rcarrillocruz> well, yolanda has used infracloud for opnfv
19:08:56 * mordred salutes our new infra cloud overlords
19:09:03 <rcarrillocruz> so that's also worth noting :-)
19:09:10 <notmorgan> ooh nice rcarrillocruz !
19:09:18 <Zara> :D
19:09:21 <fungi> indeed. way to go, yolanda! downstream use cases already
19:09:27 <fungi> #topic Design summit session planning (fungi)
19:09:31 <fungi> #link https://etherpad.openstack.org/p/infra-ocata-summit-planning Infra Ocata summit planning pad
19:09:36 <fungi> i've added an excerpt from ttx's e-mail to the ptls late last week, and a section at the bottom where we can start pitching session ideas
19:09:42 <fungi> i'll follow up with a message to the infra ml after today's meeting but wanted to get an idea of how many slots we think we might use this time
19:09:48 <jeblair> didn't we just do this?
19:09:52 <fungi> (taking into account how effectively we did/didn't use our allocation last time)
19:09:58 <fungi> yeah, seems like just last week
19:10:27 <fungi> the main takeaway for slot allocations is that there are fewer available this time (shorter schedule plus new teams)
19:10:44 <fungi> but the up-side is that the coming development cycle is shorter too
19:11:19 <fungi> in an effort to sync the conference/forum schedule up to mid-cycle timing so we can have the project team gatherings at the start of cycles
19:11:28 <mordred> I actually don't have a ton of topics that I feel need in room discussion ... it seems like we're still working through the last set of topics
19:11:38 <mordred> I mean,  Ilike all of you people and everything
19:11:39 <fungi> i _always_ feel like that for some reason
19:11:49 <mordred> just saying - very few burning issues
19:12:16 <clarkb> ya still working on xenial and ansible reporting reliability and zuulv3 etc
19:12:25 <fungi> so anyway, last time we had 3 fishbowls and 4 workrooms (plus the team gathering time)
19:12:26 <jeblair> mordred: i agree -- i think we will have an opportunity to do what we need with zuulv3 planning at the infra meetup, and i think we'll mostly just be heads down around summit time
19:12:30 <mordred> we coudl always just schedule an infra track in a bar
19:12:33 <clarkb> maybe we can try to do more workroom sprint type stuff and actually hack on things
19:12:39 <mordred> that is more heads down hacking
19:12:40 <fungi> clarkb: that's where i was heading too
19:12:42 <mordred> and we can ignore everyone else
19:12:44 <rcarrillocruz> ++ to more hacking
19:12:45 <mordred> clarkb: ++
19:13:04 <fungi> i feel like our fishbowl sessions turn into hacking sessions, and our workroom sessions turn into hacking and some planning
19:13:42 <fungi> so turning the question around, is there a topic anyone's been thinking of that _needs_ a fishbowl with room for a larger group involvement?
19:13:53 <zaro> anybody feel like planning another gerrit upgrade?
19:14:09 <Zara> I'm not sure about task-tracking, since that also is cross-project
19:14:15 <fungi> zaro: i would love to. i wanted to have one before we got to this point in the cycle. but the cycle sort of got away from us
19:14:17 <anteaya> zaro: do we need a design summit session to do that?
19:14:40 <Zara> so if we're doing a status report or similar, that might be interesting to a wider audience
19:14:54 <anteaya> zaro: for me, if you say there is something to upgrade to and you have tested it, all I need to participate in is selecting the date
19:15:02 <zaro> might be premature to actually plan the upgrade atm though since i think we need to do a lot of work to even get to that point.
19:15:02 <anteaya> zaro: and confirming the workflow
19:15:10 <fungi> and anteaya makes a great point. i think we can just decide to upgrade soon after release week, but probably don't need an in-person discussion for gerrit upgrading
19:15:29 <anteaya> zaro: yeah, so maybe tell us when you are ready and if you need us to do anything to help you get ready
19:15:41 <zaro> sure
19:15:45 <anteaya> then we can select a date
19:16:03 <fungi> Zara: agreed, the task tracking fishbowl has become a summit tradition. i would hate to let people down by not having one this time ;)
19:16:09 <Zara> hahaha
19:16:28 <mordred> fungi: we could have an old school xml vs. json argument in its place
19:16:35 <Zara> vim vs emacs?
19:16:49 <mordred> ooh. a systemd bitch session!
19:16:51 <fungi> zara types faster than i do
19:17:18 <fungi> we could take other sessions as an opportunity to complain about systemd if we want
19:17:32 <rcarrillocruz> lol, bring back upstart!
19:17:47 <fungi> okay, so how about i ask for two (maybe one?) fishbowl and 4-6 workrooms?
19:17:57 <mordred> fungi: I thnk I'm going to set a goal to complain about systemd in every session I attend. let's see how many times I can do it before I get kicked out
19:17:59 <mordred> fungi: ++
19:18:13 <fungi> note that the contributor gathering time in barcelona will also be shorter (just a half day)
19:18:18 <anteaya> are we just going to assume we will be folded into a meetup space with qa and release?
19:18:32 <anteaya> that seems to work
19:18:51 <fungi> anteaya: it's possible. ttx didn't say anything (yet) about shared space for that, just the compressed timescale
19:18:58 <anteaya> okay
19:19:49 <fungi> i do anticipate needing to do some release management automation work in person, which might fall into a workroom slot for either the release managers or infra (last time we ended up doing a lot of it in a breakout on the last day, but that was kinda disorganized)
19:20:30 <clarkb> maybe an informal drop in and out monday hacking spot if people are around early
19:20:39 <clarkb> er for infra things
19:20:51 <anteaya> yeah, if we can find a monday space that would be awesome
19:21:03 <fungi> also krotscheck had an interest in doing a session for javascript tooling, though that might also end up in a different "track" depending on what's more appropriate and who has available allocation
19:21:10 <anteaya> apparently it is a holiday hence we can't summit monday
19:21:12 <krotscheck> Yes.
19:21:20 <anteaya> rcarrillocruz: what might be open on the holiday monday?
19:21:42 <krotscheck> Though, my travel has not yet been approved.
19:21:44 <fungi> i think the board meeting is on monday?
19:21:45 <anteaya> rcarrillocruz: restaurant? park bench? church?
19:21:50 <anteaya> oh is it?
19:21:57 <fungi> i'd have to double-check
19:21:58 <rcarrillocruz> well, given that barcelona is a very touristic and cosmopolitan city i don't really expect lots of restaurants closed
19:22:06 <anteaya> rcarrillocruz: thank you
19:22:07 <fungi> but we could always get together and heckle the board members
19:22:12 <fungi> especially mordred
19:22:17 <anteaya> rcarrillocruz: is this a relgious holiday?
19:22:27 <mordred> fungi: I mean, I'll likely be hacking
19:22:37 <fungi> hacking the board, as always
19:22:40 <anteaya> rcarrillocruz: bank holiday?
19:22:58 <rcarrillocruz> i'd need to check, i suspect it may be a local/regional holiday
19:23:07 <anteaya> rcarrillocruz: thanks, I'm just curious
19:23:10 <clarkb> in austin the private session seemed long
19:23:19 <anteaya> clarkb: for the board?
19:23:21 <clarkb> giving plenty of hacking time for those doing both
19:23:23 <clarkb> anteaya: ya
19:23:52 <fungi> clarkb: yes, usually the closed session abuts lunch, so prime opportunity to gather and eat and hack, in some order
19:24:22 <fungi> unless you're on the board, i guess
19:25:08 * rcarrillocruz suggests http://www.parkguell.cat/es/ as hacking place for the bank holiday  :D
19:25:20 <fungi> okay, i didn't want to burn too much time on this. i'll get a preliminary allocation request going (we've got until the 31st to revise it) and move this discussion to the ml... cool?
19:25:30 <anteaya> rcarrillocruz: thank you
19:25:59 <anteaya> rcarrillocruz: yes!
19:26:03 <fungi> i'll keep this topic on the agenda for next week's meeting too, so we can make any last-minute decisions on revising the allocation request if needed
19:26:11 <rcarrillocruz> it's a park full of Gaudi awesome things
19:26:38 <fungi> #topic Docs in AFS spec (jeblair)
19:26:39 <anteaya> yes
19:26:40 <fungi> #link https://review.openstack.org/276482 Update doc publishing spec for AFS
19:26:45 <dmsimard> Sorry to disrupt the meeting but there's a couple of us bumping into unavailability issues for review.o.o ?
19:26:46 <anteaya> rcarrillocruz: that is where I will be
19:27:53 <AJaeger> with Rackspace having sold Cloud Sites - which we currently use for docs.openstack.org and developer.openstack.org (see http://venturebeat.com/2016/08/08/rackspace-sells-cloud-sites-hosting-business-to-liquid-web/ ), this spec might have some more urgency to it
19:28:12 <jeblair> AJaeger: indeed!  that was my motivation for dusting it off
19:28:18 <dmsimard> review.o.o is back now, my apologies.
19:28:22 <AJaeger> thanks, jeblair
19:28:43 <jeblair> i wanted to bring it up at this meeting to call attention to it so that we can vote on it at next week's meeting
19:28:47 <fungi> i'm also cool with a proposal to move it into the priority efforts list, given the circumstances
19:28:49 <anteaya> dmsimard: thank you for your discretion
19:29:05 <AJaeger> fungi, yes, please
19:29:08 <fungi> rackspace has also contacted us with a request to "trim or relocate" the docs.o.o content
19:29:19 <jeblair> fungi: ok, i can propose that in a followup and we can vote at the same time
19:29:29 <fungi> jeblair: sounds good
19:29:37 <jeblair> note -- i did revise the spec and it now has a zuul v2.5 specific option
19:29:50 <fungi> #link http://paste.openstack.org/show/560837/ Cloud Sites ticket about docs.o.o size
19:29:54 <fungi> for the record
19:30:07 <jeblair> fungi: assumed urgency is real then... :)
19:30:50 <jeblair> most of you will know i'm generally not in favor of adding things to zuul v2.5 -- but i believe that what i've proposed is significantly better than the alternatives, and it includes a straightforward transition to v3.  so i do not think it increases our tech debt.
19:31:37 <anteaya> fungi: thank you
19:31:48 <fungi> i haven't looked back over the spec revision yet, but am interested a lot in the execution/logistics being covered. we'll want to see how long it takes to retrieve the current content, probably, and try stuffing it into afs to see if it breaks any of the reference count limits
19:32:31 <jeblair> i also enumerated the work items in some detail... mordred has volunteered to help.  i think there will be opportunities for others to help too.  especially with the part where we have to put placeholder files at the start of our "virtual roots" in order to get the rsync stuff right
19:32:41 <AJaeger> looking at the ticket: We have *very* old content on docs.openstack.org. Do we want to move all of that over? Like docs for *all* nova releases?
19:33:02 <anteaya> AJaeger: for me that is a question for the doc team
19:33:03 <jeblair> fungi: yah, i put the initial sync in as early as possible in the work items
19:33:13 <fungi> given that not all the content there is built from existing jobs and will (presumably) need to be preserved, we likely will need a significant quiescence period for docs jobs so we can refresh (especially because it's currently only accessable via ftp)
19:33:16 <AJaeger> Or start a new site from scratch?
19:33:22 * AJaeger is fine with starting from scratch
19:33:47 <fungi> AJaeger: how do we get, e.g., the diablo install guide on there in that case?
19:33:56 <AJaeger> anteaya: this is for more than docs team IMHO - I think we need to have a policy, e.g. we publish only "maintained" documents and not 10 year old documents
19:34:14 <fungi> fair enough. i think that's a decision the docs team will need to come to though
19:34:19 <AJaeger> fungi, that specific one might have been removed - the docs team removed old content and redirected
19:34:42 <anteaya> AJaeger: perhaps it starts with doc team and moves to maling list?
19:34:46 <docaedo> I've enjoyed the ability to find docs from older (even EOL'd things), would be a bummer for that stuff to just go away
19:34:47 <fungi> i'm happy for us to provide input on the challenges caused by hosting unmaintained documentation which we don't have jobs to produce any longer
19:34:56 <AJaeger> ;)
19:35:07 <AJaeger> Shall I start a discussion with the docs team?
19:35:16 <anteaya> AJaeger: that is what I would encourage
19:35:33 <fungi> AJaeger: yes, in parallel with this spec, it would be good to know the actual constraints from the docs side around retention and old content
19:35:43 <AJaeger> fungi, give me an action, please
19:35:50 <jeblair> well, i think syncing is possible.  not syncing would be easier.  i think we can have it either way.
19:35:50 <fungi> since that may alter the migration plan in significant ways
19:36:27 <jeblair> AJaeger: let's try to decide on that and update the spec accordingly before next meeting so we can vote on the final plan then
19:36:28 <fungi> #action AJaeger start a docs ml thread to refresh constraints around retention of old/unmaintained documents
19:37:00 <fungi> fallback is that we plan to keep it all, of course
19:37:25 <fungi> but if we discover partway into the process that keeping it all presents a significant problem, then having an out would also be great
19:38:26 <fungi> anybody else have anything they want to ask/suggest on the docs publication draft plan before we move subsequent discussion to gerrit?
19:38:33 <jeblair> o/
19:38:35 <krotscheck> I don't suppose we have anything like open analytics that lets us see whether or not anyone's still using that content?
19:38:56 <clarkb> the docs team uses google analytics
19:38:57 <AJaeger> krotscheck, loquacities has google analytics and can tell us some - I'll ask her
19:38:59 <fungi> krotscheck: i think the docs team has urchin or something configured, so they may have reports
19:38:59 <jeblair> if there are other volunteers to help with the work items (or if you would like clarification on them) please leave a comment in gerrit
19:39:22 <pabelanger> ++
19:39:23 * krotscheck blinks.
19:39:40 * krotscheck remembers getting his hand slapped 2 years ago when he asked to use Google Analytics.
19:39:41 <jeblair> this effort will be highly parallelizable, so it does not need to block on me or a small group.  :)
19:39:43 <fungi> krotscheck: yeah, non-open analytics
19:40:18 <fungi> krotscheck: docs.openstack.org is the docs team's dominion, so we haven't imposed open ideals on them (yet anyway!)
19:40:42 <clarkb> krotscheck: and last time we tried to change the hosting we were told no...
19:40:56 <fungi> krotscheck: though i'm sure they would be thrilled to switch to a different and more open analytics solution if it gets them what they need
19:41:08 <AJaeger> If you set up piwik or another open analytics tool, I'm happy to advocate for it.
19:41:35 * krotscheck is short-timing, so someone else will have to take that on.
19:41:52 <fungi> i'd be happy to see that proposed as a project (by anyone who wants to work on getting it going)
19:41:58 <jeblair> fungi: [eot from me]
19:42:21 <fungi> i suspect having more direct control over the content and publishing (which this spec gives us) will go a long way toward making that easier too
19:42:25 <fungi> thanks jeblair!
19:42:33 <AJaeger> thanks, jeblair !
19:42:39 <fungi> #topic Discuss next rename window (saggi)
19:43:06 <fungi> looks like the project formerly named higgins and the project formerly named smaug both want a repo rename
19:43:26 <saggi> Hi
19:43:28 <saggi> yea
19:43:33 <saggi> Wondering about timelines
19:43:37 <saggi> and things to watch out for
19:43:45 <fungi> #link https://releases.openstack.org/newton/schedule.html Newton release schedule
19:44:10 <fungi> we're coming up on week r5 when the third milestone releases happen
19:44:11 <anteaya> to me it looks like October
19:44:21 <anteaya> maybe first week of Oct
19:44:35 <anteaya> the only week in sept that looks halfway possible is the infra sprint week
19:44:45 <fungi> well, we could try to squeeze it in at the end of r5? (releases usually happen on thursdays)
19:44:55 <pleia2> the reindex is what takes the longest, I don't know that it would be very disruptive to our sprint
19:45:14 <fungi> pleia2: though on a positive note, we have online resizing now!
19:45:21 <pleia2> fungi: yeah :)
19:45:27 <fungi> but this would be the first maintenance to try and make use of it
19:45:47 <jeblair> fungi: online resizing?
19:45:48 <fungi> so we still need to plan the outage for an offline reindex in case something unexpected happens
19:45:56 <fungi> er, online reindexing
19:45:58 <anteaya> yeah
19:46:03 * fungi has filesystems on the brainz)
19:46:05 <jeblair> whew ok
19:46:21 <fungi> online resize all open changes by 50 additional lines of code
19:46:31 <fungi> just because
19:46:36 <anteaya> ha ha ha
19:46:38 <pleia2> hehe
19:46:42 <mordred> fungi: yay stackalytics numbers!!!
19:46:45 <pleia2> I knew what you meant ;)
19:47:02 <fungi> i often fail at words
19:47:11 <anteaya> they are overrated
19:47:21 <fungi> okay, so what was the argument against friday september 2?
19:47:47 <clarkb> is labor day around then?
19:47:54 <pleia2> wfm, and it's just before a US holiday so people might be leaving early
19:47:57 <anteaya> for me was just who is willing to do the offline reindex if online fails
19:48:00 <pleia2> labor day is the following Monday
19:48:00 <clarkb> people might be camping which can be goof or bad
19:48:02 <anteaya> and timing
19:48:18 <pleia2> clarkb: goof is right
19:48:32 <anteaya> fungi: but if you want sept, 2, I can be around to help
19:48:52 <zaro> i'm a maybe for the 2nd.
19:49:02 <clarkb> 2nd wfm too
19:49:11 <clarkb> no camping plans
19:49:41 <fungi> i can do the 2nd as well
19:49:54 <fungi> shall we say 20:00-24:00 utc?
19:50:06 <anteaya> I'm fine with that
19:50:09 <fungi> or earlier?
19:50:18 <mordred> I have no plans
19:50:25 <anteaya> well I am wondering if ff will be done on the thursday
19:50:29 <clarkb> I can do as early as 1500utc
19:50:31 <anteaya> or if we will have fallover
19:50:40 <fungi> as you say, with a big chunk of the usa likely turning that into a 4-day weekend, out volume might slack off pretty early in the day
19:50:45 <saggi> Is there something we need to do when right before\after ?
19:51:03 <anteaya> saggi: be attentive for reviews on your rename patch
19:51:06 <pleia2> saggi: just make sure your rename patches are in good shape
19:51:09 <fungi> saggi: yes, as soon as you can you need to propose a change to rename your project in the openstack-infra/project-config repository
19:51:25 <saggi> We are already renaming
19:51:32 <anteaya> fungi: https://review.openstack.org/#/c/353304/
19:51:35 <saggi> We will be all changed up internally
19:51:42 <fungi> anteaya: oh, thanks. i missed it on the agenda
19:51:44 <anteaya> it is the depends on in the governance change that is linked to the wiki
19:52:00 <saggi> we will just have a few patches regarding git paths
19:52:10 <fungi> cool
19:52:10 <anteaya> saggi: what do you mean?
19:52:15 <AJaeger> anteaya: no, governance change depends on this one.
19:52:24 <fungi> so how about 18:00-22:00 utc friday september 2?
19:52:26 <pleia2> saggi: yeah, we usually submit a .gitreview change as part of our process
19:52:27 <zaro> i vote earlier the better.
19:52:30 <pleia2> fungi: +1
19:52:35 <saggi> anteaya: We are already changing the code and import paths
19:52:43 <anteaya> AJaeger: the link on the meeting agenda is to a governance patch
19:52:52 <anteaya> saggi: ah okay
19:53:02 <AJaeger> anteaya: ah, ok - let's change that.
19:53:17 <anteaya> AJaeger: feel free
19:53:20 <AJaeger> saggi: can you do that, please?
19:53:25 <anteaya> I was just saying what is there
19:53:26 <fungi> dhellmann: any feel for if having a gerrit maintenance start at 18:00 utc on friday the 2nd (the day after milestone 3) is going to cause issues for the release team?
19:53:32 <AJaeger> saggi: 353304 should be in the wiki
19:53:47 <fungi> also, who wants to send the maintenance announcement?
19:54:12 <saggi> AJaeger: Where in the wiki ?
19:54:14 <pleia2> fungi: I can take care of it
19:54:37 <fungi> #action pleia2 send maintenance announcement for upcoming gerrit project renames
19:54:43 <fungi> thanks pleia2!
19:55:05 <anteaya> thanks pleia2
19:55:12 <AJaeger> saggi:  https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting - the Upcoming rename section
19:55:32 <fungi> #agreed Tentatively scheduled Friday, September 2 from 18:00-22:00 UTC for Gerrit rename maintenance, pending feedback from Release Managers
19:55:54 <fungi> anything else we need to cover on renames?
19:55:54 <anteaya> saggi: thanks for attending and motivating the discussion
19:56:14 <fungi> #topic Open discussion
19:56:22 <fungi> we've got a bunch more puppet changes up for wiki updates, in case anyone is interested in reviewing those
19:56:24 <fungi> #link https://review.openstack.org/#/q/topic:wiki-upgrade+is:open Open wiki-upgrade changes
19:56:29 <saggi> anteaya: np
19:56:31 <fungi> also the release managers and i would be thrilled to get the launchpadlib stuff for the signing node approved rsn
19:56:33 <fungi> #link https://review.openstack.org/#/q/topic:artifact-signing+is:open Open artifact-signing changes
19:56:33 <pleia2> I started having a look, will revisit
19:56:45 <fungi> pleia2: yep, thanks for going through those
19:57:03 <fungi> yolanda, Krenair and jpmaxman have been reviewing too
19:57:28 <anteaya> I move we close the meeting so fungi can eat
19:57:44 <fungi> heh, i plan to eat while i spectate/lurk the tc meeting ;)
19:57:46 <zaro> i'm soliciting feedback for Gerrit verify-status plugin.  would appreciate some eyes on it, http://138.68.20.113:8080/#/c/2/
19:57:51 <anteaya> fungi: none today
19:57:55 <fungi> oh!
19:58:03 <fungi> right, openstack east has eaten most of our tc
19:58:03 <anteaya> fungi: they are in nyc for operators and openstack east
19:58:27 <fungi> well then, i'll just work and try not to get too much grease on the keyboard
19:59:20 <pleia2> thanks for chairing, fungi
19:59:59 <fungi> we're out of time--thanks everyone!
20:00:01 <fungi> #endmeeting