#openstack-meeting: infra

Meeting started by fungi at 19:03:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:49)

  1. Announcements (fungi, 19:03:55)
    1. Reminder: late-cycle joint Infra/QA get together to be held September 19-21 (CW38) in at SAP offices in Walldorf, DE (fungi, 19:04:00)
    2. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (fungi, 19:04:02)

  2. Actions from last meeting (fungi, 19:04:09)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-08-30-19.02.html (fungi, 19:04:13)
    2. https://wiki.openstack.org/wiki/VirtualSprints#Upstream_training_Sprint (fungi, 19:04:32)
    3. AGREED: Infra bug sprint is being moved to Wednesday, September 14 (fungi, 19:06:25)
    4. ACTION: pleia2 set up sprint booking for infra bug day (fungi, 19:07:02)

  3. Specs approval (fungi, 19:08:26)
    1. APPROVED: Docs Publishing via AFS (fungi, 19:08:33)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/doc-publishing.html Docs Publishing via AFS (fungi, 19:08:39)

  4. Specs approval: PROPOSED "Zuulv3: drop variable interpolation and add nodesets" (fungi, 19:08:51)
    1. https://review.openstack.org/361463 Zuulv3: drop variable interpolation and add nodesets (fungi, 19:09:00)
    2. APPROVED "Zuulv3: drop variable interpolation and add nodesets" (fungi, 19:13:15)

  5. Priority Efforts (fungi, 19:13:45)
    1. https://review.openstack.org/366303 Prioritize Docs Publishing via AFS (fungi, 19:22:07)
    2. Council voting will remain open on the "Prioritize Docs Publishing via AFS" change until 19:00 UTC on Thursday, September 8 (fungi, 19:22:38)

  6. Priority Efforts: Newton testing on Xenial (fungi, 19:23:26)
    1. Assistance welcome proposing incremental patches to split jobs between trusty (for <=stable/mitaka) and xenial (for >=stable/newton) (fungi, 19:34:18)

  7. Open discussion (fungi, 19:35:10)
    1. http://git.openstack.org/cgit/openstack-infra/puppet-openstackci/tree/files/log_archive_maintenance.sh log_archive_maintenance.sh (fungi, 19:40:13)
    2. https://groups.google.com/d/msg/repo-discuss/oj3h3JdioGs/37HTjJieBwAJ (fungi, 19:41:25)
    3. ACTION: fungi Test whether gerrit flush-caches significantly reduces memory utilization in Gerrit's JVM (fungi, 19:49:05)


Meeting ended at 20:00:19 UTC (full logs).

Action items

  1. pleia2 set up sprint booking for infra bug day
  2. fungi Test whether gerrit flush-caches significantly reduces memory utilization in Gerrit's JVM


Action items, by person

  1. fungi
    1. fungi Test whether gerrit flush-caches significantly reduces memory utilization in Gerrit's JVM
  2. pleia2
    1. pleia2 set up sprint booking for infra bug day


People present (lines said)

  1. fungi (102)
  2. clarkb (42)
  3. anteaya (22)
  4. zaro (19)
  5. pleia2 (11)
  6. pabelanger (9)
  7. mordred (5)
  8. rcarrillocruz (4)
  9. openstack (4)
  10. bkero (3)
  11. Zara (2)
  12. crinkle (1)
  13. hrybacki (1)


Generated by MeetBot 0.1.4.