#openstack-meeting: infra

Meeting started by fungi at 19:03:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:17)

  1. Announcements (fungi, 19:03:26)
    1. reminder: fungi will be on vacation October 8-16; pleia2 has generously agreed to chair the October 11 meeting instead (fungi, 19:03:39)

  2. Actions from last meeting (fungi, 19:04:04)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-09-27-19.02.html (fungi, 19:04:11)

  3. Specs approval (fungi, 19:04:36)
  4. Priority Efforts: Zuul v3 (jeblair) (fungi, 19:05:11)
    1. https://review.openstack.org/381329 Zuul v3: update with Ansible role information (fungi, 19:05:36)
    2. https://review.openstack.org/381330 Zuul v3: correct vagueness in describing job inheritance (jeblair, 19:07:49)
    3. Council voting remains open on "Zuul v3: correct vagueness in describing job inheritance" until 19:00 UTC on Thursday, October 6. (fungi, 19:20:58)

  5. Feedback on Gerrit plugin to display zuuls cross repo `needed-by` reference (zaro) (fungi, 19:21:32)
    1. http://138.68.20.113:8080/#/c/7/ (zaro, 19:22:05)
    2. https://github.com/zaro0508/dependson/blob/master/src/main/resources/Documentation/rest-api-changes.md (zaro, 19:28:26)
    3. https://github.com/zaro0508/dependson/blob/master/src/main/resources/Documentation/rest-api-changes.md (fungi, 19:28:46)

  6. Storyboard vs. LP for openstack-dev/sandbox repository (ildikov, ianychoi) (fungi, 19:32:25)
    1. https://storyboard.openstack.org/#!/story/2000734 Storyboard vs. Launchpad for new contributor trainings (fungi, 19:33:18)
    2. https://review.openstack.org/#/c/375834/ (ildikov, 19:33:48)
    3. https://launchpad.net/openstack-dev-sandbox (anteaya, 19:35:12)
    4. AGREED: For the sake of training, we should switch the openstack-dev/sandbox repo to interact with Launchpad until a majority of official OpenStack repos have moved from there to Storyboard. (fungi, 19:41:47)

  7. Infra PTG presence in Atlanta (fungi) (fungi, 19:46:20)
    1. AGREED: There is at least a representative subset of the Infra team who would like to attend the PTG in February. (fungi, 19:57:48)

  8. Ocata Summit Planning (fungi) (fungi, 19:58:22)
    1. https://etherpad.openstack.org/p/infra-ocata-summit-planning Infra Ocata Summit Planning pad (fungi, 19:58:37)

  9. Open discussion (fungi, 19:59:44)


Meeting ended at 20:00:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fungi (93)
  2. jeblair (41)
  3. anteaya (32)
  4. zaro (22)
  5. ildikov (17)
  6. clarkb (15)
  7. rcarrillocruz (11)
  8. ttx (7)
  9. Zara (7)
  10. pleia2 (6)
  11. pabelanger (4)
  12. SotK (3)
  13. mordred (3)
  14. openstack (3)
  15. flaper87 (2)
  16. Shrews (1)


Generated by MeetBot 0.1.4.