#openstack-meeting: infra

Meeting started by pleia2 at 19:02:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (pleia2, 19:02:14)

  1. Announcements (pleia2, 19:03:29)
    1. reminder: fungi is on vacation October 8-16, ask pleia2 if you need things done prior to his return (pleia2, 19:03:42)
    2. Our infrastructrure made it through another OpenStack release, hooray Newton! (pleia2, 19:04:10)
    3. The Summit is coming up in 2 weeks (pleia2, 19:05:16)

  2. Actions from last meeting (pleia2, 19:05:47)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-10-04-19.03.log.html (pleia2, 19:05:50)

  3. Specs approval (pleia2, 19:06:05)
    1. https://review.openstack.org/381330 Zuul v3: correct vagueness in describing job inheritance (pleia2, 19:06:11)
    2. https://review.openstack.org/381329 Zuul v3: update with Ansible role information (pleia2, 19:07:00)

  4. Ocata Summit Planning (pleia2, c/o fungi) (pleia2, 19:10:44)
    1. http://lists.openstack.org/pipermail/openstack-infra/2016-October/004768.html (pleia2, 19:11:07)
    2. ACTION: pleia2 to add infra summit schedule (pleia2, 19:18:15)

  5. Replacement of cacti node (rcarrillocruz) (pleia2, 19:18:31)
    1. https://review.openstack.org/#/c/383761/ (rcarrillocruz, 19:19:00)
    2. https://review.openstack.org/#/c/378996/ (rcarrillocruz, 19:19:05)
    3. https://review.openstack.org/#/c/383761/ (pleia2, 19:19:13)
    4. https://review.openstack.org/#/c/378996/ (pleia2, 19:19:15)

  6. Open discussion (pleia2, 19:26:17)
    1. https://review.openstack.org/#/c/382447/ (ttx, 19:38:47)


Meeting ended at 19:43:35 UTC (full logs).

Action items

  1. pleia2 to add infra summit schedule


Action items, by person

  1. pleia2
    1. pleia2 to add infra summit schedule


People present (lines said)

  1. pleia2 (67)
  2. rcarrillocruz (35)
  3. clarkb (23)
  4. nibalizer (9)
  5. anteaya (9)
  6. ttx (7)
  7. openstack (3)
  8. ayoung (3)
  9. Zara (3)
  10. zaro (2)
  11. bkero (2)
  12. jhesketh (2)
  13. crinkle (1)
  14. SotK (1)


Generated by MeetBot 0.1.4.